Jump to content
Sign in to follow this  
lizardo_manson

Don't Delete Firefox Add-ons When Upgrading

Recommended Posts

If you upgrade to Firefox for example, you may encounter the problem of having to disable or remove add-ons due to "incompatibility"..but dont't delete\disable them yet, you can try this:

 

open Firefox and type about:config and press enter.

 

copy-paste this extensions.checkCompatibility to the filter blnnk and double click to change to false.

 

Now you can use the addons.

 

 

Note: sometimes old versions of the add-ons can crash the browser, in this case just open Firefox Save Mode and change back the option above.

 

I have tested this tip with Firefox 4 and the add-ons Adblock Plus, Adblock Popup, Flash block, Sothing Web Video.

Share this post


Link to post
Share on other sites

I installed FF 5 yesterday and the initial suggestion from lizardo_manson was a nonstarter for me too. However, the Compatibility Reporter mentioned above worked like a charm for me and I was able to get my Super Ad Blocker working again flawlessly. Thanks for the tip.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...