Jump to content
Sign in to follow this  
Guest Raven

Xp Ping Jumps

Recommended Posts

Guest Raven

Hello

i just moved to Win XP Pro and i am trying to play Counter Strike on the net

 

well i have the XP problem that is Ping Jumps

 

how do i fix it ?

 

pls help me A.S.A.P

 

Thanks,

 

Raven :help: :help:

Share this post


Link to post
Share on other sites
Guest fatc82

mine spikes too, goes from 60 to 2000 and back nonstop. info on how to fix this would be great for the both of us.

Share this post


Link to post
Share on other sites
Guest Andrew00

Yea I have the same problem it jumps from 50 to 500 back and forth I have

 

Windows Xp Pro

Sbc Yahool Dsl

Using Built in PPPOE that came with xp

Share this post


Link to post
Share on other sites
Guest fatc82

im running

 

amd athlon 850

 

256mb

 

voodoo3 16mb (yes i know it blows very bad but it plays plays nicely in win98 on cs)

 

cable modem (ping in win98 of about 90-100)

 

not much more i know to tell, but like i said its not lagging, its lag spikes. and it only does it in xp

Share this post


Link to post
Share on other sites
Guest Raven

hey guys i know how to fix the plb with CS

so if anyone want to fix it pls leave ur Info about ur sound card and i will do the trick =]

Share this post


Link to post
Share on other sites
Guest ybht_xeno

hey so how the hell do you fix it? oh and do you have a messenger? i have almost all but icq, so leave it in the post and ill add you and we can play cs,

I have quest dsl

hp pavillion

prosavage video card

oh and visit my website it is http://ybht.tripod.com

Share this post


Link to post
Share on other sites
Guest fatc82

i have a Creative Sound Blaster PCI Compact. i think its just a stripped down version of soundblaster 16. i disabled it and it and i get no lag what so ever, but of course no sound which is almost just as bad. i never would have thought about the soundcard doing it. plz reply raven. thx

Edited by fatc82

Share this post


Link to post
Share on other sites
Guest Raven

well guys here is the fix listen and listen well...

 

in cs go to conf' there in audio marx -X- in high quality and EAX

 

all other should be off !!

 

now go to start - run - write dxdiag

 

in there go to the tab SOUND - and put the accelartion bar to the min !

 

NOW GO AND HAVE FUN WITH 30 PING !!!

 

Yours Truly,

 

Raven

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...