Jump to content
Sign in to follow this  
mausie

Acer Aspire 5720Z -Locked Out

Recommended Posts

Hi

 

I have laptop Acer Aspire 5720z, I have forgotten password and tried every possible option. I have tried pressing F2 at start up but cannot go there.

 

I have pressed Cont/ ALt /delete - now with the battery out it takes me to the acer start up page then goes to black screen with blue box saying Enter current password.

 

after 3 attempts of different passwords says password check failed and system halted.

 

 

Please help but bear in mind i am not able to get to anythink in the computor to download

 

Mausie

 

Please help

Share this post


Link to post
Share on other sites

OK ,so removing the cmos battery will not reset your bios password ,but!!!

Ok, I said screw it. I opened the bottom of the notebook, found the backup battery and shorted the contacts. Turned the notebook on and viola the BIOS was reset. Damm it, I hate when people lie to me. The Acer Tech specifically told me you can not reset the BIOS by unplugging the backup battery (OK, I couldn't unplug the damm thing thus the short).

Do this at your own risk !!! sometime this will work on most laptops . :thud:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...