Jump to content

Archived

This topic is now archived and is closed to further replies.

keith1937

PC Matic Defrag still not working properly

Recommended Posts

I have had problems with this ever since I installed PC Matic

 

Yesterday Thur 25th Feb I ran the PC Matic Defrag and nothing has changed

 

It has never defragged it to zero %

 

There is/was a system I could report what was wrong but W7 just will not allow it. MS have brought out several updates but still waiting for the W7 service pack 1 which I believe is being tested as a Beta not a general public testing.

 

I only use the M7 defrag and it has never been over 1% and this is brought back to Zero%

 

I was wondering any W7 users are having the same problem.

 

Keith :adios::adios:

Share this post


Link to post
Share on other sites

IntelGuy

 

I would try if I knew how to do that. I did a search no problems finding System Restore but Disabling it is a different matter. Then I will have to know how to enable it again.

 

Keith :adios::adios:

Share this post


Link to post
Share on other sites

Click on Start then right click on Computer and select "Properties". Then click on System Protection> Configure. Move the dot to "Turn off system protection".

 

After defragging, move the dot back to "Restore system settings and previous versions of files", then click Apply & OK, then click the Create button and make a new restore point.

Share this post


Link to post
Share on other sites

IntelGuy

 

Sorry to say this did not work either.

 

From about mid Jan I started keeping records of the Defrag results.

 

I was running PC Matic practically every night

 

The first rating was

 

Total 6.98

Data 33

 

After turning off Restore not much difference at all

 

Total 5.97

Data 23.62.

 

Over the testing time the lowest scores were

 

Total 5.96

Data 24.03

 

Looking at these scores the

Total has lost 1.02

Data 8.97

 

Having a look at the figures the Defrag is working but not as it should yet the MyDefrag is working 100% efficiency.

 

As you know I have uninstalled and reinstalled PC Matic several times

 

Keith :adios::adios:

Share this post


Link to post
Share on other sites

Keith,

 

I have Windows 7 and I don't have this problem. What does your most fragmented file report show? It seems that you have one large file that is not being defragmented.

Share this post


Link to post
Share on other sites

I have Windows 7 and I don't have this problem. What does your most fragmented file report show? It seems that you have one large file that is not being defragmented.

chengrob

I do have several large Data Files but if they were a problem MS would have fixed it.

I have added to these files and never a MS problem. It has only ever happened with PC Matic.

If I remember correctly PC had a paid Defrag and when I had that it was not a problem at all ( Correct me if I am wrong about the PC Defrag) Memory bad at moment.

 

After the Restore did not work i then ran the MS Defrag and it showed a 0% this is unusual as it is always 1% fragmented

 

I then ran three consecutive PC Matic scans and came up with these results.

 

% Total Data

43 5.97 22.98

43 5.95 26.69

50 5.97 26.41

 

Now any one can see there is a difference between each of these scans.

 

WHY????????????????

 

Keith :adios::adios:

Share this post


Link to post
Share on other sites

The difference could be as simple as the fact that the Windows defragger (and most others as well) do not report fragmented files that they cannot defrag. PC Matic (and DiskMD) reports everything, whether it can defrag it or not.

Share this post


Link to post
Share on other sites

IntelGuy

 

Does PC have a separate Defrag I can run as a check?

 

If not can you recommend a Defrag program (naturally compatible and same type) as MS and PC that I can also run to see if there is any difference?

 

Keith :adios::adios:

Share this post


Link to post
Share on other sites

I_G, If you don't mind, I'd like to recommend a freebie so Keith can see what it shows for fragmentation.

 

http://download.cnet.com/Smart-Defrag/3000....html?tag=mncol

 

Keith, if you choose to try it, make sure you uncheck any toolbar installs. I'm pretty sure though, that it'll say you fragmentation is nill like M$ since it likely won't report Sys Resto fragmentation.

Share this post


Link to post
Share on other sites

:blushing: Whoops.

 

Thanks Bryan. I lost track of this one.

 

 

NP :tup:

Share this post


Link to post
Share on other sites

×
×
  • Create New...