Jump to content
Sign in to follow this  
CoastMtns

SCSI/RAID Host Controller - Problem

Recommended Posts

Having an issue every time I start the PC (running XP). The Hardware wizard pops up with the following:

 

The window appears with the message: "This wizard helps you install software for: SCSI/RAID Host Controller. If your hardware came with an installation CD insert it now."

 

So I click "Install the software automatically" and go through the following :

 

"Please wait while the wizard searches ..SCSI/RAID Host Controller

 

Please wait while the wizard installs the software ..SCSI/RAID Host Controller

 

Cannot Install this Hardware: There was a problem installing this hardware: SCSI/RAID Host Controller

 

An error occurred during the installation of the device. The specified service does not exist as an installed service. "

 

I click Finish and the hardware wizard continues.

 

When I check the status of the drivers I am informed Driver Provider: Unknown etc, driver version: unknown. No apparent driver

 

 

Thanks in advance

 

System OS Windows XP Home SP3

Main Board Make: ASUSTeK Computer INC.

Main Board Model: M2N32-SLI DELUXE

Main Board Version: 1.XX

Main Board BIOS: Phoenix Technologies, LTD Phoenix - AwardBIOS v6.00PG Nvidia - 42302e31 20060627

Processor Description: AMD Athlon 64 X2 Dual Core 5200+

Number of Processors: 2

Processor Clock Speed: 2600 Mhz

Graphics Description: NVIDIA GeForce 7950 GX2

Memory Installed: 2048 MBs

Memory Slots: 4 slots

Memory Configuration: 1024+1024;DIMM

Share this post


Link to post
Share on other sites

:wp:

 

Please post an OverDrive link so that we can see what is taking place on your computer. You will need to register an account, login, and run the full tests from the link below, then copy and paste the URL from the results page into your reply:

 

http://www.pcpitstop.com/betapit/

 

If you need help, there is a tutorial here:

 

http://forums.pcpitstop.com/html/helpfiles/techexphelp.htm

 

 

Moving to User to User Help.

Share this post


Link to post
Share on other sites

I generally suggest installing the latest motherboard drivers.

 

www.nvidia.com/object/nforce_winxp_15.45.html

 

It's quite a large download, though, > 150 MB, and smaller driver sets are available from the motherboard maker.

 

support.asus.com/download/download_item_mkt.aspx?slanguage=en-us&model=M2N32-SLI%20Deluxe

 

I'd suggest installing the chipset driver; Silicon Image Serial ATA Driver (under IDE); the ACPI driver for ATK 0110 dated 2007/07/10, and the ATK0110 driver update of 2009/12/07 (under Utilities).  The ATK "device" is an Asus customization, I believe, so the drivers would not be included in the nVidia driver set.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...