Jump to content
Sign in to follow this  
pollyanna4

help cannot install optomize 3

Recommended Posts

have tried every way to install new version of opt 3- even contacted techs, did all they suggested, nothing works- Has anyone else had a problem? I tried running it from pitstop tests, that did not work however I was able to run overdrive tests etc. I have since downloaded some other updates with no problems. I turned off all secutity and firewalls, tried safe mode,even went into registry to remove folder- I am about to give up on this program, I have be running it since its inception. Anyone else have a problem with installing ?

Share this post


Link to post
Share on other sites

:wp:

 

When you say you contacted techs do you mean that you opened a ticket at PC Pitstop's help desk? You can do that from here:

 

http://www.pcpitstop.com/store/service.asp

 

What happens or what do you see on the screen when you try to install the program? From your description, it sounds like there is security software blocking the install. Have you tried from Safe Mode with Networking? Make sure to choose the 'with Networking' option or there will be no Internet connection.

 

Please post the URL for your OverDrive test so we can get a look at the computer. Many security products, such as Norton, will leave many processes running in the background, even though they say they are 'shut off'. Have you tried uninstalling the software programs to see if that resolves the issue? If uninstalling allows Optimize to run, reinstall the security programs, but make sure that every request they make for Internet access for either Optimize3 or PC Pitstop is answered with 'Always allow'.

Share this post


Link to post
Share on other sites

Yes, I have a ticket, worked with Jason- he has copy of overdrive report--I just tried safe mode with net working, same message apperared after install- Active x and components cannot be installed loaded or updated- I ran script to repair then re started and was told about error message -for more help NETHELPMSG 2182 -I looked that up and it tells me my services- It also said my service had started. My overdrive ticket is TGD71943-ticket on file NTC-240744 - My next move, I guess is to uninstall all my security and try again, however I had added all of the pitstop infos to all of my programs for permission.

Share this post


Link to post
Share on other sites

I'm confused. PC Pitstop does not have an employee named Jason and TGD71943 is not a PC Pitstop ticket number. Where ever it is you have a ticket open, it is not with PC Pitstop.

 

Please open a ticket from here and we can get the issue resolved for you:

 

http://www.pcpitstop.com/store/service.asp

Share this post


Link to post
Share on other sites

I'm confused. PC Pitstop does not have an employee named Jason and TGD71943 is not a PC Pitstop ticket number. Where ever it is you have a ticket open, it is not with PC Pitstop.

 

Please open a ticket from here and we can get the issue resolved for you:

 

http://www.pcpitstop.com/store/service.asp

 

wrong e mail and support-? Steve Hogan is the man I was working with- ticket is TGD 719343-that is who I sent the overdrive test at Pitstop-he also sent me e mails-he indicated that he was seperate from the forum personnel, I am confused now-Where you sent me is where I opened a ticket for optomize 3-I am back where I started= can I send you the e mails I received from Pitstop? If I go where you sent me it looks the same as where I started-ok here is his ticket number- I gave you the wrong one-NTC240744-then he gave me a ticket to send overdrive test-TGD 719343 I apologize for my mistake- This has been a long trial and error, I was running opt 2, then upgraded to 3.30-all was fine after I registered and then all of a sudden it did not load-I have saved his e mails, I can forward them to you. At pitstop my email is differerent, not my name on account. Edited by pollyanna4

Share this post


Link to post
Share on other sites

Thank you for the additional information. I have found your ticket.

 

PC Matic uses the exact same Active X control that Optimize 3.0 uses, and I see that you said PC MAtic was working, so the Active X control should be OK.

 

You will need to set your firewall to allow www.pcpitstop.com. The corresponding IP is 64.29.201.21. The program name is Optimize3.exe and Optimize also needs to be able to receive incoming pings, or have "server" status.

 

If you are also using the Windows firewall, go to Start>Control Panel>Windows Firewall>General and make sure that the "Don't allow exceptions" box is NOT checked.

 

Also, please check for the setting below, and if it exists, that it is set to 'OK'.

 

Start/ControlPanel/SecurityCenter/WindowsFirewall/Advanced(TAB)/NetworkConnectionSettings/SelectSettings(RadioButton)/ICMP(TAB)/Check Allow Incoming ECHO/ OK

 

If the issue persists try running Optimize 3.0 from Safe Mode with Networking to determine if the problem is with Optimize or with a third-party application interfering.

 

To access Safe Mode with Networking in Windows XP or Vista, repeatedly tap the F5 or F8 key while the computer is booting up. Once the menu opens, select Safe Mode with Networking, and later when prompted, administrator. The screen will look different because the video driver is not loaded. That will return to normal after a reboot. To run Optimize2, you may need to go to Start>Programs>PC Pitstop>Optimize2 if the desktop icons are not present.

 

If it completes from Safe Mode with Networking but will not complete from Windows, it is being blocked from exchanging information with our server by a third-party program, most likely a firewall.

Share this post


Link to post
Share on other sites

Hi pollyanna4,

 

I noticed that you edited while I was posting, so I have changed my reply. Please see the new one.

Share this post


Link to post
Share on other sites

Yes, same error message that I stated before, used your link this time. I am completely baffled by this, I guess I cannot use this program anymore. The error message I gave you says it running however it does not install what it needs even when I follow the directions. I had just bought the upgrade, Mr Hogan was trying to help me, now you- I appreciate this however I am not as equipped as others to solve this.

Share this post


Link to post
Share on other sites

PC Matic uses the exact same Active X control that Optimize 3.0 uses, and I see that you said PC Matic was working, so the Active X control should be OK.

 

From the description it sounds like something is specifically blocking Optimize 3.0.

 

Can you try running from Safe Mode with Networking as that should not start all of the programs that may be causing the issue?

Share this post


Link to post
Share on other sites

Safe mode does not work, my Fire wall is McAfee and I have given opt 3 permission to it, I do not use windows firewall-do you want me to try opt 2, if so I do not have the download for it-you are really trying so am I - Thank you-

Share this post


Link to post
Share on other sites

PC matic never ins talled for me, not running it either- I have exceeded my downloads from store, all I have to work with is opt3- guess I cannot use any of your products so sad, I like them all , used for years-I have exhausted myself tonight- tomorrow well-Thank you, I really cannot understand what happened-

Share this post


Link to post
Share on other sites

Yes, you are correct- tried to install 2.0,same message , looks like it installed, however does not open, gives same message as always, not installing active x and etc needed, I tried to install from safe mode, did not work, removed all of the opt 2 and 3 because they are not opening or installing- I tried pcMatic, that gives me the same messages- I have not one clue as to why all of a sudden I can not run your programs, I have given McAfee full access to you, turned it off while installing , nothing works. My pc is working fine, receiving everything that I expect it to- perhaps McAfee added something new, for now however, I stay uninstalled until I hear from you again. I am not an experienced user, just a self taught Grandmother with a good education, can follow directions well, however now I am baffled by this. What ever has happened I am just , well I cannot figure it out.I appreciate your help- maybe it will get solved.Thank-you- I made a mistake, I never could install the pcmatic, all I have been able to run before now was opt 2 then 3 until you gave me a special registration to use- my driver alert is working though- I tried to run from pc pitstop tests, only overdrive worked.

Edited by pollyanna4

Share this post


Link to post
Share on other sites

If OverDrive is working that tells us that the Active X is working on the computer. It would be helpful if we can get the exact error message that is being displayed.

 

At this point I would suggest going to Start>Control Panel>Add/Remove Programs and uninstalling the McAfee product(s) altogether, then see if Optimize can start and run. Then reinstall the McAfee product, and be sure to select 'Always allow' for any pop-up requests for PC Pitstop, Optimize, etc.

Share this post


Link to post
Share on other sites

If OverDrive is working that tells us that the Active X is working on the computer. It would be helpful if we can get the exact error message that is being displayed.

 

At this point I would suggest going to Start>Control Panel>Add/Remove Programs and uninstalling the McAfee product(s) altogether, then see if Optimize can start and run. Then reinstall the McAfee product, and be sure to select 'Always allow' for any pop-up requests for PC Pitstop, Optimize, etc.

 

Share this post


Link to post
Share on other sites

By overdrive I assume you mean the Test- Ok - After opt 3 installs, it opens normally, I see start page for opt3- Then this message appears- Active x components required by this program cannot be loaded and/or updated. If you were prompted to install components but cancelled, please restart the program and select "install". If the problem continues, click here and run the script named Repair-Active x.cmd to attempt to repair the problem. This problem may also occur if a firewall is blocking access to the internet. Instructions for configuring the CA Firewall are available here. If you need further help, please contact Customer Service. This is exact- I have tried and tried, nothing here works. Before I uninstall and try without Mcafee I would like to hear your response. Thanks-I just ran a overdrive test and also active x- both ran- -opt did not.

Edited by pollyanna4

Share this post


Link to post
Share on other sites

Before uninstalling McAfee, open Internet Explorer and click on Tools>Manage Add-ons and use the drop down menu to show 'All add-ons' then make sure that any and all add-ons for PC Pitstop are set to 'enabled'.

Share this post


Link to post
Share on other sites

Before uninstalling McAfee, open Internet Explorer and click on Tools>Manage Add-ons and use the drop down menu to show 'All add-ons' then make sure that any and all add-ons for PC Pitstop are set to 'enabled'.

 

I just checked, only one listed, it is enabled called PC Pitstop Utility.

Share this post


Link to post
Share on other sites

Please go to My Computer>Local disk C:\>Windows>Downloaded Program Files and let me know what the names are of the PC Pitstop files in that folder.

Share this post


Link to post
Share on other sites

Please go to My Computer>Local disk C:\>Windows>Downloaded Program Files and let me know what the names are of the PC Pitstop files in that folder.

 

Just one PCpitstop Utility 3,468Kb 1,0,0,211 Edited by pollyanna4

Share this post


Link to post
Share on other sites

If you are using IE, please go to: Tools | Manage Add-ons | Add-ons currently loaded in Internet Explorer and also | Add-ons that have been used by Internet Explorer and verify that all Active X add-ons from PC Pitstop are enabled.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...