Jump to content
Sign in to follow this  
EclipseWebJS2

A Hyper-Transport sync flood error occured at last boot

Recommended Posts

I was just using Ubuntu Studio, rebooting to Windows 7 after recording some videos with one of the two operating systems. Couldn't the operating system have reported a problem with HyperTransport beforehand, instead of giving me a dumb error like this in BIOS?

 

:h3lp: BTW, what does this error mean?

Share this post


Link to post
Share on other sites

did you read that thread I linked to?

Although this is not a Windows OS, the general troubleshooting principles should still apply. It would seem to me to be an error with either the way the cpu is handling things, the memory, or the motherboard. I'm leaning toward the motherboard since I found that a number of MSI motherboards (particularly the K9N) seemed to have the same problems about 2 years ago.

http://forum.msi.com.tw/index.php?topic=109205.msg817304

Share this post


Link to post
Share on other sites

If you find the HT sync flood error reoccurs, check the BIOS for settings related to high precision event timers (HPET), and disable the feature.  Also, check the motherboard maker's site for a BIOS update documented to address the problem.

Share this post


Link to post
Share on other sites

Isn't that setting related to ACPI? And by the way, while I was poking around in there, I had manually set memory timings to match that of the parameters of my memory sticks and managed to squeeze in a 3.4 in Aero performance. But for some reason I'm concerned. I updated the BIOS in this machine and now each time I load the "Optimized Defaults" the HT link slows down to 800 MHz, rather than 1000 MHz than the processor is capable of going.

Share this post


Link to post
Share on other sites

Isn't that setting related to ACPI?

Not in the "power management" sense you're probably thinking of.  "ACPI HPET" refers to the HPET (previously "multimedia timers") description table included since the mid-2000 ACPI specification revision.  Power management timers and event registers are separate from and independent of the HPETs.

Share this post


Link to post
Share on other sites

I recently did a new build with the ASUS M4A79T Deluxe board and an AMD Phenom II 965 processor. Things were going well until last night when I sat down to do some serious gaming. I got the ATI Radeon HD 5870 card and decided I would try and play ALL my games with the graphics setting turned up. I was playing Lord of the Rings Online and I would be in game for about 10 minutes before I crashed back to restart. I got the HTSF error. I was running default settings for everything on the board, no overclocking. Still crashed. I did some digging around. 1st off, what I learned was that it is a BIOS problem. Apparently the auto settings for the Chip and Ram and all of that are not being set correctly by the BIOS. I downloaded the most recent version 2304 (I think). Previous was 1303. That still did not fix the problem.

 

I read in one of the forums that it was a possible undervoltage to the cpu. I downloaded cpu-z and took some accurate readings of my core voltage. The core for the 965 is supposed to run at 1.35 volts. CPU-Z reported 1.32 volts although the Asus Probe II utility reported it as 1.35 volts.

 

you see it seems that when you start doing stuff that stresses the Hypertransport by playing games or other things, the seems to be a power drop and since the cpu is the most sensitive to it, the processor starts to "gurgle" because it is not getting enough voltage to efficiently process the data.

 

I uped the voltage on my processor from auto to 1.4 volts in the bios. cpu-z reports 1.37 - 1.38 volts.

 

So far this seems to have fixed my problem.

 

I hope this helps.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

Click here to Read Amazon Reviews!



×