Jump to content
Sign in to follow this  
KRAM

openSUSE 11.1 keeps turning off monitor

Recommended Posts

Ok I'm getting a little annoyed here. I have set power management time on the monitor to disable yet it keeps turning off the monitor and ask for a password when I move the mouse to turn it back on. I have also selected to disable power management completely and it still turns off the monitor.

 

I also have screen saver disabled. WTH? Do I need to make a different change in another place?

 

I don't want the monitor turning off and asking me for a password. :hammer:

Share this post


Link to post
Share on other sites

Aren't those settings for a laptop?

 

Anyways I went in there and unchecked every setting that would turn off the monitor and then turned off the power devil or what every it's called. Will see what happens. Thanks.

Share this post


Link to post
Share on other sites

did you go to configure desktop,display, power control and uncheck "enable display power management"

 

been that long since i've changed any setting i can't remember exactly what i did to stop it.. :rofl2:

 

:b33r:

Share this post


Link to post
Share on other sites

Think I got it.

 

Went into Session Manager and told it to start with an empty session. Logged out and back in. Been over 10 min and monitor is still on. :clap:

Share this post


Link to post
Share on other sites

Well that didn't do it either. It just didn't black out the screen.

 

So it seems it's not turning off the monitor, but it's locking the session after 10 min.

 

Never had this issue before, how do I stop it from locking the session?

Share this post


Link to post
Share on other sites

system settings under global, there are management functions in there, sorry i can't provide the exact information, it's been a wile kram.

Share this post


Link to post
Share on other sites

Ok...when you go to that area terry and then select edit profile there is a spot that says after 15 min "lock session". You can change this to "do nothing", so I changed it to do nothing. Lets see if that does it.

Share this post


Link to post
Share on other sites

Ok...when you go to that area terry and then select edit profile there is a spot that says after 15 min "lock session". You can change this to "do nothing", so I changed it to do nothing. Lets see if that does it.

 

now you mentioned that i also remember editing all the profiles to do just that, in case it changed from performance to something else.

 

:b33r:

Edited by terry1966

Share this post


Link to post
Share on other sites

I've never had to change this before. Why is suse seeing the system as a laptop? :shrug:

AFAIK it's same thing for all KDE distros and it's really annoying having to go to 3 different places to make sure the monitor doesn't turn off.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...