Jump to content
Sign in to follow this  
ctran503

So the building starts....

Recommended Posts

seems when i set it to 205x20 or more the SATA ports and usb ports shut off...and the motherboard tries to detect them...and it seems to freeze after it tries to detect the usb devices...

 

I dont know whats going on...

Share this post


Link to post
Share on other sites

Are you using a wireless keyboard and mouse?

 

wireless mouse (logitech g7), wired keyboard(logitech g15) both on USB connectors...

 

Had to Up the voltage a bit to 1.2 @ 4.0ghz...running IBT

Edited by ctran503

Share this post


Link to post
Share on other sites

Try a wired mouse if you have one and see if it helps your boot problems with the over 200 fsb.

Edited by KRAM

Share this post


Link to post
Share on other sites

What's a body gotta do, to get this to run??? Extracted to it's own folder, says it's not configured properly, try reinstalling.

:geezer:

 

Requirements:

- An x86/x64 CPU

- At least 512 MB of system memory. Recommended minimum is 1 GB.

- A modern Windows-NT based operating system (XP and above). Both x86 and x64 are supported.

- Microsoft® Visual C++ 2008 Runtime (x86), can be found here:

http://www.microsoft.com/downloads/details...4d-074b9f2bc1bf

- Microsoft® .NET Framework v2.0 (minimum), can be found here:

http://www.microsoft.com/downloads/details...DD-AAB15C5E04F5

Share this post


Link to post
Share on other sites

still hitting a wall trying to get over 200bclk...could it be my ram?

 

Everything goes smoothly when up to 200 bclk...but man...it just run straight into a brick wall figuring out how to get over the hump.

Share this post


Link to post
Share on other sites

last time i'm going to say this... :rofl2:

 

with a bclk over 200 you need to lower the ram multi or/and higher the uncore so it's running at least 2x the ram speed. ;)

 

:b33r:

Share this post


Link to post
Share on other sites

last time i'm going to say this... :rofl2:

 

with a bclk over 200 you need to lower the ram multi or/and higher the uncore so it's running at least 2x the ram speed. ;)

 

:b33r:

 

i actually tried under clocking the ram...

 

 

CPU is set 210x20

 

So its set at DDR3-1263

UCLK is at 2526

and tried 2736(more than 2x)

 

 

and

 

 

@ DDR3-1683

UCLK @ 3368 no response

 

This board doesnt do multipliers...it sets actual values...

 

and i still hit a wall..it wont even boot up like it should...it will sit there with no response and no output to the monitor

Edited by ctran503

Share this post


Link to post
Share on other sites

mmmm :pullhair:

 

ok. not that then.

 

what's

oc from cpu level up

and

oc from memory level up

 

in your bios?

 

i see they are both set at auto, have you tried setting them at manual?

 

also disable turbo power limit.

 

but to be honest i'm out of idea's why it won't even post when the bclk is raised higher than 200, was sure it would be down to the ram and uncore. :shrug:

 

:b33r:

 

edit:- is your qpi voltage set at auto or manual?

Edited by terry1966

Share this post


Link to post
Share on other sites

mmmm :pullhair:

 

ok. not that then.

 

what's

oc from cpu level up

and

oc from memory level up

 

in your bios?

 

i see they are both set at auto, have you tried setting them at manual?

 

also disable turbo power limit.

 

but to be honest i'm out of idea's why it won't even post when the bclk is raised higher than 200, was sure it would be down to the ram and uncore. :shrug:

 

:b33r:

 

CPU level up is overclocking to i7 940/ 960 specs.

 

Memory level up is clocking memory to DDR3-1200/1600/2000 and setting bclk respectively... :cr@sh::pullhair:

 

Im stumped too...it went directly from 2.6 to 4.0 when i started it up...but anymore it seems to just stop. ARGGGG

 

 

 

EDIT

QPI is set to auto...but has been set from 1.25-1.35

Edited by ctran503

Share this post


Link to post
Share on other sites

Have you bumped up the north bridge voltage?

 

Do you have the Asus Turbo V installed?

 

The only way i can get over 200 BCLK on the P6T is to boot at 192 and use Turbo V for the rest of it. Even then it will only go to 215, and that's if I drop the multi.

 

You can also try playing around with the clock skew a little. Does that board have vdroop? Mine clocks much better with load line calibration enabled.

 

Also, take look here:

 

http://techgage.com/article/asus_rampage_i...locking_board/8

 

... this became the first board (out of the four total) that has been able to hit a stable 200MHz Base Clock. The Rampage II Extreme didn't stop there though, as we managed to push it to 210MHz and still retain full stability.

 

This overclock required an increase of voltage on the QPI/DRAM Core Voltage to 1.55V (stock is 1.2V), which is considered to be a "moderate" setting. Things get sketchy at 1.6625V, where the BIOS highlights the figure to red, to let us know that we're entering a dangerous area. Overall though, 210MHz is a very impressive overclock, and beats the previous champion, the Gigabyte EX58-UD5, by an additional 20MHz.

 

I should note that for the most part, having such a high Base Clock means little, as it's simply not needed. Like FSB, increasing the Base Clock (and Uncore and QPI clocks) will make very little, if any, difference in overall performance. What a higher BCLK does mean, though, is that locked processors will have a chance at a higher overclock. But even then, 200+ is going to have extremely limited use.

 

The math can tell all. Even with a Base Clock of 180MHz, which three of our boards was able to hit with ease, a 3.6GHz overclock on the i7 920 would be possible. That of course assumes that your i7 920 would even be capable of that overclock (ours happens to be 100% stable at that frequency). But beyond that, the chances of a stable overclock get dim, very quickly. Having a 190MHz BCLK would allow a 3.8GHz overclock, and it's at that point that I feel you'll experience diminishing returns.

Share this post


Link to post
Share on other sites

Have you bumped up the north bridge voltage?

 

Do you have the Asus Turbo V installed?

 

The only way i can get over 200 BCLK on the P6T is to boot at 192 and use Turbo V for the rest of it. Even then it will only go to 215, and that's if I drop the multi.

 

You can also try playing around with the clock skew a little. Does that board have vdroop? Mine clocks much better with load line calibration enabled.

 

Also, take look here:

 

http://techgage.com/article/asus_rampage_i...locking_board/8

 

bumped the IOh NB and SB both to 1.2

 

No asus turboV

 

Line Load is enabled

 

really getting urked...its never been this much of a problem to overrclock before.. :pullhair:

 

CPU skew is set to 200 (just to play around)

IOK+H skew i set to 100(just to mess around)

 

Still not getting much response

Edited by ctran503

Share this post


Link to post
Share on other sites

On the P6T I use 1.4 for 4255MHz 24/7 and 1.5 for 4850 and up when overclocking.

 

But I also need 1.5 VCore to get over 4.2. That's with a 975 D0 stepping. When it was on air 4.0 was max stable. It would hit 4.2 for short periods for suicide runs.

 

Just always make sure the QPI/DRAM is within .5 v of VCore and there should be no problem.

Share this post


Link to post
Share on other sites

Set it up to 210x20

 

QPI/DRAM set in increments between 1.45-1.5...starts to boot up then freezes right before it gets to windows boot screen...didnt want to set it any higher...since it is considered in the yellow zone according to the book.

 

I had my CPU upped to 1.25 and still nothing past BIOS screen...

 

my current CPU @ 4 ghz is 1.20....so i still have a huge amount of headroom...just got me so stumped...

Edited by ctran503

Share this post


Link to post
Share on other sites

Does that board have settings for "CPU Impedance" and the "QPI Signal Compensation"? If so, set them to "low".

 

If not look at some of the options (such as IOH ) and see if anything looks similar to these descriptions:

 

CPU Impedance: Sets the level of signal compensation for the QPI bus to the CPU. Higher QPI frequencies often demand a higher signal current, which means that compensation levels have to be changed in order to counter any signal line reflections caused by PCB traces and input impedance mismatches. The options available for this function are AUTO and Less. QPI frequencies approaching 4GHz can benefit from a reduction in the level of signal compensation, even more so if the CPU frequency is well above 4.5GHz. Leave at AUTO for most 24/7 overclocking at BCLKs under 200MHz. For subzero cooling at high system speeds, set this value to Less to see if it helps with overclocking headroom.

 

QPI Compensation: Sets the level of signal compensation for the QPI bus to the IOH. The IOH compensation is far more sensitive to changes in compensation values than the CPU. A setting of Less for high BCLKs and QPI frequencies almost always brings about additional system stability during benchmarking (at least in our experience). For all other purposes, this value can be left to AUTO

.

Share this post


Link to post
Share on other sites

Does that board have settings for "CPU Impedance" and the "QPI Signal Compensation"? If so, set them to "low".

 

If not look at some of the options (such as IOH ) and see if anything looks similar to these descriptions:

 

.

 

thanks for the info....its time to get some sleep...i will update you in the morning... :-)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...