Jump to content
Sign in to follow this  
Bear

PCMatic

Recommended Posts

Anyone else try the new latest and greatest from the pit yet ?

 

So far the only problem I am having is the auto fix all for internet settings, and being repeatedly asked to re-enter the info for the trial key

 

Bear

Share this post


Link to post
Share on other sites

I know your probably busy with the beta version of PCmatic, but even an auto response to the beta test e-mail addy would be cool.

 

Bear

Share this post


Link to post
Share on other sites

Bear,

 

I got your mail! We just got a lot of responses. I plan to respond to every body and I really appreciate the testing. The response has been fantastic and I sincerely appreciate it.

Share this post


Link to post
Share on other sites

Cool I figured it would get a huge response

 

In case anyone has not given PCmatic a shot I highly recommend it, this little diddy does it all in one single program with a very small footprint of a

tad over 15 megs, I got rid of all the other keep em clean programs and I will

be buying this one this week

 

Bear

Share this post


Link to post
Share on other sites

Cool I figured it would get a huge response

 

In case anyone has not given PCmatic a shot I highly recommend it, this little diddy does it all in one single program with a very small footprint of a

tad over 15 megs, I got rid of all the other keep em clean programs and I will

be buying this one this week

 

Bear

 

Yes, I'm currently using this product. Right now, I've got to reinstall it in order to use the schedule and I've accidently deleted the email with the link in it two weeks ago :( .

Share this post


Link to post
Share on other sites

TX,

 

Try again. I think this problem is fixed.

 

 

 

Good deal!

 

 

 

This is a really slick program. If I may ask, what's it gonna go for? If you can't say on the open forum, would you PM me? I'd be interested in purchasing it.

 

 

 

 

 

TIA,

 

:Texan:

Share this post


Link to post
Share on other sites

I just bought PC Matic and have installed it on my Notebook and my powerhorse NZXT. I have a small problem though, well ok not soo small. On my NXZT, I have scanned it twice and used the one-click fixit button and had no problems, after this I scanned it again, then closed PC Matic, manually installed driver for my GeForce 9800GTX, and let my OneCare defragment my hard drive for a half hour. Now when I go back to scan NZXT with PC Matic, I get all the way to the last part, user data entry, and the it goes like it's retrieving my analysis. That's where it stays. It isn't that is 'not responding' or anything but I have let it go for 40 minutes and it doesn't get to the dashboard screen. If I uninstall it and reinstall it on this machine will it count towards my 5 installs?

Share this post


Link to post
Share on other sites

:wp:

 

We are working with your ticket in the help desk to resolve the issue. Thank you for the logfile.

 

Reinstalling on the same hardware with the same operating system and computer name does not use an installation.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...