Jump to content
Sign in to follow this  

Recommended Posts

this dialog is a follow up on thread

 

http://forums.pcpitstop.com/index.php?showtopic=161415

 

in that thread I now have USB modem on computer named Ltop ICSed. This is teatherd via eathernet port with an eathernet cable to eathernet wireless router normaly used for eathernet modems.

 

Right now my problems appear to be security settings. With firewall turned off I connect to internet on hardwired puter (named acro) thru the router with out issue.

 

With Free Zone alarm firewall turned ON it shuts me down with no options to set it for ICSing it appears. router is seen just no internet allowed

 

Windows firewall does to and I think I got its settings to share all that can be shared but it still not working........

 

OOOPS ------> Zone alarm was still on.

 

Windows firewall IS allowing me on net on acro computer

 

now to check Leo linux in the other room (wirelessly connected) previously it saw router but no internet connection even with firewall off

Edited by coachgeo

Share this post


Link to post
Share on other sites

first

 

make sure you have your usb modem setup and you can connect to the internet on the main pc.

 

second thing, make sure security is enabled and you know the encryption key because the host computer cannot access router after the setup.

 

once all that is done plug the ethernet cable into the routers wan port' then insert the other end into the on

board ethernet adapter on your pc, you will see a limited or no connectivity warning, ignore this for now.

 

now where are we from here ?

Share this post


Link to post
Share on other sites

Ltop (gateway) in on the net and working normal. Concerned about setting such a weak firewall on gateway to allow it to send internet on thru router. My thinking is this is weak security on gateway.. strong security on puters after router due to its own firewall

 

Acro (hard wired thru router between gateway and Ltop) is also on the net and working.

 

Leo the linus.... recognizes the wireless router strong but no internet connectivity but Im guess that is Ubuntu/linux settings and should start a new thread to keep this one on topic

Edited by coachgeo

Share this post


Link to post
Share on other sites

leave the linux box for the linux forums later !

 

 

i wouldn't worry about the gateway too much, a basic windows firewall is good, enable it because za disables it !

 

read the za docs for allowing outgoing and incoming connections, you may find a tutorial or something ........

 

 

to me' this looks to be a success on the wind-os platforms ?

Share this post


Link to post
Share on other sites

........to me' this looks to be a success on the wind-os platforms ?

yeah sounds like success.

 

Gateway gets lot of personal use.... its not being used just as gateway if that matters at all.

 

Will jump to linux forum about setting up Leo linux to access internet thru the same router. It does see the router.

 

I've been reading up on this too.

 

THANXXXXXX

Edited by coachgeo

Share this post


Link to post
Share on other sites

the fact that the router receives the internet from the gateway/ modem/ server' will not affect how the linux box connects.......

 

we will get the linux box connected here even if it's not a linux specific forum, i have much knowledge with ubuntu anyway :)

 

when you attempt to connect via wireless on ubuntu' what problem are you having exactly ?

Share this post


Link to post
Share on other sites

not sure what machine your refering too gateway or Leo

 

I have no security settings set on Leo. Well... no I do... I dont recall... Im not next to that machine. I recall some settings that looked like they were for auto simular to windows auto DCHP (or is that DHP) settings. I clicked the linux auto box but that is really it for any leo settings

Share this post


Link to post
Share on other sites

........ to me' this looks to be a success on the wind-os platforms ?

welll now mmmmmaybe not.

 

internet is working thru the gateway. but not file or printer sharing.

 

I have files shared and printers shared on Acro and Ltop. Each can not see them on the opposit computer. Ltop can not see Acro at all and visa-versa. Each computer (Acro and Leo) only finds itself in the msworkgroup

Edited by coachgeo

Share this post


Link to post
Share on other sites

that's a down side to ics, i never configured file and printer sharing.

 

you must consider the gateway as technically being a modem/ internet source and not an smb server.

 

 

it is possible to share between the computers connected that are sharing the internet' but not the gateway...

Share this post


Link to post
Share on other sites

that's a down side to ics, i never configured file and printer sharing.

 

you must consider the gateway as technically being a modem/ internet source and not an smb server.

it is possible to share between the computers connected that are sharing the internet' but not the gateway...

 

actually I dont care about sharing the gateway. Would be nice to be able to print something from gateway with printer hooked to Acro. In't that sharing acro.... or is that considered sharing the gateway?

Share this post


Link to post
Share on other sites

actually I dont care about sharing the gateway. Would be nice to be able to print something from gateway with printer hooked to Acro. In't that sharing acro.... or is that considered sharing the gateway?

 

the gateway to the best of my knowledge is untouchable' but you can try.

 

still no go linux machine

 

can't get the internet but it sees the router fully wirelessly

delete the old connection and reboot, upon rebooting allow ubuntu to detect the router' then use your credentials

Share this post


Link to post
Share on other sites

if it asks for your key.

 

we talked about a key long time ago in reference to setting up the router. We never set up the router. Figured that was our first step today but while waiting on you I tried to see what if I could move forward and it worked....

 

we never got back to setting up the router more directly. Thus.. no key has been set etc.

Share this post


Link to post
Share on other sites

yeeeehaaaaaaaaa.... Mucho thanx.....

 

we have net on Leo now too!!!!!!!!!

 

Cooollllll that is the biggest thing... now I can try to sell some Leotards thru my virtual store. This is the time of year customers are looking to buy short sleeve leos etc etc

 

Leotards ..... thus the name for the computer LEO... I own a small gymnastics school.

Share this post


Link to post
Share on other sites

1

 

http://www.itsyourpc.org/duane/files/one.jpg

 

2

 

http://www.itsyourpc.org/duane/files/two.jpg

 

3

 

http://www.itsyourpc.org/duane/files/three.jpg

 

 

this should have been done prior to setting up ICS, however you can disable ICS then switch to lan 1 to make the changes, once successful you can then switch back and enable ICS again.

 

 

this is entirely up to you, view the user manual if you are confused and do not forget the key or passwords you enter.

 

edit: manual http://www.belkin.com/support/article/?lid...230-4v7_man.pdf

Edited by duanester

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...