Jump to content
Sign in to follow this  
buca11

error code:0x80072efd

Recommended Posts

hey all

i got an update message from WINDOWS UPDATE,when it scanned my pc it said......."The website has encountered a problem and cannot display the page you are trying to view. The options provided below might help you solve the problem."and gave me an error code:0x80072efd. i went through the FAQ's but nothing would fix it.then i got the same error code when i tried to run WINDOWS DEFENDER.

can anyone help fix this issue? ohhhhh,sorry,i'm running windows xp and i believe service pack 4.

Edited by buca11

Share this post


Link to post
Share on other sites

sorry,lol. the only one i haven't tried was....Remove Windows Update entries from the HOSTS file,i couldn't find C:\Winnt\system32\drivers\etc\

the others i have tried.

Share this post


Link to post
Share on other sites

sorry,lol. the only one i haven't tried was....Remove Windows Update entries from the HOSTS file,i couldn't find C:\Winnt\system32\drivers\etc\

the others i have tried.

 

 

 

Try

 

 

C:\Windows\system32\drivers\etc\

Share this post


Link to post
Share on other sites

run this cleaner

http://www.stevengould.org/software/cleanup/

 

CleanUp! 4.5.2 Download

 

try dial a fix

download it from here and run the program

restart your computer and try updates again

http://www.softpedia.com/get/System/System...ial-a-fix.shtml

Edited by mme

Share this post


Link to post
Share on other sites

run this cleaner

http://www.stevengould.org/software/cleanup/

 

CleanUp! 4.5.2 Download

 

try dial a fix

download it from here and run the program

restart your computer and try updates again

http://www.softpedia.com/get/System/System...ial-a-fix.shtml

 

 

ok,i ran these fixes and now i can see the windows updates but they won't install and now my trend firewall won't turn on.the computer seems to be hanging

Share this post


Link to post
Share on other sites

Although you ran these programs they are not the cause of trends firewall to stop.

try to fix firewall in trend wont be successful

but however there are a couple of questions i need to know

do you have an antispyware program installed....like superantispyware or avg aintispyware...even spysweeper any type of antispyware program

in order to restart trends firewall these or the antispyware program needs to be removed from computer......

1-remove it from Add/Remove Programs

2-remove the folder in registry(its very simple)

your wondering why this needs to be done

Micro Trend (housecall) is very sensitive to other programs on computer its protecting.after update(s) it can detect these other programs

so its turns off/shutsdown..........

so to restart trend firewall do this

 

Start/Run/ appwiz.cpl /Ok

In Add/Remove Programs Uninstall the Antispyware Program

Next check My Computer

Open C:Drive

Open Program Files

Look for any folder of the Antispyware you removed from Add/Remove Programs

If its there delete it

Now the folder needs to be removed from the registry

 

Start/Run/ regedit click ok

In the console tree Click the plus + on the HKEY_CURRENT_USER then the + on the Software

Look for the folder relating to the Antispyware program You removed from Add/remove Programs Right click on it and delete the folder

Restart your computer

now heres the restarting instructions for Trends Firewall

 

 

You can uninstall and reinstall the firewall using the Trend Micro Internet Security 2009 support tool, TISTOOL.exe.

 

 

Follow the steps below:

 

1.

Uninstall the firewall:

 

 

a.

Click Start > My Computer.

 

b.

Double-click Local Disk C: then double-click on the Program Files folder.

 

c.

Double-click on the Trend Micro folder to open it, then open the Internet Security folder inside it.

 

d.

Look for TISTOOL.exe and then double-click on it. The Trend Micro Diagnostic Toolkit window will appear.

 

e.

Click on the Uninstall tab.

 

f.

Click on the Uninstall Firewall button. The Add or Remove Firewall window will appear.

 

g.

Click on the Uninstall button to proceed with the firewall uninstallation.

 

h.

Click Finish to restart your computer.

 

 

2.

Reinstall the firewall:

 

 

a.

Click Start > My Computer.

 

b.

Double-click Local Disk C: then double-click on the Program Files folder.

 

c.

Double-click on the Trend Micro folder to open it, then open the Internet Security folder inside it.

 

d.

Look for TISTOOL.exe and then double-click on it. The Trend Micro Diagnostic Toolkit window will appear.

 

e.

Click on the Uninstall tab.

 

f.

Click on the Install Firewall button. The Add or Remove Firewall window will appear.

 

g.

Click on the Install button to proceed with the firewall installation.

 

h.

Click Finish to restart your computer.

 

I use Trend Internet Security Pro on the main computer

And it did the same firewall stop working

so trend support gave me those instructions

 

As for computer behaving slow

what type of connection you have

Dialup

Broadband

Cable

After running cleaner your temporary internet folder needs to replenish itsself

you could do a defragment of your harddrive

 

Start/run/ dfrg.msc click ok

press dfragment

 

another one to run is check disk

 

Start/Run/ Cmd /click ok

copy this and paste in the command

 

chkdsk /r

 

press enter

 

you get a warning stating check disk cannot

another volume is using it.....

just restart your computer

and chkdsk /r will run

it may take 1 or 2 hours depending on the drive

DO NOT DISTURB THIS

 

Good Luck

EDWARD

Share this post


Link to post
Share on other sites

kewl,the "bubble" from trend is gone and the firewall is back up and working......thanx for the help.

now i just have to get windows to update.........any sugestions? the updates show up but when i click install,the window comes up but stays blank for a bit then says updates were not installed.

mme.....i did defrag and i'm running DSL,pc seems ok just the windows update thing is starting to get to me,lol.

Share this post


Link to post
Share on other sites

try this hope it helps

 

start/run/ cmd /click ok

 

in the command prompt

paste this in an press enter

 

net start wuauserv

 

try updates again

Share this post


Link to post
Share on other sites

nope....same old thing.

shows 6 updates and when i click to download........won't load. i get a blank box and after a while says the were not installed.

Share this post


Link to post
Share on other sites

delete your windows update log

and try updates again

it should create an error in the windows update log

 

start/run/ C:\WINDOWS\WindowsUpdate.log /click ok

when the log opens click on edit

select all

and any blue area right click choose delete

 

run windows update again

and go back to windows update log

an error should be there

tell us what the error is

 

paste it here

Share this post


Link to post
Share on other sites

open your internet security

click on home networks and firewall controls

next click on settings

then advanced setings

then programs

make sure they are all checked

click ok to close

and ok again

and close internet security

that resets the settings

 

 

if that dont work then go back to advanced in firewall

this time choose protocol

and make sure windows domain are checked

click ok to close and ok to close

and close internet security

Edited by mme

Share this post


Link to post
Share on other sites

open your internet security

click on home networks and firewall controls

next click on settings

then advanced setings

then programs

make sure they are all checked

click ok to close

and ok again

and close internet security

that resets the settings

 

 

if that dont work then go back to advanced in firewall

this time choose protocol

and make sure windows domain are checked

click ok to close and ok to close

and close internet security

Share this post


Link to post
Share on other sites

just make sure windows firewalls not on

check in control panel

try dial a fix again

dial a fix usually fix update errors

see if you connect to microsoft

 

http://www.microsoft.com/en/us/default.aspx

 

your connects has fail with that error

 

ill be back tomorrow

this can be fixed

other than those upates

are you up o date

and what browser are you using

Share this post


Link to post
Share on other sites

i'll try this in the mornin,wife is......ummmmm,asking what i'm doin on the pc,lol. i've updated driver and reg checks,the only thing not up to dates is windows.i'm running explorer6(i believe).haven't downloaded the new explorer yet.

Share this post


Link to post
Share on other sites

open sevices in control panel

its on administrative tools

and check this service

Background Intelligent Transfer Service” (BITS)

make sure that its started and running

you can check in msconfig to see if its running there

start/run/msconfig / ok

check services tab make sure

green check in the Background Intelligent Transfer Service (BITS)

Share this post


Link to post
Share on other sites

when i go into services and click on it to high light it,on the left hand side is says "start(underlined) the service.when i click start the service,i get the error message.....error2:the systen cannot find the file specified

 

in the system configuration utility,background intelligent has a green check mark and the status is stopped.

Share this post


Link to post
Share on other sites

ran it and this is what i got

setup has detected that the service pack version of this system is newer than the update you are applying.there is no need to install this update.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×