Jump to content
Sign in to follow this  
dennisisok

Grrr, Annoying Problem

Recommended Posts

Ok, i have a weird problem with my computer. When i startup my computer, i can browse the internet for about 5 minutes. After that, pages will not load at all. But i can still ping sites and download stuff using imesh and play diablo2 over the internet. If i startup in safe mode with network (as i am now), i can browse forever. Ive tried everything i can think of, so if u have any suggestions, id love to hear them. Thank you.

Share this post


Link to post
Share on other sites

dennisisok

 

iMesh installs over 200+ targeted components, including CommonName, which alters winsock settings.

I would highly recommend you get the new (Build 181) version of Ad-aware, which is currently ontop of this issue.

iMesh has become one of the worst P2P for add on adware & tracking clients.

Share this post


Link to post
Share on other sites

dennisisok

 

iMesh installs over 200+ targeted components, including CommonName, which alters winsock settings.

I would highly recommend you get the new (Build 181) version of Ad-aware, which is currently ontop of this issue.

iMesh has become one of the worst P2P for add on adware & tracking clients.

I downloaded that program and it removed alot of files and spywares, but i still cannot load pages after 5 minutes or so. By the way, its not just internet explorer that doesnt work, ive tried other browsers and they do the same thing.

Share this post


Link to post
Share on other sites

hi . have you actualy uninstalled imesh , it will replace any crapware that adaware removes .

 

some of these programs can take some of your dll files with them if you dont uninstall them properly .

 

reinstall imesh then use its uninstaller .then

in add/remove programs remove any of these

 

New.net Application

iMesh Ads-support

FT remove

TopText iLookup

Common Name

iMesh

 

then run adaware, you could also try repairing ie

add/remove programs> ie >remove > then repair .

also check your settings in ie > tools > internet options

Share this post


Link to post
Share on other sites

im going to guess dsl...if so do the following.........

 

 

 

If your PC is freezing regularly, AND YOU ARE ON PPPoE, your computer may be looking around for a DHCP server that does not exist. Check the following: (Windows)

 

Open Control Panel

 

 

Open Network

 

 

For Windows 2000/XP, instead, do -> START -> SETTINGS -> NETWORK and DIAL-UP CONNECTIONS, and then go into the Properties for your Local Area Connection

 

 

Look for the first entry in the scroll box marked TCP/IP, that is associated with a hardware ethernet card (ignore dialup, AOL and VPN type bindings).

 

 

Select it and press PROPERTIES

 

 

Select IP ADDRESS from the tab

 

 

Is OBTAIN AN IP ADDRESS AUTOMATICALLY checked? if so, change that to DEFINE IP ADDRESS and enter 192.168.1.10, and 255.255.255.0, into IP address and subnet mask fields respectively.

This assignment of a harmless local IP address to the TCP/IP settings bound (connected) to your network adapter, will stop the built-in DHCP services from waking up every 10 minutes to look for a DHCP server so that it can "fill in the blanks".http://www.dslreports.com/faq/156

Share this post


Link to post
Share on other sites

I have cable, and im thankful to see that you spent the time to write that post.

My PC never freezes or locks up. (i use windows xp home)

The IE settings I use are right out of the booklet my isp gave me.

By the way, since i uninstalled imesh, is there a P2P download program that is safe or"clean"?

Edited by dennisisok

Share this post


Link to post
Share on other sites

another is Dietk,you can download it at download.com.its kinda a plugin for kazaa,you have to have kazaa installed.It blocks the adware and spyware in kazaa from working.also removes ads.But,its alot easier just to get it all rolled into one like klite that dragunladee posted.

Share this post


Link to post
Share on other sites

dennisisok

 

I made up this utility to repair connection problems after improper removal of LSPs like NewDotNet and Commonname, it should repair any problems with connection you have. WinsockFix

Man, i really thought that would fix it, but this problem is a toughy.

 

I really miss my xbconnect... sob sob...

Share this post


Link to post
Share on other sites

really..... So did I :blank:

 

Ok what about Hosts file? do you have a ton of entries in there?

 

If you dont know how to check...you can use my Host File Viewer

 

 

this is an interesting problem, the only time I seen this was due to Netware client(Red N in taskbar) will kill the IP address every 2 minutes.

As well, when this happens, if you release/renew the IP without rebooting will this get you going again?

 

I got a few more things you can try, as I am familar with most cable related problems :)

Share this post


Link to post
Share on other sites

No, just 1 host file thingy. Release/renew wont fix it, power cycling the modem wont fix it, repairing the network connection wont fix it.

 

But what is different in safe mode with network, that it works fine there?

 

By the way, im pretty sure the problem isnt in a start-up TSR program,my only start-up programs are AVG anitvirus and ATI contol panel.

Share this post


Link to post
Share on other sites
Guest Nuclear188

Who is your ISP? I have comcast and I have been haveing a verry simular problem as u describe. I am running win XP pro and I had to keep resetting my modem ever few minutes and turn it back on for it too work properally then it would do that all over again. It ended up being a host of problems from a virus to a poor installation job (fittings where not properally attached).

Share this post


Link to post
Share on other sites

Well, i live in NC, and use Cox. My problem is my computer, not my modem, i have to restart my comp to look at webpages, but i can always use kazaa and Diablo 2 and stuff like that. Its the weirdest problem ive ever had...

Share this post


Link to post
Share on other sites
Guest Vashy

Heh, I just registered to say "Thank you soooo much for this information!!" :) My DSL used to hang very badly and now it works perfectly. Windows 98 seems much better, also. SO HAPPY!

 

*goes back to surfing*

Share this post


Link to post
Share on other sites

Well, i live in NC, and use Cox. My problem is my computer, not my modem, i have to restart my comp to look at webpages, but i can always use kazaa and Diablo 2 and stuff like that. Its the weirdest problem ive ever had...

kazaa is full of crapware :nospys: i would recommend you remove it and all its crap with kazaabegone here from merijn

 

:) that merijn bloke is a :censored: genius

Share this post


Link to post
Share on other sites

Isn't giving out a link to or discussing kazza lite or any other software that can be used to violate copyrights a violation of the pit rules? I would atleast edit that link out of your post.

Share this post


Link to post
Share on other sites

I use kazaa lite, and run the latest ad-aware and anti virus every day, so its not like crap ware is doing it (im pretty sure)

 

I dont know much about the intricate workings of windows, but i know the solution will be found somewhere in the fact that it works fine in safe mode with network. What is different about safe mode? drivers or something like that?

 

Btw, im glad you guys are trying to help me. :rolleyes:

Share this post


Link to post
Share on other sites

Try kazaa lite. No spyware and some tweaks built in too.  Get it here.

 

 

7) Do not ask for, or post links to, copies of pirated commercial software, MP3s, movies, or other intellectual property. Do not post copyrighted articles from elsewhere on the Internet, post a link to the article instead.

 

By becoming a member you agree to adhere to these guidelines. These guidelines are subject to change and a current version is always available in the forums. Members that violate these rules may be banned.

Qouted from here.

Edited by bsadowski1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...