Jump to content
Sign in to follow this  
amd-rules

programs still minimizing

Recommended Posts

nope doing it again.... i also noticed that when it does it my my pointer goes all wacko and i like have no control over it... this is driving me insane... im out of options i think....

Share this post


Link to post
Share on other sites

Try a different mouse or update or uninstall the mouse drivers in the control panel.

Or go to your mouse properties in the control panel

pointer options>>>motion>>adjust slider set your speed

It could acting irractically enough to minimize your game

Share this post


Link to post
Share on other sites

I don't own an ATi card, but are you using 64bit video drivers? I know nVidia will not install 32bit on 64bit os, but like I said I don't own an ATi card and don't know what happens when you try to install 32bit drivers on a 64bit os.

Share this post


Link to post
Share on other sites

I'm using 64bit I don't want to try 32bit is what I'm saying

 

If you're using a 64 bit 32 bit would cause more problems.

 

This does sound like you might have the wrong drivers for your video card though. I had something like this happen to me when using XP a few years ago. The drivers on the video cards disc were wrong, updated through the website problem went away. I know you're on Vista but just a tip.

 

I just noticed you're using Vista Home.

 

Crysis has a huge problem running on Vista Home (Even Vista Ultimate)

 

I'm not sure if anyone else has suggested this, but ending all other processes (including sidebar) doesn't solve the problems? Are you using setpoint or something similiar for a logitech device? (Their programs like to have little popups come up and kill fullscreen mode)

Edited by Mechm24

Share this post


Link to post
Share on other sites

[im lost as to what your saying...

 

Sorry I'm a scatterbrain.

 

If you have 32 bit drivers installed it will cause you problems if you're running a 64 bit system on certain devices like video cards, audio drivers, mobo driver. (Possibly your gaming problem)

 

Another one that I've encountered is Logitechs setpoint program. One of my solutions was just uninstalling it and running fine.

Share this post


Link to post
Share on other sites

I'm using 64bit I don't want to try 32bit is what I'm saying

 

I never said to use 32bit drivers. :blink: I asked if you used 64bit drivers. :adios:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...