Jump to content
Sign in to follow this  
amd-rules

programs still minimizing

Recommended Posts

well not to long ago i posted about specifically games minimizing right after they are opened... i did a reformatt and fresh install and deleted all partitions to start over again... worked for little bit then started doing it again... they just minimize after being opened... then sometimes rebooting the computer fixes it... sometimes not... weird!! anyways im not sure what to do i just want it to work... i got vista 64bit

Share this post


Link to post
Share on other sites

not using vista so don't know much about it but these games your trying to play do you need admin rights?? there might be some conflict with vista's security features causing the closures. sry can't think of any other reasons, except conflicts somewhere. :shrug:

Share this post


Link to post
Share on other sites
Guest TVC15

He's not playing online, just on his computer, in single player mode.

 

Try right clicking on the icon that starts up your game when you click on it.

 

Then click on properties.

 

In the pop up window, where it says "Run", there is a pull down menu, and select Maximize, and click Ok.

 

Then try clicking on your icon again.

Edited by TVC15

Share this post


Link to post
Share on other sites
Guest TVC15

If that doesn't work, your game may be set to "window mode", and in that case, you need to set it to "full screen mode".

 

Also, what firewall, or internet security are you using?

Edited by TVC15

Share this post


Link to post
Share on other sites
Guest TVC15

Ok, anyways, I would disable Windows Defender.

 

Then try this.

 

Open the drive where you installed this game, Drive "C", or "D" or which ever drive it is.

 

Find the folder where this game is in.

 

Open the folder.

 

Find the exe. file that starts the game.

 

Right click on the exe. file, and click on "Properties".

 

Click on the top tab that says Compatibility.

 

Put a check in the box that says "Run this program in Compatibility mode for" Windows XP SP2

Share this post


Link to post
Share on other sites

it is an ati card you've got yes??

 

first go to this site:- http://ati.amd.com/support/driver.HTML and download the latest catalyst suite for your operating system and card.

 

then in the control panel add/remove programs delete your ati drivers.

 

then go to device manager and uninstall any display adaptors.

 

restart pc.

 

ignore any/all pop ups from windows.

 

run the catalyst program you just downloaded to install the drivers.

 

not sure if you'll need a restart then but if you do restart then try the game again. :tup:

Edited by terry1966

Share this post


Link to post
Share on other sites

not sure about windows vista accelerator for drivers

but with windows xp you can adjust the setting for the hardware from less to full

that could be done in personalize>>display>> settings>> advance>>troubleshoot>>accelerator slider might or should show

set it to fullPosted Image

Edited by mme

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...