Jump to content
Sign in to follow this  
XillianIX

Verizon Fios feels slow? Just installed two days ago?

Recommended Posts

I was wondering if someone can help me,

 

Verizon Fios, Internet/ phone was installed two days ago. But I do not notice much of a speed change from DSL? I bet it has something to do with the settings. It does load streaming videos faster, but i only notice a slight difference. For downloading PS3 demos it is faster but still slow. For example it took the same amount of time it usually takes to download a theme.

 

So for downloads, faster but not that fast same with streaming video. For streaming video I still have to wait.

 

For web browsing, about the same as dsl. Pages still take time to load and sometimes i get timeout messages which i do not get with dsl. So........ unless I'm downloading a big file, it's the same as dsl or worse being unable to connect.

 

Can someone help with configuring the router? I think that's the problem. Verizon help is terrible, and I think they are actually worse than the "help" dell gives out.

 

Here's my speed results, only 1 computer is on for browsing right now:

 

Speedtest.net:

download: 7581 kb/s

upload: 3981 kb/s

11pings 50mi distance

 

Is this normal?

 

I try with other computers and the speed feels the same for all three.

computer 1: Wireless XP Professional laptop with Rising Antivirus and Online Armor.

computer 2: ethernet XP Home desktop with Rising Antivirus and zonealarm

computer 3: wireless Vista desktop with Comondo antivirus and firewall

 

Is the router being a firewall? I do not think so, but I'm running out ideas.

Share this post


Link to post
Share on other sites

First off dl and run this, it optimizes your settings for the higher speeds. You'll need to know what Fios package you have to set it correctly(ie:5/2 10/2 20/5 ...). You mentioned the router, it's well known that the Fios(Actionjunk-tek) routers suck but if you have the Fios TV service you have to use it, and it does act as a firewall in sense.

What browser are you using. Tx Redneck<-------- not a FireFox fan boi.

 

If you're testing wirelessly, it will never "feel" as snappy as a hardwires pc will.

 

Here's mine w/ Fios from the PC Pitstop speedtest.

Last Result:

Download Speed: 20448 kbps (2556 KB/sec transfer rate)

Upload Speed: 4531 kbps (566.4 KB/sec transfer rate)

Latency: 42 ms

 

If you can post a link after running the overdrive test it could help in trying to figure this out for/with you.

Edited by Tx Redneck

Share this post


Link to post
Share on other sites

Have you tried my recommendation?

 

Didn't have achance to because of work. I will later tonight because I have to find out which internet fios that we have and for my mother to finish using hte computer hookup to the router via ethernet.

 

It's an actiontech or something router, the one you guessed.

 

I will do that when she's done with the pc.

 

Thank you.

Share this post


Link to post
Share on other sites

Didn't have achance to because of work. I will later tonight because I have to find out which internet fios that we have and for my mother to finish using hte computer hookup to the router via ethernet.

 

It's an actiontech or something router, the one you guessed.

 

I will do that when she's done with the pc.

 

Thank you.

 

NP, if that doesn't help, try power cycling the router. BTW, what AV or Suite are you using?

Share this post


Link to post
Share on other sites

I tried the program and it didn't help.

 

The computer connected via ethernet runs great. No problems. It's using rising antivirus and zonealarm.

 

My laptop connection feels slower than my dsl. Downloads are much better. My ps3 for example can download demos in 1/2 the time or better, same with the laptop. But let say I wanted to go to pcpitstop.com, it took its time. I was able to go downstairs to snack on some chips and have a can of soda THEN the page finally loaded.

 

I thought it might be my firewall or peer gaurdian or antivirus. I disabled EVERY security software I had and just went web browsing. Same waiting for images to load section by section. I also ran all my anti spyware to see if there were any nasties. Nada. A-squad and spybot being the main two.

 

It doesn't make much sense to me why would downloads be faster and web browsing be slower? It usually says 96-98% connection so......... I'm lost.

 

I dunno, I'm not happy with FIOS, I think DSL had more bang for the buck.

Share this post


Link to post
Share on other sites

I tried the program and it didn't help.

 

The computer connected via ethernet runs great. No problems. It's using rising antivirus and zonealarm.

 

My laptop connection feels slower than my dsl. Downloads are much better. My ps3 for example can download demos in 1/2 the time or better, same with the laptop. But let say I wanted to go to pcpitstop.com, it took its time. I was able to go downstairs to snack on some chips and have a can of soda THEN the page finally loaded.

 

I thought it might be my firewall or peer gaurdian or antivirus. I disabled EVERY security software I had and just went web browsing. Same waiting for images to load section by section. I also ran all my anti spyware to see if there were any nasties. Nada. A-squad and spybot being the main two.

 

It doesn't make much sense to me why would downloads be faster and web browsing be slower? It usually says 96-98% connection so......... I'm lost.

 

I dunno, I'm not happy with FIOS, I think DSL had more bang for the buck.

 

Before you give up, check your PM's.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

Click here to Read Amazon Reviews!



×