Jump to content
Sign in to follow this  
micha3l87

ATI Catalyst Control Center Help

Recommended Posts

I have a 4850HD card in my computer, everythings been running great until the last restart and now after loading up windows I get an error.

 

Catalsy Control Centre: Command Line Interface

Catalyst Control Centre: Command Line Interface has encountered a problem and needs to close. We are sorry for the inconvenience.

If you were in the middle of something, the information you were working on might be lost.

[Close]

 

 

I'm not sure why its doing this, I usually never shutdown my computer but this morning I did because of windows updates.

 

I installed crysis last night also, other then those 2 things I've really not done much to the computer?

Share this post


Link to post
Share on other sites

Was this just a one time thing, or has it happened on subsequent restarts?

 

That aside the first thing I would do is to uninstall (using the ATI Uninstall Utility in Add/Remove Programs) and re-install the drivers and CCC.

Share this post


Link to post
Share on other sites

Windows xp

 

Half way threw the install I get the same error =/

maybe uninstall the drivers and pull the card out and put it back in and try? Not sure if they would do anything at all

Share this post


Link to post
Share on other sites

After windows updates:

 

Could not load file or assemble 'CLI.Implementation, Version=2.0.3188.36932, culture=neutral, Publickey token=90ba9c70f84762e' or one of its dependices. The system cannot find the file specifcifed

 

 

...WTH

This is way beyond me I don't know whats going on

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

Click here to Read Amazon Reviews!



×