Jump to content
Sign in to follow this  
nancyevans

Desperately Need Help with Annoying IE Error Message

Recommended Posts

HELP! I am constantly getting the following IE pop-up error message in a Windows Internet Explorer box that is gray with a blue border on top: "We're sorry, the content you've requested is temporarily unavailable[/b]". Try again later." In fact, the content is not unavailable.

 

I use AOL webmail and I don't know if this is an AOL issue or an IE issue. Any thoughts or ideas to help me get rid of this annoying message? I regularly clear my cache and run anti-virus and adware scans. Many thanks in advance!!!! :pullhair:

Edited by nancyevans

Share this post


Link to post
Share on other sites

OK...You may find something that will help HERE.

 

Regards,

 

Hawk :b33r:

 

 

Hawk - Thanks for the suggestion. I have tried the AOL help page but couldn't locate anything about my specific issue. Any other ideas or message forums to try? Many thanks.

Share this post


Link to post
Share on other sites

It seems you are not the only one that has had this problem. Through a search I was able to find only one solution so far. Give this a try:

 

 

In IE7, go to the TOOLS section (upper right of screen), when it opens at the bottom of it, you will see INTERNET OPTIONS, click this. A screen will open with tabs at the top, the one you want is PROGRAMS tab, so click it. Now when that tab opens, at the top you see INTERNET PROGRAMS, but just beneath that you will see DEFAULT WEB BROWSER. Generally you will see Internet Explorer is the default web browser (if you don't see that and are using a different Web Browser and seeing the same error, the same change as listed next generally solves your problem as well); but undet that you will see a box that is by default, checked. It reads: Tell me if Internet Explorer is not the default browser. UNCHECK THIS BOX. You will see at the bottom right of that window, that the word APPLY is now usable...click APPLY, then be sure you click OK, then close out the windows. For most computer systems, the change is immediate, some have have traps, where the change won't be made until a RESTART.

Share this post


Link to post
Share on other sites

It seems you are not the only one that has had this problem. Through a search I was able to find only one solution so far. Give this a try:

In IE7, go to the TOOLS section (upper right of screen), when it opens at the bottom of it, you will see INTERNET OPTIONS, click this. A screen will open with tabs at the top, the one you want is PROGRAMS tab, so click it. Now when that tab opens, at the top you see INTERNET PROGRAMS, but just beneath that you will see DEFAULT WEB BROWSER. Generally you will see Internet Explorer is the default web browser (if you don't see that and are using a different Web Browser and seeing the same error, the same change as listed next generally solves your problem as well); but undet that you will see a box that is by default, checked. It reads: Tell me if Internet Explorer is not the default browser. UNCHECK THIS BOX. You will see at the bottom right of that window, that the word APPLY is now usable...click APPLY, then be sure you click OK, then close out the windows. For most computer systems, the change is immediate, some have have traps, where the change won't be made until a RESTART.

 

Thanks so much for your suggestion. I, too, had done a general google search and found that proposed solution! I followed the instructions but it did not make a difference. Any other ideas or resources to recommend?

Share this post


Link to post
Share on other sites

Have you tried using Firefox?

 

Mark

 

I have not...Always used IE...for some reason, I feel like this error message is somehow an AOL webmail issue...Maybe I should try Firefox if I can't get advice otherwise on how to resolve...

Share this post


Link to post
Share on other sites

I figured it wouldn't hurt to try. If it works you can use Firefox until you do find a solution.

 

I also looked for a solution and all I found was the same one that you and bonzai found.

 

Mark

Share this post


Link to post
Share on other sites

I figured it wouldn't hurt to try. If it works you can use Firefox until you do find a solution.

 

I also looked for a solution and all I found was the same one that you and bonzai found.

 

Mark

 

Thanks, Mark. I will give Firefox a try...I am surprised that I didn't get more ideas/remedies when I googled the error message...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...