Jump to content
Sign in to follow this  
markcynt

Email notification

Recommended Posts

I'm not getting any email notifications from the forums. I'm set to automatically receive notification on replies to any topic I post to. Is there something wrong with the site or do I need to troubleshoot this?

 

Thanks

 

Mark

Share this post


Link to post
Share on other sites

Last notification email I got was around 5:30 A.M. today. Everything else on my computer is working. My email is working. I cleaned out a bunch of my subscriptions from the forum thinking that may be it. I checked all my email folders thinking maybe I accidentally set a rule but that's not the problem. I'm going to go through all my email settings one by one a little later. Any ideas meanwhile?

 

Mark

Share this post


Link to post
Share on other sites

Are you getting PM notifications Mark because I'm not. Last one was about 12 hours ago and I've had loads of PMs since then.

Share this post


Link to post
Share on other sites

Are you getting PM notifications Mark because I'm not. Last one was about 12 hours ago and I've had loads of PMs since then.

 

I don't get them very often but if you send me one I'll let you know if I get it. I'm using a different computer now so it's not my computer.

 

Mark

Edited by markcynt

Share this post


Link to post
Share on other sites

Mark, Y Kawika noticed that your member group is 'validating', which may explain why you are not getting email notifications. (Good eye, Y!)

 

Did you change you email address recently? If so, it looks like you need to validate the new email address. If you can not get to the email to do so, let us know and we can manually validate your account.

 

 

Edit 10:23 am PDT: The main email server is still having an issue. We do not have an ETA for resolution at this time, but the problem is being worked on.

Share this post


Link to post
Share on other sites

I don't know if you found out already but I tried changing my email address to see if that would help, seeing as no one definitively said the email server was indeed having a problem. Unfortunately I couldn't receive the validation email because PC Pitstop couldn't send it so I got locked out of the forum. :bawling:

 

I had to put a ticket in through the PC Pitstop main page and got validated a few hours ago. :clap:

 

Thanks

 

Mark

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...