Jump to content
Sign in to follow this  
spw4189

Can't connect to a specific website.

Recommended Posts

It is a site that I usually visit daily and for the last week I haven't been able to connect. I get the IE error that says it cannot connect the the site.

 

I have tried to get there from different links, I have done the ipconfig release/renew a bunch of times, I have by passed my router.

 

I went to the library yesterday and was able to connect there and I can connect from home using The Cloak website, but I can't interact.

 

Does anyone have any ideas? I am running Vista and IE, in the middle of all this I have installed FF and Safari and none of that has helped.

 

Thanks!

 

Duh the site is twopeasinabucket.com

Edited by spw4189

Share this post


Link to post
Share on other sites

Since you say you can access it from another computer I would say it's being blocked by something. Windows firewall maybe? Try turning off the firewall to test it. Try adding the site to your "trusted" web sites in Internet Explorer. Could also try adding the site to the "host" file. I don't use Vista so I can't tell you how to go about doing this. Just some thoughts on things to check.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...