Jump to content
Sign in to follow this  
kingleigh

wireless setup

Recommended Posts

ok can you forget about using the connection program that came with the adapter for now and uninstall it until we get the wireless working. we can always install it later if its for faster speeds etc. :tup: ( i don't use mine either tho its supposed to give 125 high speed mode)

Share this post


Link to post
Share on other sites

just use start, control panel, network connections, right click on the wireless connection icon, if its enabled then status and follow above post ok if not enable it then status and follow above post. :lol:

Edited by terry1966

Share this post


Link to post
Share on other sites

right i dont know if this helps but here we go this is my profile setting of the adapter

 

Network Name: ***** (not saying)

Network Type: Access Point

Transfer Rate: Auto

Security: open Encryption: none

All other areas greyed out (wpa options etc)

I.P Setting: Disable but changed to Enable

DHCP Status: Enable

 

This is the link info it gives me (nothing can be changed in here but i think this is where the problem lies)

 

Network Name: ***** (as above)

Connect to Network: Disabled ....(hmmm?)

Network Type: Auto

Channel: 1

Encryption: Open

Link Speed 54.0 Mbps

Then theres 2 status bars signifying strengths of signal and link

IP Info section

DHCP Status: enabled

Current I.P: 0.0.0.0 (Another hmmmz)

Subnet: 0.0.0.0 (uh huh)

Gateway: Blank( No kidding)

Dns Server: Blank (I wonder)

 

grrrrrrrr lol

 

Looks to me like you have the computer to act as an access point. Are you trying to have it act as an access point?

Share this post


Link to post
Share on other sites

i'm sorry kingleigh but my limited knowledge has run out and i can't think what else to tell you :bang:

if it sees the open network it should be able to connect to it as far as i know.

 

All i can tell you is to uninstall the adapter using device manager then reboot the pc and let windows find and configure it then try and connect again, but at no time reinstall your connection program or use the cd to load the drivers, just let windows find them from the net if need be(you'll have to wire the pc to your router) if it still won't connect then :shrug:

 

:( sorry we couldn't fix the problem maybe someone with a lot better understanding of these things has been following this thread and can suggest something i've missed or didn't know. :blushing:

 

hope you get it sorted anyway. :tup:

 

p.s. if you want to make your wireless network secure start a new topic and put the link in to your manual. :b33r:

 

p.p.s. in answer to your question bruce no he's not using it as an access point(gateway) just wants to connet it to his wireless router network.

Edited by terry1966

Share this post


Link to post
Share on other sites

i think bruce got that from my wireless adapter settings program stuff, thanks for trying terry ill give that last 1 suggestion a shot of uninstalling it thru device manager , possible the adapters not fully functional like it can see network but not connect maybe? theres a 10 year warranty on it and maybe a year or so shop anyway i still have the receipt :P

Share this post


Link to post
Share on other sites

Whether trying to use it as an access point or not, the fact is that, that is what it is set up as.

Share this post


Link to post
Share on other sites

would that make a difference to it connecting to his wireless network Bruce and if so where and how would he change it??

 

edit:- Bruce

right i dont know if this helps but here we go this is my profile setting of the adapter

 

Network Name: ***** (not saying)

Network Type: Access Point

Transfer Rate: Auto

Security: open Encryption: none

All other areas greyed out (wpa options etc)

I.P Setting: Disable but changed to Enable

DHCP Status: Enable

i see where you get it being used as a access point i read that as the router settings not the adapter settings :bang:

 

i think but am not sure that must of been setup using his connection program he got with his adapter and have no idea what or how to fix it.

Edited by terry1966

Share this post


Link to post
Share on other sites

Of course it would. It won't connect to the wireless network that way. It is in essence trying to be it's own wireless network.

 

I am about to run out the door to work right now, but the setting would be in the properties of the wireless adapter. Needs to be mode managed, or whatever windows would call that setting, I don't have a windows machine to sit in front of and look at.

 

It can not be set as an access point if you want it to connect to the router to get an IP address.

Share this post


Link to post
Share on other sites

right kingliegh i think this is what will get it working :rofl2:

 

start, control panel, network connections, right click the wireless icon then properties

then on the wireless networks tab

then on advanced at bottom now in the pop up if i'm right and this is what Bruce was trying to tell me you should see computer to computer whith a green dot next to it(this is wrong)

 

click on "any available network(access point preffered)" to select it now this should have the dot next to it.

(this is a lappy your using yes?? if not click on "access point(infrastructure) networks only" think this would be a better choice for a pc that doesn't move.but again not 100% sure try either1 depending on your pc think they should both work)

 

also make sure the box at bottom next to "automatically connect to non-preferred networks is blank and close.

 

if there are any connections in the preferred networks box click on them and remove when its empty then....

 

click on view wireless connections and click on yours and connect,

 

do you now have access to the net??. :lol:

Edited by terry1966

Share this post


Link to post
Share on other sites

the only thing left i can think of to try is to manually add your network but don't see why this should work if you have an OPEN(no security set) wireless router setup but.....

 

start, control panel, network connections, right click on the wireless icon, properties, wireless networks....

 

under the preferred networks click add

 

now you have to enter the ssid name you use, network authentication open, data encryption disabled, and then click on connection tab and make sure theres a tick in box of "connect when this network is in range" press ok.

 

try again if no success click on repair after right click on the wireless icon above instead of properties, (can't see why this should work either but no harm trying)

 

what i think i might try if it still won't connect is compare the properties from a pc that can connect wireless to this one and make them the same.(thought thats what we've done but... :lol: )

 

I'm sorry kingliegh really clutching at straws coz have no idea why it can't connect now if everything i've mention has been done. like i said just an average user and no expert.

Edited by terry1966

Share this post


Link to post
Share on other sites

well ive tried the adapter on my pc , which im connected by ethernet seeing as modem is in my room and it wont connect here either ive add it rebooted modem router restarted pc n still nothing so maybe there is a small fault with it ..which properties are we on about the wireless tab under network settings or ip related?

 

i appreciate all your help am surprised really no1 else is helping tho

Edited by kingleigh

Share this post


Link to post
Share on other sites

i would compare everything... like i've said run out of ideas shouldn't be this hard to connect.

 

when you connected it to your pc did windows find and install the adapter on its own??

 

edit:- and did you disconnect the wire from your pc to the router before trying to connect(don't think this makes a diff but never know)

Edited by terry1966

Share this post


Link to post
Share on other sites

ok good luck :b33r: and if you have probs with the next 1 start a new topic this ones getting tooooooooo long. :rofl2:

Edited by terry1966

Share this post


Link to post
Share on other sites

you've lost me kingliegh,

 

"ipconfig /all" you type that in the run box?? nothing happens when i did it. and "media disconnected" what media?? the wireless adapter??

 

and i thought we checked to see if the adapter was installed and working properly before we tried to get it to connect.

Share this post


Link to post
Share on other sites

no i typed ipconfig/all in command prompt , yeah the wireless adapter says disconnected there in media state , which i dont get how it can be if it can see a network but thats what it says

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...