Jump to content
Sign in to follow this  
kingleigh

wireless setup

Recommended Posts

well im trying to install a wireless network but having some issues, it wont connect to the net... im using windows xp home edition and a micronet router thats connected by ethernet on a desktop pc . i also have 2 wifi enabled laptops 1 with xp pro and 1 with vista (yuck) and another desktop pc with home edition that i have a wireless adapter for.

 

i go into settings for it n do a quick setup like it says then use a usb flash drive to transfer settings to 1 of the laptops im just using 2 for now seeing as i can add the others later ..any ideas?

Share this post


Link to post
Share on other sites

been a long time since i set mine up but will try and help until some1 more experienced answers.

 

can you connect to the net through your router with a pc wired to it??

 

and have you set up your router for a wireless network??

 

ie gone into the routers setup utility(found by typing something like 192.168.0.1 into the address bar of your browser. do this with a pc wired to the router) and set a ssid name and channel and also what security mode you want??

 

the ssid name can be anything you want.

for security i tell my router not to broadcast my ssid just means noone can see my network but its there to connect to if you know it :lol:

for security mode i use wpa-psk(no server) with encryption technique tkip+aes with a shared password.

 

now when you set up your wireless pc to connect to the network you have to tell it what ssid to use and encryption type and the password.

 

you can also use mac address filtering for extra security but i'll leave that for now.

 

hope this is of some help for now.

Share this post


Link to post
Share on other sites

yeah been thru the setup stuff by logging in control panel still no internet access there . its a wireless router so its being set for that. my regular router has no problems. i dont really understand all that passkey stuff its meant to work by using the default chit but hmm

Share this post


Link to post
Share on other sites

from what i understand your wireless router has to have access to the net so it has to be wired to your access point instead of your other router.

 

yes??

 

if so then you have to tell your router what the connection type is mines PPPoE

then you have to tell it what your user name and password are so that it can connect to your isp

then save and reboot

 

edit:- unless your router can connect to your isp nothing else will be able to get on the net through it.

 

after this you should be able to get on the net with a wired pc to see if it works.

 

(there is a way to use your other router as a gateway for the wireless one but off the top of my head can't remember how)

 

any help??

Edited by terry1966

Share this post


Link to post
Share on other sites

my wireless router is connected to my dsl modem and the pc is connected to the wireless modem via ethernet

 

will have to check if its ppoe or whatever later it takes time to change stuff around i had it on static if thats prolly why its not working?

Edited by kingleigh

Share this post


Link to post
Share on other sites

ok so your on the net through the wireless router... good. :b33r:

 

now open the router setup page and set up these wireless settings(this is just a test if it works change them later to something more secure)

 

click on wireless and make sure its enabled first

 

if so click on channel and ssid and enter channel "8" and ssid "test" and click on apply changes

 

then on security and enter "disabled" and click on apply changes

 

now open network connections on your wireless pc and right click on the wireless icon

you should see view available wireless networks.

left click on it and a popup appears with a list of networks there should be 1 called "test"

click on it and then click connect at bottom of page.

 

now you should be on the net with that pc. :lol:

Share this post


Link to post
Share on other sites

well ive had another go at it but same thing again the mode its in is AP , theres a choice between that WDS or both together. I tried pppoe

 

then we have WEP , WPA (TKIP) , WPA (AES) or WPA 2 MIXED i use the last 1 there....

 

it tells me my SSID is WLAN-11-g-GW

 

huh didnt see that post but no im not on the internet as such i cant connect to any pages or is that not how it works straight off , i dont quite get what ya mean about the wireless pc tho the 1 im trying to connect isnt wireless that 1s staying directly connected i want to just test it with that and a laptop to begin with i can add the other 2 later

Edited by kingleigh

Share this post


Link to post
Share on other sites

Reset the router to it's default settings.

 

There should be a reset button on it, look through your manual for the directions on how to reset it.

 

Start from that point, do not use any security settings until it is working properly, then you can try and enable the security features.

Share this post


Link to post
Share on other sites

well it didnt work with the default settings to begin with

 

i find it quite annoying since the normal router u go into control panel do setup like it says reboot n it works, never had any probs with dial - up either this 1s a bit over my head lol

Edited by kingleigh

Share this post


Link to post
Share on other sites

every time a new pc gets connected both the modem and and router needs to be reset.

 

disable the security in the router.

 

unplug the modem, leave it off for a few seconds and plug it in, give the modem a minute to reset.

 

now do the same for the router.

 

once done all your puters should be able to browse the web after they have been rebooted also, and you should setup security in the router.

 

as far as networking/ file shares i would start a new thread in the proper forum.

Share this post


Link to post
Share on other sites

yeah ive read the instructions which that isnt even the right manual roleo it sounds easy but somethings not right somewhere , how do i disable security tho? i might be able to figure out sharing once ive done this but who knows lol

Edited by kingleigh

Share this post


Link to post
Share on other sites

the 2 that work are they connected directly to the router by cable or is 1 of them working wireless??

 

edit:- what i would do is write down the connection settings for your original router user name and password etc that it uses to connect to your isp then unplug it and just use the new router. you'll have to enter the info you wrote down from old router into the new router so it can connect to your isp so you can get on the net.

 

also what operating system is the pc with the sitcom adapter running??

Edited by terry1966

Share this post


Link to post
Share on other sites

both the wireless laptops are now working ,with this pc directly connected via ethernet , the sitecom adapter is using windows home xp. The working laptop are on vista and windows xp home

 

i dont have to configure any stuff for my router & isp settings it connects anyway

 

3 outta 4 im getting there but its unsecured atm

Edited by kingleigh

Share this post


Link to post
Share on other sites

ok i'll try and help until someone with more experience comes along. (feel free to correct me if i'm going about this wrong :lol: )

 

we'll worry about stopping every1 else using your wireless connection later :lol:

 

first we'll check the adapter is installed with the correct drivers, do this by right clicking on my computer and click on properties now on the popup click on hardware and then on device manager now if the adapters installed correctly you should see network adapters listed with a + next to it and no yellow error boxs on it.

 

if there is a yellow box on it then it usually means you have to install the drivers for it to get it to work(now the easiest way i know of doing this would be to connect that pc to the net(router) by wire then right click on the adapter and click on update driver and let windows find it for you)

 

we'll say its there and working now open up network connections (i do this by right clicking on a connection icon in lower right corner)

 

now you should see an icon for the wireless adapter at top right click on it and make sure its enabled if not click on enable now right click on it and click properties now you should see "internet protocol(tcp/ip)" listed under this connection uses the following items if its not there click on the install button and then protocol in the popup and then add.

 

now click on the wireless networks tab at top and if its working when you click on view wireless networks you should get a list of networks it can see(yours included :lol: )

 

hope this makes sense and is easy to follow. :tup:

Share this post


Link to post
Share on other sites

no problems with adapter as such that was all installed ok. i think the problem lies somewhere between wireless zero configuration and the adapters program ive been to sitecom and done all the things suggested in there faq, 1 thing i did do was change it to adhoc and that connected although to what i don't really know..

Share this post


Link to post
Share on other sites

well at least it works and you can get on the net :tup:

 

can't help you any further with the adapers connection program coz i have no experience with it.

 

good luck and i hope you finally figure out your router security settings and don't forget you'll then have to tell each wireless pc what they are else they won't be able to connect again. :lol:

Share this post


Link to post
Share on other sites

does it see any wireless connections when you ask it to search for them??

 

do this by start, control panel, network connections, then right click on the wireless network connection and click on view available connections.

Share this post


Link to post
Share on other sites

yeah it just sees the 1 , mine altho theres usually about 8 or so in my neighbourhood itll try to connect but then doesnt, id love to know why it wont its driving me nuts

Edited by kingleigh

Share this post


Link to post
Share on other sites

right i dont know if this helps but here we go this is my profile setting of the adapter

 

Network Name: ***** (not saying)

Network Type: Access Point

Transfer Rate: Auto

Security: open Encryption: none

All other areas greyed out (wpa options etc)

I.P Setting: Disable but changed to Enable

DHCP Status: Enable

 

This is the link info it gives me (nothing can be changed in here but i think this is where the problem lies)

 

Network Name: ***** (as above)

Connect to Network: Disabled ....(hmmm?)

Network Type: Auto

Channel: 1

Encryption: Open

Link Speed 54.0 Mbps

Then theres 2 status bars signifying strengths of signal and link

IP Info section

DHCP Status: enabled

Current I.P: 0.0.0.0 (Another hmmmz)

Subnet: 0.0.0.0 (uh huh)

Gateway: Blank( No kidding)

Dns Server: Blank (I wonder)

 

grrrrrrrr lol

Share this post


Link to post
Share on other sites

right don't worry about current ip, subnet etc they will be automatically filled by router when we connect to it.

 

click start, control panel, network connections, right click on the network connection and click enable(don't worry if its already enabled just means i've missed something maybe)

 

edit:- 1 thing when you clicked on status to get that info did you click on properties and make sure that "Internet Protocol(TCP?IP)" is loaded with a check in the box next to it?? think it should be by default but... if so then click on it then on properties under the box a popup appears make sure everything is obtained automatically under general tab and alternate connection tab then click ok also now click on wireless networks tab and make sure there's a click in the box next to use windows to configure my wireless settings.

 

now click on view wireless connections and click on yours then click connect

 

now think you should be connected ... :rofl2:

 

edit:- if it works can you find me a link to your routers manual then we will go through setting up your security so its harder for any1 else to use your connection :tup: i need the manual coz i have a different router to you so some things may be different to what i see when setting it up :lol:

Edited by terry1966

Share this post


Link to post
Share on other sites

ok i didnt know

anyway it is enabled and i didnt click status to get that its off the adapters program , the wireless networks sometimes says wzc cant be accessed or something perhaps due to the adapter program again , either way when its on or off it doesnt connect or least i dont think it does cos ive switched the modem off 1 min then turned it back on again the router off 1 min then turned that back on again then rebooted that pc

 

http://sitecom.com/manuals_result.php?grou...p;productid=526 thats the manual for security stuff anyways for later

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×