Jump to content
Sign in to follow this  
Vgolfmaster

Checking Signatures

Recommended Posts

Hi, I have used this numerous times in the past with no troubles,but now the tests are stopping when I hit the 'Checking Signatures' portion of the tests.I do not remember seeing this portion in the past, is this new? Does anyone have a fix for this or a work around? I did not see an option to skip this portion in the debugging section, so I don't know what to do next.

 

Thanks in advance for any suggestions.

 

Vgolfmaster

Share this post


Link to post
Share on other sites

I should add, this 'Checking Signatures' portion of the test is under the Analyze Add/Remove Programs section of the tests.

 

 

 

Hi, I have used this numerous times in the past with no troubles,but now the tests are stopping when I hit the 'Checking Signatures' portion of the tests.I do not remember seeing this portion in the past, is this new? Does anyone have a fix for this or a work around? I did not see an option to skip this portion in the debugging section, so I don't know what to do next.

 

Thanks in advance for any suggestions.

 

Vgolfmaster

 

Share this post


Link to post
Share on other sites

:wp:

 

Try manually replacing the Active X control.

 

To remove the old Active X control, open a command prompt and type these commands:

 

CD\windows\downloaded program files

 

Then at the new prompt, type, one at a time, and hit the 'Enter' key after each command:

 

regsvr32 /u pcpitstop.dll

regsvr32 /u diskfau.dll

del pcpitstop.dll

del diskfau.dll

 

When you run another test, it should then download a new control.

Share this post


Link to post
Share on other sites

Thanks for the tip, it worked! I did not have diskfau.dll, but deleted the pcpitstop.dll file. Everything worked after that - thanks again.

 

 

 

 

:wp:

 

Try manually replacing the Active X control.

 

To remove the old Active X control, open a command prompt and type these commands:

 

CD\windows\downloaded program files

 

Then at the new prompt, type, one at a time, and hit the 'Enter' key after each command:

 

regsvr32 /u pcpitstop.dll

regsvr32 /u diskfau.dll

del pcpitstop.dll

del diskfau.dll

 

When you run another test, it should then download a new control.

 

Share this post


Link to post
Share on other sites

Glad to hear you got it working. :tup:

 

Thanks for letting us know.

 

 

This has been happening to me too. Could it be that when I clean the C:/ drive it is deleting something necessary for check signatures? When I use the windows cleanup tool spybot pops up a registry change approval notice(it's already been deleted so I have no choice but to approve).

 

To check if something is getting deleted I ran the test again and it hangs on checking signatures no doubt. Your solution works though. I've had to do this 3 times in the past two weeks. I also did not have diskfau.dll. Any ideas?

Share this post


Link to post
Share on other sites

If you are using Windows Disk Cleanup, try removing the checkmark from Downloaded Program Files and see if that resolves the issue. The Downloaded Program Files folders is where the Pit test Active X control resides and it may be getting whacked by the Disk Cleanup utility. Let me know if that's what is happening.

Share this post


Link to post
Share on other sites

If you are using Windows Disk Cleanup, try removing the checkmark from Downloaded Program Files and see if that resolves the issue. The Downloaded Program Files folders is where the Pit test Active X control resides and it may be getting whacked by the Disk Cleanup utility. Let me know if that's what is happening.

 

 

I had exactly the same problem as the others. I applied the fix you gave and the program ran as before. I then ran disk cleanup and the problem came back( I had the downloaded Program files checked) .My question is why this has suddenly started. I have always had that box checked and I have never seen this problem before this past week. I will now go back in and apply the fix, but that, Downloaded Program Files, fills up fast and I really don't like having to go back in and apply this fix every time I use it. Any chance of reviewing your changes in the last week or so and try to find out what changed?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...