Jump to content
Sign in to follow this  
rockon

1 gig is better than 2?

Recommended Posts

I'm using vista ultimate 32bit edition. I have a amd x2 3800 2.0ghz processor, a 7600gt and 2 gigs of ram

(1gb x2). Whenever I play Guildwars with 2 gigs of ram, my system completely freezes and I'm forced to restart my pc. Even when i lower the graphics to the lowest possible settings. Strangely it runs perfectly with only 1 gig of ram. Is there any reason for this? When I play Fifa08, 2 gigs of ram really helps as it'll lag a lot with only one gig. I cant play Crysis at all since with two gigs it will crash and 1 gig makes it really really slow.

I've tried bios updates, updated all the drivers, patched vista with every patch and hotfix (other than xp) currently known to mankind and scoured the web hoping to find a solution to this problem. Any ideas? Hopefully I wont have to get XP back. Thanks in advance.

Share this post


Link to post
Share on other sites

First off let me say..I don't have Vista. I understand that it "throttles" the cpu back to about 50% by default. If that's the case, then look into the power management...

 

Open the Control Panel, then open System and Maintenance.

Go to Power Options, pick High performance.

Click on Change plan settings underneath it, then click Change advanced power settings.

Go to your Processor power management section and change both minimum and maximum processor states to 100%.

Hit OK

 

See if that helps.

Share this post


Link to post
Share on other sites

Hopefully I wont have to get XP back.

Lots of people are doing just that for the compatibility issues and PITA they're experiencing with Vista.

 

 

As far as the memory is concerned, have you checked it using Memtest? You can download it for free or purchase a CD. Check it one stick at a time and both together just to make sure the physical memory isn't giving you fits. -kd5-

Share this post


Link to post
Share on other sites

My PSU was not supplying the power (420W) I needed and killed my Vcard (PNY 6600) the (PNY still works but will not play any 3d games) only when I played 3D games did the PSU starve the pc. I replaced the PSU with a 550W BFG.

 

Still had problems with games.

 

So I replaced the Vcard with a eVGA 7800 GS AGP.

 

I had a problem with my games not working screen freeze or PC freeze or CTD. The latest driver did not fix the problem the only driver that worked was the manfacturer drivers off the cd drivers 91.47 I have a eVGA 7800 GS AGP Installed.

 

NOTE: screen freeze but the mouse still moves in guild wars. If I choose any option but close and then restart my PC my drivers would corupt...... sound, mouse, MOBO, Vcard, and DirectX.

This would occure on the latest drivers 169.21.

 

One of my conflicts is if my Trend micro 2007 updates its self guild wars will screen freeze. on any driver.

 

PC freeze no mouse movement would happin in BF2 or CTD on the latest drivers 169.21 that stopped when I used 91.47 off the cd.

 

NOTE: I had to turn off trend micro, disconnect from the internet, uninstall old drivers use cCleaner and driver cleaner pro, make sure bios virus boot detect is disabled, and only one driver at a time 2 reboots sometimes are needed for windows to detect your hardware right before you install a new driver.

 

I do not know if any of this helps but it may :)

 

Good luck

Share this post


Link to post
Share on other sites

Memtest works only when i plug one ram stick. Doesnt matter which stick. But when i put both in my pc freezes. Same thing happens with vista memory diagnostic tools as well. While both ram sticks are from kingston, one of them is 533mhz and the other is 667mhz. Does that help?

Power options weren't the reason. Its on the performance settings. So my cpu isn't getting slowed down.

 

Mini010408-01.dmp

sysdata.xml

Version.txt

 

These files show up on my error report after my pc freezes. Mean anything to you guys? I know you guys know a hell of a lot more than those guys at Microsoft.

Share this post


Link to post
Share on other sites

Memtest works only when i plug one ram stick. Doesnt matter which stick. But when i put both in my pc freezes. Same thing happens with vista memory diagnostic tools as well. While both ram sticks are from kingston, one of them is 533mhz and the other is 667mhz. Does that help?

Power options weren't the reason. Its on the performance settings. So my cpu isn't getting slowed down.

 

Mini010408-01.dmp

sysdata.xml

Version.txt

 

These files show up on my error report after my pc freezes. Mean anything to you guys? I know you guys know a hell of a lot more than those guys at Microsoft.

 

This may be worth a read as it refers to minidump & sysdata.xml errors. Not exactly the same as yourse, but.....

 

Problem: Another reader complains about a system that reboots unexpectedly at random times and then presents an error message when WinXP starts again.

 

Error Message: "The system has recovered from a serious error. C:\Windows\Minidump020404-01.dmp C:\Docume~1\Darle~1\Locals~1\Temp\Wer5E.tmp.diroo\sysdata.xml"

 

Solution: This error message reveals a problem with a memory dump (an inventory of the contents of computer memory; sometimes referred to as a minidump). It seems the OS created a memory dump file but forgot about it, so it's attempting to create the file again. The resulting conflict leads to a serious error and the sudden system meltdown.

 

The minidump error is sometimes associated with an outdated video driver (a program that facilitates communication between a hardware component and the rest of the system), so one potential solution is to download a driver update for the video card. The reader can get one by visiting the Support or Downloads area of the card manufacturer's Web site. An updated driver may take care of the problem, but regardless of whether it does, we also recommend downloading the WinXP patch that Microsoft released to combat memory dump problems. The reader can get the update by visiting http://www.microsoft.com

/downloads/details.aspx?displaylang=en&FamilyID=3D41A046-0E2C-429F-8F40-F30014ADC3BB and clicking Download in the upper-right section of the page. Next, he should access the Windows Update site and install WinXP SP1a from the list of critical updates.

 

Just for good measure, the reader should take a moment to purge his system of the minidump and Sysdata.xml files by deleting them from the C:/DOCUMENTS AND SETTINGS and C:/WINDOWS folders, respectively. He can restart the computer when the files are gone.

Share this post


Link to post
Share on other sites

Nope, the xp part won't help any, but the latest driver isn't always the best.

 

That said, the memory issue seems worth further investigation. I'll see if I can dig anything up :b33r:

Share this post


Link to post
Share on other sites

The 1gb ram stated on MS web page is like the ram requirements for XP grossly understated XP minimum requirements were 128mb of ram with suggested ram requirements of 256mbs when actually XP ran best with 512 mb of ram minimum :geezer: As to where I got the numbers I quoted I get a number of tech newsletters which gave those recommendations :cr@sh:

Share this post


Link to post
Share on other sites

I have run Ultimate, and Home Premium with great results on several machines that had 1 gig of Ram. Even ran it successfully on 512.

 

I don't care what the OS is, more ram is always better, but is not a necessity.

Share this post


Link to post
Share on other sites

Theres a huge RAM req battle on this topic huh? lol. Can ram sticks running at 533mhz and 667mhz run in dual channel? Cuz apparently mine are. If thats the problem, is there a way to disable it?

Share this post


Link to post
Share on other sites

Running in Dual Channel usually requires the sticks to be in every other slot. Putting them in slots next to each other should disable Dual Channel.

 

There are often settings in the Bios to disable Dual Channel. That of course differs from motherboard to motherboard.

Share this post


Link to post
Share on other sites

Running in Dual Channel usually requires the sticks to be in every other slot. Putting them in slots next to each other should disable Dual Channel.

 

There are often settings in the Bios to disable Dual Channel. That of course differs from motherboard to motherboard.

 

There are only two ram slots on my motherboard. Can I still disable Dual Channel? Is that even the problem?

Share this post


Link to post
Share on other sites

Your Bios may have a setting to disable it, and yes it could be the problem.

 

I recently ( two days ago) got a call because a customer had purchased a gig of memory to add to the 512 they already had, and the system didn't recognize it. It was faster memory then what was in the PC and it was installed in Dual Channel Mode. The system just wouldn't see all the memory installed that way along side the old memory.

 

I took it out of Dual Channel mode and it worked perfectly.

Share this post


Link to post
Share on other sites

as long as the sticks are the same size dual channel shouldn't be an issue. the faster stick will simply run at the same speed of the slower stick. in bruce's situation the problem was that the memory sticks were of different sizes which cannot run in dual channel mode.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...