Jump to content
Sign in to follow this  
kenormson

Active X Test causes windows vista DEP failure

Recommended Posts

I tried the full tests, but kept getting the message about needing active X. I checked all the settings as instructed by the error message and all seemed to be set correctly.

I tried just the active X test and IE7 was closed by windows vista home premium with a DEP fault.

I have now disabled DEP (using bcdedit /set {current} nx AlwaysOff) and everything in your tests works as it should.

Does this imply that the Active X test is using DEP protected memory to run its test?

 

P.S. I had posted this on the tests forum, then noticed that perhaps it should be on the feedback one instead. So now its on both, but feel free to remove whichever is inappropriate.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×