Jump to content
Sign in to follow this  
wirosari

CANON Scanner N670U TWAIN

Recommended Posts

Dear Advisors,

 

My PC (Windows98) has been installed with CANON CanoScan N670U.

Complete with TWAIN Driver and SCANGEAR Scanning Toolbox.

 

But for unknown reason, this Scanner cannot be connected.

 

Message is :

UNABLE TO OPEN TWAIN SOURCE

Check connection and restart toolbox

 

I have been tried some more way to Remove, Install & Reinstall with no success.

With original CD installing driver N067U.INF but useless.

Really this makes depression. :cr@sh:

 

Is there anything wrong with REGISTRY or something.....

 

Do Mr. FZWG also give a helping hand on this forum please :blushing:

 

 

Thanks & Regards

Share this post


Link to post
Share on other sites

Being it is a USB scanner, most of the time a USB device requires that the software be installed first before you connect the device. Did you install the software first? If not, try uninstalling what you have already installed and reboot the computer. Then install the software before you connect the scanner. See if that helps.

Share this post


Link to post
Share on other sites

Dear Signman,

 

Thanks for your reply.

I think I have done this before. But I'll try this once more.

 

Even I download the DELDRVwin1242ejf.EXE to delete the driver first.

But it still got no efffect (on that particular PC).

:blink:

 

Is it about Registry entries that disabling these features...

cmiiw

 

Thanks for support!

Share this post


Link to post
Share on other sites

Dear Signman,

 

For info, if I reinstall from the CD (orig)

the Scanner instructed to be plugged first.

 

Thanks for your useful link.

I have search MANY cases happen on this Twain, but there still a bug.

 

Kindly post me the Link, if you found one.

 

:sparkle:

Share this post


Link to post
Share on other sites

Dear Signman,

 

Additional info. Ive been plug and install the Software form CanoScan CD.

Regedit cleaned before. Still not working.

 

The status is like this :

- Control Panel / Scaner and Cameras - BLANK.

Add new device/ Have Disk/ from CD or Win/System/Twain32/ - NOT WORK

 

- Try to use VUESCAN 8.4.18 the scanner preview work!

(But the menu rather complicated. User dont like it)

 

- But the SCANGEAR (from Canon) still NOT WORK.

 

It must be any solution for this......

 

Curious but desperate

:unsure:

Edited by wirosari

Share this post


Link to post
Share on other sites

Hi Wirosari,

 

I had a similar problem with a CanoScan LIDE 50. It is connected to my computer through a USB PCI card plugged into my motherboard. It turned out that there was a conflict of IRQs and the scanner was not being recognised through the PCI card.

 

This is how I resolved it:-

1. Make sure the scanner driver is loaded & the scanner plugged in - go to Device Manager and check that the scanner is listed under "Imaging Devices".

2. In Device Manager now go to "Universal Serial Bus Controllers" and delete the USB Controller into which your scanner is plugged.

3. Unplug the scanner and reboot your computer. The deleted USB Controller will be recognised as a new device and reloaded - this time hopefully allocated an IRQ which is not conflicting with another USB device.

4. Plug in the scanner - open the Toolbox and it should now work.

 

Cruachan

Share this post


Link to post
Share on other sites

I have an lide30 scanner and it seemed to me when I ran 98se on it, (old scanner) I needed to get the twain driver off the 98se disk, it was troublesome to get the twain driver working as I recall

 

 

just checked out the install guide for 98 and you do need to get the twain driver off the windows 98 disk

Edited by Joe C

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...