Jump to content
Sign in to follow this  
islandtitan

Optimize hangs

Recommended Posts

I have attempted several times to run Optimize and each time it seem s to hang up while scanning for invalid CLSID's. Each time I have let the program run for about 15 or more minutes. I don't get any error messages and the program will close when I click the "X" close button. Am I not letting the program run long enough??

 

thanks, Titan

Share this post


Link to post
Share on other sites

:wp:

 

Depending on the computer's specs, Optimize should not take more than 30 minutes or so to complete the initial scan. Most computers can be scanned in just a couple of minutes. There may have been an installation problem, though. Please try this:

 

Go to Start>Programs>PC Pitstop>Optimize>uninstall PC Pitstop Optimize and run the uninstaller. If the uninstaller is missing or broken, proceed to the next step.

 

Once that completes, go to My Computer>C:\>Program Files>PC Pitstop>Optimize and delete the entire Optimize folder.

 

Now do a reinstall with a new copy of the program from here:

http://www.pcpitstop.com/store/service.asp

Share this post


Link to post
Share on other sites
Guest Guest

:wp:

 

Depending on the computer's specs, Optimize should not take more than 30 minutes or so to complete the initial scan. Most computers can be scanned in just a couple of minutes. There may have been an installation problem, though. Please try this:

 

Go to Start>Programs>PC Pitstop>Optimize>uninstall PC Pitstop Optimize and run the uninstaller. If the uninstaller is missing or broken, proceed to the next step.

 

Once that completes, go to My Computer>C:\>Program Files>PC Pitstop>Optimize and delete the entire Optimize folder.

 

Now do a reinstall with a new copy of the program from here:

http://www.pcpitstop.com/store/service.asp

 

 

Thanks IntelGuy -

 

I followed your instructions. I uninstalled the current version. The uninstall went well. I removed the "Optimize" folder from the progam files folder. I installed "Optimize" from the url you posted. I ran Optimize again, and it hung up at the same place.

 

Any suggestions for what I should try next?

 

Thanks,

 

Titan

Share this post


Link to post
Share on other sites

I guess the last reply didn't go through -

 

IntelGuy - I followed your instructions to the letter and after re-installing from the URL you sent and running, the program hung up at the same place - any other suggestions? I purchased the product, so it'd be nice if I could get it to run.

Thanks, Titan

Share this post


Link to post
Share on other sites

Sorry for the delay.

 

After researching the issue a little deeper, it appears that this is somethiong we are not going to be able to fix at this time. I have refunded your Optimize order. Thank you for trying our product.

Share this post


Link to post
Share on other sites

Thanks IntelGuy,

 

I really wasn't trying to rush you, I know you have to research some of these issues.

 

I appreciate your looking into the problem. I am sorry it's something you couldn't resolve, your DiskMD product works wonderfully!!!!

 

If you are able to resolve the issue, please let me know.

 

Thanks,

Titan

Share this post


Link to post
Share on other sites

I am experiencing the exact same problem.

I received Pc Pitstop as a extra offer with a CA purchase (CA security center), but everytime I reach the 'scanning registry for invalid CLSID's' part the program hangs. I've tried waiting for approx. 2 hours.

My OS is Vista Home Premium, and software version is: 1.5.12.2

 

Have you solved the problem? Or is it possible to receive a refund as well (maybe through CA??)

 

Thanks,

Jakob

 

Thanks IntelGuy,

 

I really wasn't trying to rush you, I know you have to research some of these issues.

 

I appreciate your looking into the problem. I am sorry it's something you couldn't resolve, your DiskMD product works wonderfully!!!!

 

If you are able to resolve the issue, please let me know.

 

Thanks,

Titan

 

Share this post


Link to post
Share on other sites

Hi Jakob,

 

:wp:

 

To date the computers we have seen this on either have a corrupted registry or have language packs installed that have put characters in the registry that are causing certain keys to appear to be corrupted. It is these keys that are causing Optimize to hang.

 

There is no fix at this time. If you are within 30 days of purchase I would recommended contacting CA for a refund.

 

Although PC Pitstop does not recommend using a registry cleaner to resolve this issue, some of the other users with the same problem have run a registry cleaner, but the success rate from doing that is only about 4 in 10.

Share this post


Link to post
Share on other sites

I have attempted several times to run Optimize and each time it seem s to hang up while scanning for invalid CLSID's. Each time I have let the program run for about 15 or more minutes. I don't get any error messages and the program will close when I click the "X" close button. Am I not letting the program run long enough??

 

thanks, Titan

 

I too was having the same problem. What I did to fix it (or at least got it to finish anylizing) was to uninstall the program, re-install and make sure firewall was turned off when scanning. It seems to have worked for me.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...