Jump to content
Sign in to follow this  
Elmer Bray

ctfmon.exe REMOVE THE EASY WAY

Recommended Posts

First Disable it under start up programs. YOU MUST Remove ITS START UP ENGINE ALSO IN ORDER TO KEEP IT FROM COMING BACK. The start up engine { ctfmstup} Will be found :clap: under file types. Remove it. I used winpatrol by BillP Studios. Under start up Services, Disable ctfmon.exe.

Click the file types tab and find the engine. click on it then click remove .

 

WinPatrol is FREE . To add the plus feature there is a small life time fee. http://www.winpatrol.com

Share this post


Link to post
Share on other sites

If I'm not mistaken, there's a feature in Spybot S&D in advanced mode that lets you edit startup entries.

 

 

 

Yes in advanced mode click tools in left hand column then double click System Startup and check what you want to run at startup.

Share this post


Link to post
Share on other sites

Yes in advanced mode click tools in left hand column then double click System Startup and check what you want to run at startup.

Or if you're confident enough, just delete it. Be careful though.....once it's gone, it's gone for good.

 

 

Moving this to Tips 'n' Tricks... ;) -kd5-

Share this post


Link to post
Share on other sites

Frequently asked questions about Ctfmon.exe

 

And if you search about it you can find reports like this,

 

http://actualtools.com/forum/read.php?FID=9&TID=63

 

as well. Stupid thing is that for whatever reason MS decide that everyone has to have ctfmon install, so they included it when you install/update to IE7.

Share this post


Link to post
Share on other sites

First Disable it under start up programs. YOU MUST Remove ITS START UP ENGINE ALSO IN ORDER TO KEEP IT FROM COMING BACK. The start up engine { ctfmstup} Will be found :clap: under file types. Remove it. I used winpatrol by BillP Studios. Under start up Services, Disable ctfmon.exe.

Click the file types tab and find the engine. click on it then click remove .

 

WinPatrol is FREE . To add the plus feature there is a small life time fee. http://www.winpatrol.com

 

 

 

CTFMON.EXE activates the Alternative User Input Text Input Processor (TIP) and the Microsoft Office Language Bar.

- You don't like this?

Share this post


Link to post
Share on other sites

Frequently asked questions about Ctfmon.exe

 

And if you search about it you can find reports like this,

 

http://actualtools.com/forum/read.php?FID=9&TID=63

 

as well. Stupid thing is that for whatever reason MS decide that everyone has to have ctfmon install, so they included it when you install/update to IE7.

 

Thanks! That was interesting. Quote from the url:

I had been having trouble whereby my current, active window (the one I was working in) would lose focus.

This is something that very often happen to me. For example; if I click a link in IE, the IE window will sometimes lose focus when the next page is loaded. The window does not minimize, it just loses focus.

 

I suspected the Logitech Mouseware for this, because my mouse have the possibility to change and select active window.

Share this post


Link to post
Share on other sites

:blink: I opened WinPatrol and wanted to disable ctfmon.exe. I had already disabled it!

 

So why do I have the "focus problem" descriped in the above post? :blink:

Share this post


Link to post
Share on other sites

First Disable it under start up programs. YOU MUST Remove ITS START UP ENGINE ALSO IN ORDER TO KEEP IT FROM COMING BACK. The start up engine { ctfmstup} Will be found :clap: under file types. Remove it. I used winpatrol by BillP Studios. Under start up Services, Disable ctfmon.exe.

Click the file types tab and find the engine. click on it then click remove .

 

WinPatrol is FREE . To add the plus feature there is a small life time fee. http://www.winpatrol.com

 

A BETTER WAY

 

to remove it i fond on a micosoft page, like this remove from msconfig,

then use a cmd prompt. type:

GET RID OF THAT LIL BUGGER CTFMON!

 

*** Run Regsvr32 /U on the Msimtf.dll and (Msctf.dll) (This 1 is the one that worked, I didnt have the 1st 1)

1. Click Start and then click Run.

 

2. In the Run dialog box, type the following command: (cmd)

 

Regsvr32.exe /u msimtf.dll

 

3. Click OK.

 

4. Repeat steps 1 through 3 for the Msctf.dll file. *********

 

**uncheck it in msconfig 1st** :)

Share this post


Link to post
Share on other sites

To simply turn off ctfmon.exe go to Control Panel>Regional and Language Options>Languages>Details>Advanced,

and check the box that says "Turn off advanced text services."

Done.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...