Jump to content
Sign in to follow this  
porksandwich9113

Hard-Drive not showing

Recommended Posts

I was gone for about a week, and so i come back boot my baby up.

Everything seems normal, nothing is different then usual.

But then i go to my computer, one of my hard-drives is not showing up.

 

I turn her off, check my connections, they are good.

Go the the bios, the hard drive shows up there, so i log onto the desktop, still not there

:(

 

Any ideas whats going on here?

Share this post


Link to post
Share on other sites

Does the drive show up in disk management?

 

If you mean device manager, than yes it does.

 

EDIT: I just tried uninstalling the device and its driver, that was a no go.

Edited by porksandwich9113

Share this post


Link to post
Share on other sites

Not device manager but disk manager under admin tools.

 

I don't have this "Disk Manager" under administrative tools.

i do have

"Component Services"

"Data Sources (ODBC)"

"Microsoft .NET Framework 1.1 Configuation"

"Performance"

"Computer Management"

"Event Viewer"

"Micrsoft .NET Framework 1.1 Wizards"

"Services"

 

EDIT: Nevermind, i found it, and no, the hard drive does not show in Disk Management.

 

 

 

 

Thanks for the help.

Edited by porksandwich9113

Share this post


Link to post
Share on other sites

Sata 2 hard drives , when put on the same controller with a sata 1 drive can exhibit this behaviour ... what are the drives you are using ??

Share this post


Link to post
Share on other sites

Thats ok .. you didnt mention what it was .. so it was just a suggestion as ive come across that issue before

Share this post


Link to post
Share on other sites

When in disk management, are you sure it dosent show up at the bottle of the screen where it lists the physical drives, if its coming up in device manager it should come up here, sounds to me like the partition has some how got deleted. There are tools to recover partitions but i dont know how good they are.

Share this post


Link to post
Share on other sites

Nope bubba, doesn't show up at all :(

 

To be honest, i have had recent problems, where i would boot up my computer, and it would do the "Windows has to check disk " " for consistancy. It would run, and fix any problems on that Drive.

 

That was becoming a pretty much every other start-up problem. So i had a feeling my hard drive might be going bad.

 

So, i'll just go out and buy a new one, cause thats what it sounds like i need.

 

Thanks for all the help guys.

 

:)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...