Jump to content
Sign in to follow this  
Guest Guest_Alice_*

Optimize 1.5

Recommended Posts

Reinstalled and no progress. but I did do a ping test from the PC PitStop Tests in the internet speed section and it says No response, the ping was blocked or the site did not reply.

Pat

Share this post


Link to post
Share on other sites
Guest Guest

I did all this and still nothing. all my firewalls are disabled. Maybe if I reinstall it . It might work

Pat

 

Hello People

I was reading and discovered that I missed THIS, my apoligies

 

Run/ControlPanel/SecurityCenter/WindowsFirewall/Advance(TAB)/NetworkConnectionSettings/SelectSettings(RadioButton)/ICMP(TAB)/Check Allow Incoming ECHO/ OK

 

Also a Question how many firewalls are you talking about and by what company?

 

Oxford

Share this post


Link to post
Share on other sites

Hello People

I was reading and discovered that I missed THIS, my apoligies

 

Run/ControlPanel/SecurityCenter/WindowsFirewall/Advance(TAB)/NetworkConnectionSettings/SelectSettings(RadioButton)/ICMP(TAB)/Check Allow Incoming ECHO/ OK

 

Also a Question how many firewalls are you talking about and by what company?

 

Oxford

 

Already done.. And we are talking about 2 firewalls.Windows Firewall and Windows Live OneCare And Remember this I was not having this trouble until I upgraded. It was working fine.

Pat

Share this post


Link to post
Share on other sites

Remember this I was not having this trouble until I upgraded. It was working fine.

Pat

 

No earlier version of Optimize attempted to connect to the Internet. 1.0 -1.4 all relied on settings coded within the program. 1.5 is the first version that contacts the server to update, run the download and ping test, and get the values for the Internet settings. And if it can't ping our server....

Share this post


Link to post
Share on other sites

No earlier version of Optimize attempted to connect to the Internet. 1.0 -1.4 all relied on settings coded within the program. 1.5 is the first version that contacts the server to update, run the download and ping test, and get the values for the Internet settings. And if it can't ping our server....

 

Hello

Start/ControlPanel/SecurityCenter/WindowsFirewall/Advanced(TAB)/NetworkConnectionSettings

What is listed in this box? Are they Checked? All should be example:

-LOCAL AREA NETWORK

-YOUR INTERNET PROVIDER

Now Click SelectSettings(RadioButton) while each of the above is highlighted,(This is done seperately for each) Then on the /Services (TAB)of each entry put a check mark in each:

-InternetMail Server (SMTP)

-PostOffice Protocol Version3 (PoP3)

-Telenet Server

-Teredo

Click OK and return to your desktop, reboot

Good luck

Oxford

Share this post


Link to post
Share on other sites

Hello again,

Sorry to see the troubles you are having, I have been unwell and not exactly on the ball. I have EDITED everything and reposted the completed fix. Maybe IntelGuy could delete the previous versions or something along that line. I do hope you get it corrected soon.

 

Hello

This information is for the Window Defender & Windows OneCare Live package installed.

First open the Windows Defender main panel, at the top there is a icon (Tools), click on it then on that panel click (Options), now scroll down the page to the (Advanced options), In the (Do not scan these files or locations) select the Add (radio button) a small box will open click the plus sign in front of C:/ then scroll down to program files and again click the plus sign in front, then scroll down to Pitstop click on the plus sign again and then click the plus sign for optimize and then scroll down to the listing that has the product icon (PCPOptimise), Double click on it and then the (OK). Then at the bottom click SAVE. Now you can close out of Windows Defender it is ready for your PCPitStop Optimise to run and not to be seen as a problem. This is the same for all programs you want to give Permission to run and not blocked as a undesired program or software.

Next we are off to the Windows OneCare program to give it permission. Normally this first part is done automatically but we will check to be sure. Open the OneCare main panel and on the left side you will see (Other Tasks) under it click on (View or Change Settings) a panel will open with 6 Tabs on it. Go to the Tab marked Firewall and click on it, near the bottom there is a radio button (Advanced Settings) click on it. Now the panel that is in front should be (Program List) scroll through this list look for (PC Pitstop Optimise version 1.5.8.1) if it is there OK, if it is there but with the wrong version # just click on the entry and then remove. Now you are going to manually add the program, select the radio button (ADD) another panel will open, at the top click on the file folder with the arrow this will bring you back a level to Program Files, again find (PCPitstop) double click, there double click (Optimise), scroll down to the icon as before double click and you are suddenly back to the firewall panel and the entry for Optimise is / has permission. Do Not close this panel yet. This is also the same for adding other programs, just change the name.

Now let’s give your PING permission.

Click the TAB (Ports and Protocols), click the ADD radio button and a small box will open. In the NAME place type Ping , under protocol select TCP/UDP, in the drop down box to the right select TCP/UDP, in the port range enter 445 in both boxes, under settings select BOTH, scope select Internet, then select OK. Then click APPLY, Now click on the Antivirus TAB, then the radio button (Antivirus Exclusions) in here you are going to do the same as before click ADD, and find the PCPOtimise.exe as you did before double click on it and again you have made the entry then OK, close the Windows OneCare panel.

 

Now go to Start/ControlPanel/SecurityCenter/WindowsFirewall/Advanced (TAB)/NetworkConnectionSettings:

What is listed in this box? Are they Checked? All should be example:

-LOCAL AREA NETWORK

-YOUR INTERNET PROVIDER

Now Click Select Settings (Radio Button) while each of the above is highlighted, (This is done separately for each) Then on the /Services (TAB) of each entry put a check mark in each:

-Internet Mail Server (SMTP)

-Post Office Protocol Version3 (PoP3)

-Telnet Server

-Teredo

Click OK and return to your desktop, reboot

After the reboot double click your Windows OneCare icon, on the left side click (View or Change Settings)>Firewall (TAB) >Advanced Settings > Ports and Protocols (TAB),

Put a CHECK in each:

-ICMP Outbound

-Ping

Click OK; go back to your Desktop.

 

Now Very important if after you have CONFIRMED that all the above selections are correct go to:

Start >Accessories > Command Prompt and type:

 

Ipconfig/flushdns and Enter

 

Start > Accessories > Command Prompt and type:

 

netsh int ip reset resetlog.txt and Enter

 

Close the Command Prompt

 

 

Reboot and happier trails.

Hope it helps

Oxford :geezer:

Share this post


Link to post
Share on other sites
Guest XreconMarine

I am also having the same issues with the new version of OPTIMIZE ........... It can't connect to the internet and therefore is unable to tweak any internet settings . I have tried everything you suggested on this forum and it still doesn't work :pullhair: ................ Wishing I had never "upgraded" from the earlier version .

Share this post


Link to post
Share on other sites
Guest XreconMarine

Ok ,I jumped the gun .............. This fixed the problem after a quick reboot .

 

Run/ControlPanel/SecurityCenter/WindowsFirewall/Advance(TAB)/NetworkConnectionSettings/SelectSettings(RadioButton)/ICMP(TAB)/Check Allow Incoming ECHO/ OK

 

Thanks for the help . Remember to look at all of the posts before jumping in and whining about probs LOL . referring to myself here . ...........

 

Thanks all :adios:

Share this post


Link to post
Share on other sites

Good for you! But I am still working on mine and so far no go. I uninstalled Windows Live One Care and Windows Defender.Since it still did not work I renistalled them. And I called My ISP and (get this) He says that PCOptimize is not smart enough to know that it has to connect or it has already done what it is supose to and won't do it again.

Pat

Share this post


Link to post
Share on other sites

Are you behind a router?

 

Have you tried to run Optimize in safe mode with networking to see if it will connect?

 

It looks like maybe you're on dialup (Conexant SmartHSFi V.9x 56K DF PCI Modem). Is this being used for anything? (Broadcom Management Programs)

Share this post


Link to post
Share on other sites
Guest Guest

Are you behind a router?

 

Have you tried to run Optimize in safe mode with networking to see if it will connect?

 

Do you have Spyware Doctor on your system?

I had the same problem, but if I turn off Spyware Doctor it then works

Share this post


Link to post
Share on other sites

Do you have Spyware Doctor on your system?

I had the same problem, but if I turn off Spyware Doctor it then works

 

Hello again

Sorry to see the problem still exists, here are some helpful sites for all to consider.

 

http://support.microsoft.com/kb/314067/?sd=RMVP

 

http://support.microsoft.com/kb/314850/?sd=RMVP

 

http://support.microsoft.com/kb/299357/?sd=RMVP

 

http://www.cexx.org/lspfix.htm

 

Good Luck

Oxford

Share this post


Link to post
Share on other sites
Are you behind a router? Don't know How do I find out if I am.
Broadcom Management Programs. No It is disabled. I have Dial-up.
Do you have Spyware Doctor on your system? No.

Pat

Share this post


Link to post
Share on other sites

Since you are on dialup it would be very rare to be using a router as well. Does your computer plug either directly into the telephone jack, or into a box that plugs into a telephone jack?

 

According to your Pit test, your computer has a PCI modem, so the line cord should run directly from the back of your computer to the telephone jack in the wall.

 

Have you tried to run Optimize in Safe Mode with networking to see if it can connect from there? In Safe Mode very few programs and services are started at bootup. If it is something running in the background that is blocking Optimize, it would most likely be stopped while in safe mode.

Share this post


Link to post
Share on other sites

I did A network diagonistics Network Adapters FAILED .... [00655363] WAN Miniport (IP) (FAILED) DNSServerSearchOrder (FAILED)

146.82.xxx.xxx (FAILED)

Pinging 146.82.xxx.xxx with 32 bytes of data:

Request timed out.

Request timed out.

Request timed out.

Request timed out.

Ping statistics for 146.82.xxx.xxx:

Packets: Sent = 4, Received = 0, Lost = 4 (100% loss)

146.82.xxx.xxx (FAILED)

Pinging 146.82.xxx.xxx with 32 bytes of data:

Request timed out.

Request timed out.

Request timed out.

Request timed out.

Ping statistics for 146.82.xxx.xxx:

Packets: Sent = 4, Received = 0, Lost = 4 (100% loss)

 

 

 

I will try in safe mode tomorrow.

Pat

Share this post


Link to post
Share on other sites
Guest Guest_Joe_*

PC pitstop optimize will not access internet. was working fine till today. says set firewall. I have norton internet security.

Share this post


Link to post
Share on other sites

:wp:

 

Anything else different between yesterday and today? Something must have changed somewhere for it to quit working?

 

You'll need to set your firewall to allow www.pcpitstop.com. The corresponding IP is 64.29.201.21.

 

Also, please check for the setting below, and if it exists, that it is set to 'OK'.

 

Start/ControlPanel/SecurityCenter/WindowsFirewall/Advanced(TAB)/NetworkConnectionSettings/SelectSettings(RadioButton)/ICMP(TAB)/Check Allow Incoming ECHO/ OK

Share this post


Link to post
Share on other sites

I don't see Optimize in your list of installed programs, (this is the paid products forum) but I do see that the ping test within the Pit test returned 51ms.

 

Open a command prompt and type ping pcpitstop.com and tell us what happens.

Share this post


Link to post
Share on other sites

I have the same problem. I can't connect to the internet and therefore I am unable to tweak any internet settings . I think I have tried everything that has been posted with the same result. Please help. Thank you, DCBreez.

Share this post


Link to post
Share on other sites

:wp:

 

What is the result if you open a command prompt and type ping pcpitstop.com?

 

What message do you get when you click the "Check for latest version" button?

 

Are you behind a router that is blocking incoming pings?

Share this post


Link to post
Share on other sites
Guest Guest_Steineriffic_*

I am having the same problem and am connected to the internet directly through a CAT 5 outlet in the wall of my apt. I connect through a LAN, any help would be appreciated. I tried all suggestions on pages 1 through 5 but don't think I have windows defender or onecare, I am running windows XP.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...