Jump to content
Sign in to follow this  
Guest Guest_Alice_*

Optimize 1.5

Recommended Posts

Guest Guest_Alice_*

I keep getting a popup that says to adjust my firewall setting so Optimize can connect to the internet. I fixed the settings in Windows Firewall but it still doesn't work. I shut down the firewall and it still doesn't work! I am running N)D32 as a antivirus program.

 

I would really like to be able to get this thing working. Any suggestions would be appreciated. Oh I am running WindowsXP SP2.

 

Thanks,

Alice

Share this post


Link to post
Share on other sites

:wp:

 

You'll need to set your firewall to allow www.pcpitstop.com. The corresponding IP is 64.29.201.21.

 

Also, please check for the setting below, and if it exists, that it is set to 'OK'.

 

Start/ControlPanel/SecurityCenter/WindowsFirewall/Advanced(TAB)/NetworkConnectionSettings/SelectSettings(RadioButton)/ICMP(TAB)/Check Allow Incoming ECHO/ OK

Share this post


Link to post
Share on other sites

Open Optimize and try the 'Check for Latest Version' button. What is the result?

 

 

Please try this. Go to Start>Programs>Accessories>Command Prompt and at the prompt type "ping pcpitstop.com" without the quotes. What are the results of the ping test?

 

Go to Start>Control Panel>Windows Firewall>General and make sure that the "Don't allow exceptions" box is NOT checked.

 

On the Exceptions tab, Optimize should be listed. To make sure it's prompting, you can remove it here and then make sure that "Display a notification..." is checked at the bottom of that tab so that it will re-prompt for permission.

 

On the Advanced tab, click the ICMP Settings button and make sure that the top box ("Allow incoming echo request") is checked.

Share this post


Link to post
Share on other sites
Guest Guest_Ritter197_*

Open Optimize and try the 'Check for Latest Version' button. What is the result?

Please try this. Go to Start>Programs>Accessories>Command Prompt and at the prompt type "ping pcpitstop.com" without the quotes. What are the results of the ping test?

 

Go to Start>Control Panel>Windows Firewall>General and make sure that the "Don't allow exceptions" box is NOT checked.

 

On the Exceptions tab, Optimize should be listed. To make sure it's prompting, you can remove it here and then make sure that "Display a notification..." is checked at the bottom of that tab so that it will re-prompt for permission.

 

On the Advanced tab, click the ICMP Settings button and make sure that the top box ("Allow incoming echo request") is checked.

 

 

When I try to PING PCPitstop.com it Times out.

All other settings are set as suggested.

Share this post


Link to post
Share on other sites

When I try to PING PCPitstop.com it Times out.

All other settings are set as suggested.

 

It is a firewall configuration problem, not an Optimize problem.

Share this post


Link to post
Share on other sites
Guest Guest_Patsy Woods_*

I am having the same problem..All firewalls are off + I have checked the rest ..How do you turn off windows defender?

Share this post


Link to post
Share on other sites

:wp:

 

Open Windows Defender

Click Tools

Click General Settings

Scroll down to Real Time Protection Options

Uncheck Turn on Real Time Protection (recommended)

After you uncheck this, click on the Save button

Close Windows Defender

Share this post


Link to post
Share on other sites

Hi

 

I have a similar problem to this but only when I click on "check for update" and then all I get is "cannot connect to server, please try later" Otherwise everything works fine!

 

If I disable my Norton firewall, it connects with no problems. I already have the program "optimizer" as a permitted item in the firewall, how should this be configured to allow access to the updates without having to turn the firewall off please?

Many thanks

Share this post


Link to post
Share on other sites

Unfortunately, we at PC Pitstop are not versed in the configuration of most third party firewalls. But it certainly might be in our best interest to learn about some of the same ones that keep showing up in the problem queue.

 

If the Norton firewall also has a place for the IP address, you would want to add the corresponding IP of 64.29.201.21.

Share this post


Link to post
Share on other sites

You didn't get any results to post a Tech Express Link? :huh:

 

What version of Windows are you running?

 

Are you behind a router?

Share this post


Link to post
Share on other sites

Thanks for the link. :tup:

 

I see both Windows Defender and Windows OneCare running on the computer, either of which could probably block Optmize from having Internet access. Can you look through the settings for these two programs and see if you can find any log files that would have a record of what programs have been asking for access and what the result was?

 

You could try using the Task Manager (control+alt+delete) to shut down the following programs to see if Optimize can connect with some of the MS security software not running:

 

MSMPSVC.exe

 

MpEng.exe

 

msfwsvc.exe

 

winss.exe

 

MsMpEng.exe

 

MSASCui.exe

 

If you end task on those and then Optimize can connect, it is a configuration/permissions issue with one of those two programs.

Share this post


Link to post
Share on other sites

Thanks for the link. :tup:

 

I see both Windows Defender and Windows OneCare running on the computer, either of which could probably block Optmize from having Internet access. Can you look through the settings for these two programs and see if you can find any log files that would have a record of what programs have been asking for access and what the result was?

 

You could try using the Task Manager (control+alt+delete) to shut down the following programs to see if Optimize can connect with some of the MS security software not running:

 

MSMPSVC.exe

 

MpEng.exe

 

msfwsvc.exe

 

winss.exe

 

MsMpEng.exe

 

MSASCui.exe

 

If you end task on those and then Optimize can connect, it is a configuration/permissions issue with one of those two programs.

 

Hello

 

This information is for the Window Defender & Windows OneCare Live package installed.

First open the Windows Defender main panel, at the top there is a icon (Tools), click on it then on that panel click (Options), now scroll down the page to the (Advanced options), In the (Do not scan these files or locations) select the add (radio button) a small box will open click the plus sign in front of C:/ then scroll down to program files and again click the plus sign in front, then scroll down to Pitstop click on the plus sign again and then click the plus sign for optimize and then scroll down to the listing that has the product icon (PCPOptimise), Double click on it and then the (OK). Then at the bottom click SAVE. Now you can close out of Windows Defender it is ready for your PCPitStop Optimise to run and not to be seen as a problem. This is the same for all programs you want to give Permission to run and not blocked as a undesired program or software.

Next we are off to the Windows OneCare program to give it permission. Normally this first part is done automatically but we will check to be sure. Open the OneCare main panel and on the left side you will see (Other Tasks) under it click on (View or Change Settings) a panel will open with 6 Tabs on it. Go to the Tab marked Firewall and click on it, near the bottom there is a radio button (Advanced Settings) click on it. Now the panel that is in front should be (Program List) scroll through this list look for (PC Pitstop Optimise version 1.5.8.1) if it is there OK, if it is there but with the wrong version # just click on the entry and then remove. Now you are going to manually add the program, select the radio button (ADD) another panel will open, at the top click on the file folder with the arrow this will bring you back a level to Program Files, again find (PCPitstop) double click, there double click (Optimise), scroll down to the icon as before double click and you are suddenly back to the firewall panel and the entry for Optimise is / has permission. Do Not close this panel yet. This is also the same for adding other programs, just change the name.

Now let’s give your PING permission.

Click the TAB (Ports and Protocols), click the ADD radio button and a small box will open. In the NAME place type Ping , under protocol select TCP/UDP, in the drop down box to the right select TCP/UDP, in the port range enter 445 in both boxes, under settings select BOTH, scope select Internet, then select OK. Then click APPLY, Now click on the Antivirus TAB, then the radio button (Antivirus Exclusions) in here you are going to do the same as before click ADD, and find the PCPOtimise.exe as you did before double click on it and again you have made the entry then OK, close the Windows OneCare panel, YOU ARE DONE. Reboot and happy trails.

Hope it helps

Oxford :geezer:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...