Jump to content
Sign in to follow this  
mikeb77

DAO error when starting windows

Recommended Posts

When starting windows I have a window that says "please wait while windows configures DAO", then an error message comes up that says "error 1706 no valid source could be found for product DAO, windows installer can not continue". Then another window pops up that says "installdriver module has encountered a problem and needs to close". I try to cancel this but it keeps running the process two or three times before stopping.

I just installed Roxio easy media creator 8 and it works fine. I had this problem before but it just went away or something. In my add/remove programs I have 4 references of DAO listed, two of them (when highlighted) just say rarely used, there is no remove button. The other two are from ATI and when I click on the remove button I get a message feature transfer error that reads "error:-3 patch package" and they won't uninstall. I e-mailed ATI but never got a response. The ATI products I have is RADEON 9600 XT and a TV Wonder Pro , I've had them a year or so. What do I need to do to solve my problem?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...