Jump to content
Sign in to follow this  
Wigan

Desktop background not appearing ..

Recommended Posts

Hi all, not been in a pickle for ages, but now I am, so .. Tadaa!

 

My problem is as follows :

 

Every time I log on, it shows a desktop background .. like this ..

 

But, just as everything is loading the background changes to this ..

 

At this point, I'm like :huh: and :angry: .. Because i don't fancy looking at one solid colour ..

 

However, when i go to change it in the desktop tab I am greeted by greyed out boxes ..

 

Highly annoying .. Also, when I try to make a picture from "My Pictures" a desktop background, nothing happens and it stays the same ..

 

:(

 

Any ideas on how to correct this? .. All the spyware scans etc have been done in advance ..

 

Taa :)

Share this post


Link to post
Share on other sites

I ran into a problem like this a couple of months ago. I tried many troubleshooting tips and nothing seemed to work. Restore worked at first but it changed again on restart. The most annoying thing for me was the desktop icons. They kept changing to a blue grey color instead of being transparent. I finally reformatted.

 

Now, I was at work the other day and someone connected to my machine with remote desktop. The icons changed in the same way during the connection. That was pretty scary to think that that could have possibly been the problem I was having before.

 

I'm not saying that this is your problem or that you should reformat.

 

Your TechExpress link doesn't work. If you have XP try looking here under desktop.

 

http://www.kellys-korner-xp.com/xp.htm

Share this post


Link to post
Share on other sites

Thanks faith_michele, I looked at the link and searched "desktop" in all of the articles using CTRL+F ..

 

Sadly, didn't find anything relevant to my cause .. I'll do a pit test and then edit this ..

 

Not really sure if i want to do a restore .. As re-backing up all my new music would be an absolute pain ..

 

Thanks again :)

 

Tech Express Link : http://www.pcpitstop.com/techexpress.asp?id=GLY00WGSHLRSVKXQ

 

Looks alright to me, some new flags though it seems, as my PC used to fly through with no problems .. But, now it's telling me to enable System Restore?? ..

Edited by Wigan

Share this post


Link to post
Share on other sites

So, your saying that you have no Restore point. A Restore point only saves settings. It doesn't change any files. Say your machine was not experiencing any problems last week, you could Restore to that point to see if that fixes the problem.

 

A Reformat is wiping your machine. That is when you need all your files backed up.

 

You can also set up Restore to only save so many Restore points by size.

 

There is so much on Google about the desktop changing. Many results don't offer any real answers. You might try submitting a HJT log. Edit: Even if IE is not your default browser.

Edited by faith_michele

Share this post


Link to post
Share on other sites

The only reason i don't have system restore enabled is because the last time i got a virus ( few years ago now ) the damn thing wouldn't go away ..

 

Turned out it was in my system restore and just kept duplicating itself ..

 

Had to turn it off .. Do a scan, then do a boot scan .. And then my PC wasn't nearly 100%, so i formatted ...

 

Whole lotta trouble - So, I've knocked system restore on the head ..

 

I think I'll just have to live with this rather plain background .. It's not the end of the world

 

.. But, thanks for using your own time to try and help me .. 'tis very much appreciated .. :)

Share this post


Link to post
Share on other sites

Cheers Joe .. Didn't work though ..

 

Ahh well .. I'll just choose a nice colour to have there instead .. :P

Share this post


Link to post
Share on other sites

Wigan, I don't know if this applies to your situation but it sure sounds like what you have going on there. Scroll down to the bottom and see the reply posted by "Beg4Mercy".

LINKY

Share this post


Link to post
Share on other sites

Taa Joe, Signman and Faith .. :tup:

 

I was really hopeful of the thing you pointed out Signman .. Sadly, this registry entry doesn't exist in mine :(

 

Urghh..

 

Joe, as soon as i get my desktop back and have any problems with my Icons i will be straight over to KK .. Seems a very useful resource ..

 

Ahh well, i shall soldier on :P

 

Thanks again for the advice ..

 

:)

Share this post


Link to post
Share on other sites

Did you try clicking on one of the backgrounds in the list?

 

Yup, they are greyed out .. Un-clickable ..

Share this post


Link to post
Share on other sites

The problem is similar to one I had. Try this:

 

Right click the desktop/Properties/Desktop Tab/Customize/Web Tab. See what is in the window. If there is something that sounds like Desktop Hijack, or like that, delete it.

 

If that doesn't apply to your problem, try going back into Display Properties/Settings Tab/ Troubleshoot, and follow through it.

 

Also, if by any chance you have Iconoid installed, check the setting on that, and go to this website and download the 30 day trial version of Spy Sweeper. It finds real embedded nasties:

 

http://www.sofotex.com/Webroot-Spy-Sweeper...oad_L10347.html

Edited by thehulk18

Share this post


Link to post
Share on other sites

I used to have this same exact problem. Dont know if you have it or not but if your using a theme modifier like Windows Blinds it could be causing a conflict with your default settings. If you are using something like that then read on...

 

What I found is that Windows Blinds was causing a conflict with my normal settings and its own. I solved this problem by uninstalling the program and clearing it completly out of my system (including my regestry) and then reinstalling it. My best guess was that it installed incorrectly the first time and caused the error.

 

Hope this helps.

 

Best of luck,

Brandon

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...