Jump to content
Sign in to follow this  
cnmon

Window Size On The Monitor.

Recommended Posts

:pullhair: Hi, Everytime i open a new window, it opens in a minimized size. This is true for, shortcuts, links, most any program. I'm useing WIN. 98SE. I have to use the maximize button on every

window to get a full screen view. Is there something i can do so the windows, will open in full screen?

I have already tried, bringing up two windows,Closing the first one, the dragging the second one to full size,

holding ctrl key, then closing the second window, it did'nt work. I've also dragged a screen to full size,

held down, shift and ctrl, then closed the window. That did'nt work either. Does anyone have any suggestions? Thanks, cnmon.

Edited by cnmon

Share this post


Link to post
Share on other sites

Normally, just right click on any shortcut and set the Run value to "Maximized" and hit OK.

Click here for example

 

Or, I would assume the windows are already open, so right click on the taskbar and select "Cascade Windows", then close all the windows ... without pressing any special keys or anything. I'm thinking that Explorer might not have saved your custom folder/window settings.

Edited by EclipseWebJS2

Share this post


Link to post
Share on other sites

Normally, just right click on any shortcut and set the Run value to "Maximized" and hit OK.

Click here for example

 

Or, I would assume the windows are already open, so right click on the taskbar and select "Cascade Windows", then close all the windows ... without pressing any special keys or anything. I'm thinking that Explorer might not have saved your custom folder/window settings.

 

When i right click on a shortcut, i don't show the option of, Run value to Maximized.

When you say cascade the windows, do they have to be in a maximized form already? cnmon

Share this post


Link to post
Share on other sites

When I want a window to open maximixed, I drag all 4 sides out to full screen view, then click on File, Close. That's it. I've never clicked Ctrl this or Ctrl that, just drag the window out to full size and click File, and Close. -kd5-

Share this post


Link to post
Share on other sites

Hi, kd5, I'll try it, see what happens. cnmon

When I want a window to open maximixed, I drag all 4 sides out to full screen view, then click on File, Close. That's it. I've never clicked Ctrl this or Ctrl that, just drag the window out to full size and click File, and Close. -kd5-

 

Share this post


Link to post
Share on other sites

here is a quote from a website I found on this problem

 

"Windows provides several ways to make windows fill the screen: Single-click the maximize button, double-click the title bar, or right-click a taskbar button and choose Maximize. Unfortunately, very few windows are capable of remembering to open in the state you left them in the next time you access them.

 

To make an application always open in Jumbotron mode, find the shortcut you want to adjust on the Start, Programs or Start, All Programs menu. Right-click the shortcut and click Properties. On the Shortcut tab, choose Maximized from the Run drop-down list. (The 'Normal' setting is the behavior you usually get; 'Minimized' makes the program start as a taskbar button.) From now on, choosing that shortcut will launch the program in a full-size (maximized) window.

 

This trick works for your application and document shortcuts, but not for document files or for such special desktop icons as My Computer and Internet Explorer. The only workaround for these holdouts is to create shortcuts to the items that you use frequently (by right-dragging an icon, dropping it where you want it, and choosing Create Shortcut(s) Here), and then to set the window size in the Shortcut tab as explained above."

Share this post


Link to post
Share on other sites

here is a quote from a website I found on this problem

 

"Windows provides several ways to make windows fill the screen: Single-click the maximize button, double-click the title bar, or right-click a taskbar button and choose Maximize. Unfortunately, very few windows are capable of remembering to open in the state you left them in the next time you access them.

 

To make an application always open in Jumbotron mode, find the shortcut you want to adjust on the Start, Programs or Start, All Programs menu. Right-click the shortcut and click Properties. On the Shortcut tab, choose Maximized from the Run drop-down list. (The 'Normal' setting is the behavior you usually get; 'Minimized' makes the program start as a taskbar button.) From now on, choosing that shortcut will launch the program in a full-size (maximized) window.

 

This trick works for your application and document shortcuts, but not for document files or for such special desktop icons as My Computer and Internet Explorer. The only workaround for these holdouts is to create shortcuts to the items that you use frequently (by right-dragging an icon, dropping it where you want it, and choosing Create Shortcut(s) Here), and then to set the window size in the Shortcut tab as explained above."

 

Hi, Thanks for all the information, i'll give those things a try and see what happens.

Thanks Again, cnmon

Share this post


Link to post
Share on other sites

here is a quote from a website I found on this problem

 

"Windows provides several ways to make windows fill the screen: Single-click the maximize button, double-click the title bar, or right-click a taskbar button and choose Maximize. Unfortunately, very few windows are capable of remembering to open in the state you left them in the next time you access them.

 

To make an application always open in Jumbotron mode, find the shortcut you want to adjust on the Start, Programs or Start, All Programs menu. Right-click the shortcut and click Properties. On the Shortcut tab, choose Maximized from the Run drop-down list. (The 'Normal' setting is the behavior you usually get; 'Minimized' makes the program start as a taskbar button.) From now on, choosing that shortcut will launch the program in a full-size (maximized) window.

 

This trick works for your application and document shortcuts, but not for document files or for such special desktop icons as My Computer and Internet Explorer. The only workaround for these holdouts is to create shortcuts to the items that you use frequently (by right-dragging an icon, dropping it where you want it, and choosing Create Shortcut(s) Here), and then to set the window size in the Shortcut tab as explained above."

 

Hi, I tried your solution and it worked. I'm not quite sure what you meant by dragging an icon to make a shortcut, but i'll give it a try. You might have to explain it to me if i can't get it. Thanks Again. cnmon.

Share this post


Link to post
Share on other sites

here is a quote from a website I found on this problem

 

"Windows provides several ways to make windows fill the screen: Single-click the maximize button, double-click the title bar, or right-click a taskbar button and choose Maximize. Unfortunately, very few windows are capable of remembering to open in the state you left them in the next time you access them.

 

To make an application always open in Jumbotron mode, find the shortcut you want to adjust on the Start, Programs or Start, All Programs menu. Right-click the shortcut and click Properties. On the Shortcut tab, choose Maximized from the Run drop-down list. (The 'Normal' setting is the behavior you usually get; 'Minimized' makes the program start as a taskbar button.) From now on, choosing that shortcut will launch the program in a full-size (maximized) window.

 

This trick works for your application and document shortcuts, but not for document files or for such special desktop icons as My Computer and Internet Explorer. The only workaround for these holdouts is to create shortcuts to the items that you use frequently (by right-dragging an icon, dropping it where you want it, and choosing Create Shortcut(s) Here), and then to set the window size in the Shortcut tab as explained above."

 

Hi, Again, I tried making shortcuts, it worked, but when i clicked on properties, the maximize window was'nt there. Any suggestions? cnmon.

Share this post


Link to post
Share on other sites

Hi cnmon, you don't have to create shortcuts to get IE to open maximized. The way kd5 explained should work. The only things I can think of that is preventing this from working for you is that you may have had other IE windows open when you pressed the close button or you used the maximize button when you resized the window. For this trick to work you must resize the window manually and the resized window must be the last IE window you close.

 

Try this:

 

Open IE then open a second window from a favorite. Close the original window so that only the IE window you opened from a favorite is open.

 

Now resize that window by dragging it to the size you want, do not use the maximize button in the upper right-hand corner of the window or this will not work. You must resize this window manually.

 

Now go to the File menu in the upper left-hand corner, open it, go the the bottom of the list and choose Close.

 

Now your IE windows should open in the new size you have chosen.

Share this post


Link to post
Share on other sites

Hi cnmon, you don't have to create shortcuts to get IE to open maximized. The way kd5 explained should work. The only things I can think of that is preventing this from working for you is that you may have had other IE windows open when you pressed the close button or you used the maximize button when you resized the window. For this trick to work you must resize the window manually and the resized window must be the last IE window you close.

 

Try this:

 

Open IE then open a second window from a favorite. Close the original window so that only the IE window you opened from a favorite is open.

 

Now resize that window by dragging it to the size you want, do not use the maximize button in the upper right-hand corner of the window or this will not work. You must resize this window manually.

 

Now go to the File menu in the upper left-hand corner, open it, go the the bottom of the list and choose Close.

 

Now your IE windows should open in the new size you have chosen.

 

[/color]Hi, Ronbo, Thanks for your reply, i'll give it a shot. cnmon.

Share this post


Link to post
Share on other sites

Hi, Ronbo, I tried it and it did'nt work. I launched IE. then opened a link in a new window, closed the new window, manually resized the first page, then closed it as per your inst.. It did'nt work. I tried opening IE, then left clicking a link, and it opened in the same window. When i closed it, they both closed at once. I must have done something wrong. Hi, Ronbo, Thanks for your reply, i'll give it a shot. cnmon.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...