Jump to content
Sign in to follow this  
dickster

160gb only seen as 32gb

Recommended Posts

Had another crash. Am now back up and running on my 2 WD 120gb sata drives in raid 0. But my 160gb Maxtor IDE only shows as 32 gb I've checked in disk management and used MaxBlast3 to reformat it. Partition Magic sees it the same, and none show any unused space. So where is my other 120gb of drive?

Share this post


Link to post
Share on other sites

Had another crash. Am now back up and running on my 2 WD 120gb sata drives in raid 0. But my 160gb Maxtor IDE only shows as 32 gb I've checked in disk management and used MaxBlast3 to reformat it. Partition Magic sees it the same, and none show any unused space. So where is my other 120gb of drive?

 

Hey buddy, got the jumper set correctly? Maybe a bug?

 

:sparkle::santahat::sparkle:

Share this post


Link to post
Share on other sites

Get into fdisk and delete primary dos partition , then create primary dos partition, preferably using win98/me disk. Then use xp to format ntfs or format with win 98 for fat32. ALLEN

Edited by allen41547

Share this post


Link to post
Share on other sites

dickster, isn't that a fat32 limitation? (read caintry_boy's link)

 

might hafta partition into 32gb sizes, or just use ntfs....which is much better anyways, imo

 

:beer:

Share this post


Link to post
Share on other sites

Dickster, when I had an 80gb crash on me I had lots of trouble getting a new 160gb installed. I went into BIOS and it still thought the crashed hard drive was there. Try unplugging all hard drives, reseting the computer, going into BIOS and see if the drive is no longer there. Then try installing the new drive.

Share this post


Link to post
Share on other sites

I'm going to give up until my weekend. Then I'll try that. Once the sata drives are unplugged I can play with this IDE drive like it's the only one. Still can't understand why a low level format didn't make it show as the full size. :xmas-smiley-014:

Share this post


Link to post
Share on other sites

Progress report: None!! :crash:

 

Fdisk sees it as a 32gb drive even after deleting and creating partition. The Maxtor registry fix to enable large drives didn't help. It's been LLF'ed 4 times now, using Maxtors tool and killdisk. I have the latest bios, and have installed the Via $in! Hyperion drivers. Bios only shows it at 32gb. I've tried it with the jumper on master and cable select.

 

I don't know what else to try! :pullhair:

Edited by dickster

Share this post


Link to post
Share on other sites

Dickster,

 

Try this.

 

Use FDisk and delete all the partitions, then use it to format. When it asks if you want to use all 32GB, say no and type in 90% or 95%.

 

i've had to do that a few times. When it's done formatting, it should show about 145+ GB's. If you get too close to 100% it reverts back to the 32GB. You can experiment some if you've got any patience left. LOL

 

And Merry Christmas and a Happy New Year!! :bubbly:

Share this post


Link to post
Share on other sites

Ok. Just curious. Do I need to crawl under my desk to disconnect my sata drives again, or can I do it with them still connected?

Share this post


Link to post
Share on other sites

Did you use a WinME bootdisk to fdisk the drive? The WinME bootdisk has updated fdisk/format utilities which will recognize larger drives. I use it to fdisk/format 80's all the time. Don't know about 160's though.

 

On a side note: They keep making larger and larger drives while the support for them continually seems one step behind. -kd5-

Share this post


Link to post
Share on other sites

Thanks Bruce. Been all over that page. Only have the single jumper on the drive. Newest bios, and used all the tools. Still the same.

 

Yep, kd5. Used the ME boot floppy. This really has me stumped.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...