Jump to content
Sign in to follow this  
MrHappyGoLucky12

spoolsv.exe

Recommended Posts

To start with, you have way to much running at startup. I would go into msconfig and uncheck as many of these as I could. One of them is probably causing the high cpu load. Also, look in event viewer to see if you can track down what's causing the freezing.

 

C:\Program Files\AIM\aim.exe AOL IM

C:\Program Files\Common Files\Sony Shared\VAI ... \VzFw.exe Sony GigaPocket

C:\Program Files\Messenger\msmsgs.exe MSN Messenger

C:\Program Files\Sony\HotKey Utility\HKWnd.exe HotKey Client

C:\Program Files\Sony\HotKey Utility\HKserv.exe HotKey Server

C:\Program Files\Sony\VAIO Power Management\SPMgr.exe SonyPowerCfg

C:\Program Files\Sony\VAIO Update 2\VAIOUpdt.exe vaio update 2

C:\Program Files\ewido\security suite\ewidoctrl.exe Ewido Control

C:\WINDOWS\System32\Ati2evxx.exe ATI Hotkey Utility

Share this post


Link to post
Share on other sites

To start with, you have way to much running at startup. I would go into msconfig and uncheck as many of these as I could. One of them is probably causing the high cpu load. Also, look in event viewer to see if you can track down what's causing the freezing.

 

C:\Program Files\AIM\aim.exe AOL IM

C:\Program Files\Common Files\Sony Shared\VAI ... \VzFw.exe Sony GigaPocket

C:\Program Files\Messenger\msmsgs.exe MSN Messenger

C:\Program Files\Sony\HotKey Utility\HKWnd.exe HotKey Client

C:\Program Files\Sony\HotKey Utility\HKserv.exe HotKey Server

C:\Program Files\Sony\VAIO Power Management\SPMgr.exe SonyPowerCfg

C:\Program Files\Sony\VAIO Update 2\VAIOUpdt.exe vaio update 2

C:\Program Files\ewido\security suite\ewidoctrl.exe Ewido Control

C:\WINDOWS\System32\Ati2evxx.exe ATI Hotkey Utility

 

spoolsv.exe is causing the freeze-ups. When it freezes up, I check Windows Task Manager Processes and always find spoolsv.exe running at 99%!

Share this post


Link to post
Share on other sites

A. you need to fix all the problem areas that are suggested on your test.(get all checkered flags)

B.Dickster is suggesting you stop the programs from running on start up they all do not need to be running all the time. this will help with this proccess.

http://www.google.com/search?hl=en&ie=ISO-...G=Google+Search

when you try to print. you freeze. even if your not trying to print this service needs to run if you use a printer.

C. try to remove some of the programs you have installed on your computer. look under installed software on your test. C:drive maybe getting abit full and windows does not like to run like that. windows tends to like half full harddrives for the most part. Flush your cache on IE and maybe remove the google search bar if its the one that runs in taskbar it may help :)

D. try to see if you need a uptodate drivers for that laptop or if there is a bios upgrade.

When you freeze are you trying to print?

Are you running two secuirty programs? Ewido and NIS. maybe this is the conflict.

Edited by Shoot Me Damit

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...