Jump to content
Sign in to follow this  
shogan191

What The Heck Is ~

Recommended Posts

I didn't check the properties myself. Didn't like the looks of it, so deleted right away. My problem is this was a fresh format and W2k install, starting Sunday, and finishing Monday. Been to very few sites since, so where the h*ll did I pick it up??

Share this post


Link to post
Share on other sites

As soon as I did the format and install, went to Windows update and installed all the critical updates and SP's. Haven't done any more since I found it Tuesday.

Share this post


Link to post
Share on other sites

I am at work right now and one of my servers that does NOT connect to the internet just got that file on the desktop. This can't be coming from the internet because this server is not on the internet

Share this post


Link to post
Share on other sites

okay I have seen this before a few months back when my kids where doing a lot of stuff on my box

no file was created on my box today with that name when I went to the URL Volt referenced

 

However....

 

now I see it in this folder E:\Program Files\SlimBrowser 3.53 created the 6th modified the 5th

and I see it here in this folder C:\ created the 5th modified the 14th

 

[some of the information is in quotes to set aside my research results in a more clear manner]

 

So today I have looked closer at these two files with the tilde ~ as a name with no file filename extension of any kind

 

Scanned with AVG = nothing

Scanned with The Cleaner = nothing

Scanned all drives with online symantec = nothing

 

Right click/Properties results:

no file association

Archive bit is set

size is 172 KB (176,594 bytes)

and 173 KB (178,162 bytes) respectively

 

file search all drives for any file with ~ anywhere in the name

created = those two where the only ones reported created respective dates

modified = same, those are the only two modified their respective dates

 

broader file search all drives for all files narrow the date to the dates

I've matched up my Outlook Address Book .WAB file with a similiar modified date with the file in C:\

Nothing matched up closely with the other one

 

Both files Right click Open with... Notepad:

both files just had lots of squares in them and some other stuff

Both files Right click Open with... IrfanView:

Unknown file format

Ran Resource Hacker and attempted to open both:

This is not a Win32 executable file

Renamed both of them by adding the .exe extension

then tried to open with Resource Hacker again:

This is not a Win32 executable file

Ran DOS based Hex24 on this file c:\~

This text/information showed up in the Ascii View:

• MsgrID

• File contained the cryptic folder name my email store is in

• portions of some names from my address book appeared in three places but only partial information with only one partial email address

Ran DOS based Hex24 on this file E:\Program Files\SlimBrowser 3.53\~

This text showed up in the Ascii View:

• Both files have similar header info

• File contained the cryptic folder name my email store is in

• This file contained some info that indicates it also derives from a WAB file or WAB info but was very incomplete

My conclusion and thoughts:

 

Possible reasons for files to exist:

 

A. Typical Windows screwup

B. Virus/Trojan/Hacker via webpage attempt to gain information

C. Virus/Trojan/Hacker via viewed email attempt to gain information

D. Trojan not yet detected is present and attempted to access information

 

My response:

A. Deleted Files

B. Populated 1. all root drives 2. major system folders 3. all Start In folders of programs that access the internet. With a very small text file named ~ with Read Only attribute set

 

Have a nice day

David

Share this post


Link to post
Share on other sites

Guys, this tilde that everyone is concerned about, appears to be a glitch in an update from Microsoft. I found this on another forum...............

 

"That "~" (tilde) file is most probably appearing as the result of installing the "April 2003, Cumulative Patch for Outlook Express (330994)". Microsoft is aware of the problem and is supposedly working on a fix. Many people are experiencing this problem and from what I've read about this problem that icon will also reappear when you reply to an e-mail and you have your Outlook Express set up to enter the persons e-mail address to your address book whenever you reply to an e-mail. You can either just put up with it or follow the uninstall directions for the patch at the link below."

 

http://www.microsoft.com/windows/ie/downlo...994/default.asp

Share this post


Link to post
Share on other sites

Signman, thanks you are so correct. Just tried it and immediately got the file on desktop. Thanks, it has been bugging me for a week. :):)

Share this post


Link to post
Share on other sites

It's bugged me too, although I don't have it. I just happened to see it this morning on another forum. I remembered you had a problem with it so I had to investigate it! Paid off!

Share this post


Link to post
Share on other sites

Well thanks again. :)

 

I didn't find that file in the add remove programs list, but I did find it by going to C/Windows

 

Deleted the file and tried another email reply and it didn't show up so I will leave it in trash and empty later.

Edited by shogan191

Share this post


Link to post
Share on other sites

Guys, this tilde that everyone is concerned about, appears to be a glitch in an update from Microsoft. I found this on another forum...............

 

"That "~" (tilde) file is most probably appearing as the result of installing the "April 2003, Cumulative Patch for Outlook Express (330994)". Microsoft is aware of the problem and is supposedly working on a fix. Many people are experiencing this problem and from what I've read about this problem that icon will also reappear when you reply to an e-mail and you have your Outlook Express set up to enter the persons e-mail address to your address book whenever you reply to an e-mail. You can either just put up with it or follow the uninstall directions for the patch at the link below."

 

http://www.microsoft.com/windows/ie/downlo...994/default.asp

That would explain why I couldn't get it to do anything.

 

I ain't updated,,and I have no address book.

 

Good job on that!!

Share this post


Link to post
Share on other sites

its old hat around here now!! :mrgreen: v

It's not the only old hat around here! :mrgreen:

 

Nice one Signman. ;)

 

It will come in handy if ever, (read never), use OE. ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...