Jump to content

Recommended Posts

Originally, before I got the second computer and before we got the router, we had the modem connected via USB. The first thing the cd asks during setup is:

 

Interface Selection

 

Please select your network interface.

Ozemail recommends you select the USB interface.

 

* USB

* Ethernet

 

So we used installed the USB drivers.

 

When we got the router, however, we had to use ethernet instead so everything could connect properly.

 

Now I'm starting to get the picture.... I think.

Your downstairs machine connects to the Dynalink, which serves both as a Modem, and also as a Router for "wired" connections to additional computers.

In order to connect your personal/upstairs computer you bought a Netgear WGR614 so you could broadcast a wireless connection to your upstairs computer.

 

Yup. :mrgreen:

 

I'll try your suggestions now. :)

 

with regards

Share this post


Link to post
Share on other sites

Hmm...just had something very strange happen.

 

I used that exact IP configuration you had, and I didn't have any internet connection. BUT....I was using MSN. :blink:

 

I signed out, then signed back in again. I was definately talking to people and not just my computer...but I couldn't use IE, or send/receive emails. I even tried pinging a few sites without any success.

 

WHAT THE?! :woot:

 

I feel that there must be something deeper than configuring IP addresses here. Even when I was having troubles with my wireless connection before, the upstairs computer at least had a red dot in the system tray where the wireless receiver was trying to pick up data (and failing). Now it doesn't even appear in the system tray, and won't even launch when I try to open it from program files. :huh:

 

with regards

Share this post


Link to post
Share on other sites

Woah...things are getting real bad. :erm:

 

I have been fiddling around with the router/modem, connecting and reconnecting etc etc for about an hour, then I finally decided to leave it and see how long it took for something to work.

 

I found out that for about 20 seconds every 4 minutes I have a connection (long enough for me to sign in to MSN, but not get past saying hello). In this way it has taken me about 20 minutes to get to the "reply" section here.

 

In Local Area Connection, I can see if I'm connected because there will be an increase in the number of bytes "received" and "sent." Under Activity, the little two-screen logo is greyed-out when the connection drops.

 

with regards

Share this post


Link to post
Share on other sites

The "sent" and "received" sections actually show different stuff, now that I look at it a bit more. Sometimes there's some activity in the "sent" bytes, when I'm not able to receive anything (and cannot therefore browse the internet). Every now and again I get 1 or 2 hundred bytes of data "received," but it stops after a second or so.

 

EDIT: Success! After 45 minutes I've finally got a strong connection. :mrgreen:

 

with regards

Edited by Champion_Munch

Share this post


Link to post
Share on other sites

Great News, Munch!

 

I'll be that if you actually knew what you did to make it work that you'd tell us. :P

 

Maybe it was the aboriginal "rain dance" as you walked circles around the machine, beating on your head.

 

do let us know.

 

Best Regards

Share this post


Link to post
Share on other sites

Well, the success was somewhat shortlived...but it seems to be getting more and more active (up to a minute of connectivity at a time now :)). Who'd have thought I'd be fighting just to get an internet connection on my dad's comp when originally my biggest fear was that I'd never have anything on my own. :lol:

 

Tried the rain dance without much success. Just succeded in aggrevating a couple of dodgy neighbours (not really, most of 'em around here are nice actually).

 

with regards

Share this post


Link to post
Share on other sites

Hi Champion_Munch,

I'm thinking you may need to turn off DHCP on the wireless router, or, use it as an access point only. Check this out....Go Here

 

Hope this gives a little insight :)

Share this post


Link to post
Share on other sites

Still struggling to get a decent connection on my dad's comp (couldn't access the site IN the link you suggested tedd1). Something strange showed up when I logged on this arvo.

 

Can't access imageshack, so I'll just say that it wasn't showing up anything under taskmanager in the "user name" column in the "processes" tab.

 

Anyone ever seen that before? :huh:

 

with regards

Share this post


Link to post
Share on other sites

Maybe this will help:

 

 

Using WPN824, WGR614, or WGT624 Routers as an Access Point

 

These instructions — for bridging wireless clients to a wired LAN — apply to WGR614v6, WGT624v3, and WPN824. They may also work on other wireless routers.

 

To Configure Your Router as an Access Point

 

Important: Do not connect the wireless router/access point to your network yet, as it may have the same IP address as the router that's now connected to the Internet.

 

1. If the wireless router/access point is in the default state with the Configuration Assistant running, disable it:

i. Select Start > Run, and type http://www.routerlogin.com/CA_HiddenPage.htm

ii. Select Disable Configuration Assistant.

2. If there's a cable on the wireless router/access point WAN port, it needs to be disconnected (permanently).

3. Configure the wireless router/access point with a wired PC, as shown.

Posted Image

4. Change the IP address of the wireless router/access point.

5. Disable the DHCP server of the wireless router/access point. Only one DHCP server should be used on the network.

6. Connect a LAN port on the wireless router/access point to a LAN port on the router, as shown

7. Configure SSID on wireless router/access point and wireless PCs so that they are the same.

 

 

Extra Considerations

 

1. Be careful not to use duplicate IPs within your network.

2. The DHCP server used by the router that is not the wireless router/access point should not have the IP address of the wireless router/access point in its DHCP range of IP pool (to avoid accidentally giving out a duplicate IP address).

3. If the router that is not wireless router/access point is also wireless:

 

>Separate the two devices to the edge of their wireless ranges, or else

>Use different SSIDs.

4. If the router with Internet access is also wireless, you should configure different wireless channels on each device. Use the non-overlapping wireless channels 1,6, and 11 to avoid wireless interference.

 

To Configure the Router with Internet Access

 

Connect to one of the wireless router/access point's LAN Ethernet ports, turn off its DHCP server, and give the wireless router a static IP on your LAN:

 

1. Connect a PC directly to a LAN port on the wireless router with an Ethernet cable.

2. Power on the wireless router/access point.

3. Reboot the PC.

4. Log in to the wireless router though a browser. (Usually 192.168.1.1, with User Name = admin and Password = password, unless you changed them from the defaults).

5. Go to the LAN IP menu and disable the wireless access point’s DHCP server by unchecking Use router as DHCP server.

6. Select LAN IP, and change the IP to 192.168.1.99.

7. Click Apply to save the settings. You will lose the connection to the wireless router/access point , since its IP changed.

8. Log in to the wireless router/access point with the URL: http://192.168.1.99

9. Connect one of the wireless router's Local (LAN) ports to your existing network.

 

This completes the wireless router/access point configuration.

 

>You can now log in to the wireless router/access point at its new address of http://192.168.1.99 and configure wireless features such as WEP and Access Control List

>UPnP, DMZ, Port Forwarding, and Port Triggering are not used on the wireless router/access point, and it doesn't matter how they are configured.

 

1. Configure the LAN IP address to be within the same subnet as your PCs.

>Take care not to use an IP address already being used.

>Limit the number of addresses in the DHCP range and assign an IP address outside of the range to the router you want to use as the Access Point.

2. Disable DHCP on the wireless router/access point.

3. Connect one of the LAN ports on the wireless router/access point to a LAN port on the Router.

4. Configure the SSID and any security settings on the wireless PCs to match the wireless router/access point's SSID and security settings.

 

a. SSIDs must be the same on all wireless devices. (These are case-sensitive: netGEAR is not the same as NETGEAR.)

b. Tip: Make sure the wireless PCs can connect before configuring WEP, WPA-PSK, or other wireless encryption.

 

Potential Issues

 

1. DHCP configuration may not work reliably because the wireless router/access point may not correctly relay DHCP information from the router. Workaround: Use static IPs on the wireless PCs.

2. If your computers use static IPs, make sure the gateway is the IP address of the router connected to the Internet, ie: 192.168.1.1

3. The router’s DHCP server’s IP range may overlap the statically assigned IP address of the wireless router/access point. Workaround: Limit the DHCP range, and set the static IPs outside of the DHCP range.

Share this post


Link to post
Share on other sites

OK, I just had a mate come around and play around with a few things....apparently the reason my computer wasn't picking up the wireless router was because, for some weird reason, something happened to the drivers of the Belkin Wireless PCMIA (is that right?) card. So we put it into a different PCI slot and now it's picking up signals again. :)

 

Problems -

 

1. Still have dodgy internet on this computer. Comes on and off all day, seems like it gets better after 7pm and before 11pm. Mate suggested either bad modem, the ISP, or the adsl line is too long (about 8m from computer to phone jack or whatever it is).

 

2. Computer upstairs is picking up the router, but has no internet connection. What should my IP settings be?

 

with regards

Share this post


Link to post
Share on other sites

Hey Munch!

 

As you have become aware, I am over-my-head when it comes to your current situation.

 

....However, I did get to http://www.routerlogin.com/CA_HiddenPage.htm

 

First enter http://www.routerlogin.com/ in your address bar.

That takes you to NetGear homepage.

 

Click on the SUPPORT Tab.

That takes you to Support Page

 

On the Support Page, there is a "Natural Language Search" window.

Enter CA_HiddenPage.htm and hit Enter

 

That takes you to a list of Knowledge Base articles.

The first one on the list is the one you had looked for.

It seems to be the same Diagram and Text that Tedd1 copy/pasted into this Thread.

Maybe reading it from the site will include more information / or the information you need. Or maybe one of the other articles will contribute.

 

Good Luck Buddy

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...