Jump to content

Search the Community

Showing results for tags 'yellow error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • PC Pitstop Site
    • Information Desk
    • PC Pitstop Test or AutoFix Problems
    • PC Pitstop's Paid Products
    • Site Feedback
    • Tech Talk
  • Community
    • Networking, Email, and Internet Connections
    • Viruses, Spyware, Adware
    • User to User Help
    • Tips 'n' Tricks
    • Post Your Pit Test Results
    • Linux
    • All Things Apple
    • Custom PCs, case mods, overclocking
    • Smart Phones and Hand-held Devices
    • Games and Gear
    • Distributed Computing Teams
    • Making Web Sites
    • General Discussions

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


System Specifications:


TechExpress Link:

Found 1 result

  1. Hello, I recently got Super Shield updated after I had to monkey around with Windows 10 for a bit, now I cannot open the PC Matic Pitstop to run a scan. I click on the icon (which is set to 'Run as Admin' as default) and I get the loop for a few seconds then another small windows pops up with no words on it, just a yellow triangle with a n'!' in the middle. There is a button with 'OK' on it, so i click it and and it loads forever and will not let me access anything. Any help is appreciated. This has happened before and I'm not sure how I fixed it. I believe I updated Super Shield but I already have it updated. Maybe not?
×
×
  • Create New...