Jump to content

Search the Community

Showing results for tags 'page cannot be displayed'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • PC Pitstop Site
    • Information Desk
    • PC Pitstop Test or AutoFix Problems
    • PC Pitstop's Paid Products
    • Site Feedback
    • Tech Talk
  • Community
    • Networking, Email, and Internet Connections
    • Viruses, Spyware, Adware
    • User to User Help
    • Tips 'n' Tricks
    • Post Your Pit Test Results
    • Linux
    • All Things Apple
    • Custom PCs, case mods, overclocking
    • Smart Phones and Hand-held Devices
    • Games and Gear
    • Distributed Computing Teams
    • Making Web Sites
    • General Discussions

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


System Specifications:


TechExpress Link:

Found 1 result

  1. Whenever I try to go to vanguard.com I get a "page cannot be displayed" error after about 30 seconds of it trying to load. This happens on all of my devices (Windows 7 PC, Windows XP PC, Mac book, and Galaxy S3) on all of the browsers (mostly Chrome and IE) when I am connected to my home network. When my phone is on 3G instead of WiFi it can connect to vanguard without issue. I had a similar issue before with vanguard and a few other sites and fixed that by updating the firmware on my router. So far I've tried updating my modem and router, resetting settings, adding vanguard to trusted sites, re-installing java, flushing the DNS, using different DNS hosts, and calling my ISP, all to no avail. I've seen older posts on here with the same issue and tried the suggesting there but they didn't work either. Any help is greatly appreciated as this is a very frustrating issue!
×
×
  • Create New...