Jump to content

Search the Community

Showing results for tags 'help'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • PC Pitstop Site
    • Information Desk
    • PC Pitstop Test or AutoFix Problems
    • PC Pitstop's Paid Products
    • Site Feedback
    • Tech Talk
  • Community
    • Networking, Email, and Internet Connections
    • Viruses, Spyware, Adware
    • User to User Help
    • Tips 'n' Tricks
    • Post Your Pit Test Results
    • Linux
    • All Things Apple
    • Custom PCs, case mods, overclocking
    • Smart Phones and Hand-held Devices
    • Games and Gear
    • Distributed Computing Teams
    • Making Web Sites
    • General Discussions

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


System Specifications:


TechExpress Link:

Found 13 results

  1. So, I'm trying to learn C#, and to do so I have been using Microsoft Visual Studio to create applications. When I go to run the application however, PC Matic gives the pop up to have me either allow or deny it. This isn't a huge issue, but it really slows down troubleshooting. I have already tried hitting Always Allow, but it still appears every time I go to run the application. Is there a way I can simply just white-list the folder so anything that runs from it will be ignored? Thanks.
  2. My kid deleted a couple of photos on my iPhone so I need to restore them from iTunes backup. The weird thing is that it keeps asking me for a password during restore. I am sure I never added a password on it. How could I remove the password?
  3. I have recently been trying to post an Overdrive scan to the Pit. Just realized I have to be registered with Tech Express to do this. I used to post many years ago, but now I can't register? I don't even have the option and when I try to create an account it says I already have an account. I had my password emailed to me and that is correct. Why can't I access Tech Express. Please help.
  4. My brother has stopped my internet from working becasue of a silly and stupid and small arguement.can someone please please tell me what i can do to have my internet back. like is there any hacky things i can do or like go on something in order for it to work again. or get some codes or numbers...etc etc............im desparate
  5. Junkaroo

    virus

    Conduit (fs) Toolbar Level 4 1 This is a moderate risk and should be removed... Conduit Toolbar (v) Toolbar Level 4 1 This is a moderate risk and should be removed... Adware.JS.Conduit (v) Toolbar Level 4 1 This is a moderate risk and should be removed... How do I get rid of this tearing my hair out HELP
  6. Can anyone help me with this problem? I can't open internet explorer in Windows 8.1 after sleep mode. I've done a web search and a few of the answers were vague and others were just unhelpful. Can someone translate a solution or 2 into dumb English? Thanks, Becky
  7. Hi everyone, this is my first post here. I have been trying to connect my windows 2000 computer to the internet wirepessly, but a problem appeared. I have a network adapter , and I found a guide online on how to connect it, here it is: http://www.uwplatt.edu/oit/howto/setupwireless-win2k.html The problem is, that my advanced tab appears to be different. Here is my advanced tab (uploaded image): http://s15.postimg.org/3r7z2kwnv/untitled.png there is no SSID etc any Ideas on what I can do?
  8. here are the symptoms: 1) I get bsod spontaneously, it could be a few minute into usage or couple hours into usage, sometimes a whole day before it crashes. 2) I get a different error every time i get a bsod, its either from bad video drivers, bad usb ports, bad memory and bunch of other random reasons as suggested by dump files. 3) The above only happened very recently, the computer was rock solid for months. what i've done to find out the cause: 1) I used driver verifier to check my drivers, they appear fine but I reinstalled my video driver anyway. 2) I used windows memory diagnostic to test the ram, they appear fine (note: I did go through THREE PAIRS of ram on this computer, they seem to go bad every once in a while, this one I bought earlier this year). 3) I checked out the PSU, which according to Speedfan is running two of the three +5V rails at 6.85V,while all other voltages are within 10% tolerances. Is this a cause for concern? 4) I checked my hardware cooling, they are fine, no over heating according to Speedfan. 5) I used disc check on my main hard drive, it appears there is no corruption or bad sectors. my specs: AMD Phenom II X4 980 CPU Asus M4A785TD-M-EVO Mobo 16gb Corsair Vengeance Ram 1TB Hitachi 3GB Sata HDD (Dual drive format for dual booting Win7 and WinXP) + a 2TB WD Black 3GB Sata HDD + 3TB WD Blue 6GB Sata HDD + 1TB WD Green (External HDD) AMD 7970 HD GPU Asus Xonar DX SPU OCZ 700Watt Modular PSU my question: can bad psu cause random bsod? I've yet to be able to resolve this matter...
  9. One day, while plugging in the USB cord to the drive it didn't turn on. Upon further examination, I found the plug inside the drive housing was loose. When I disassembled the cover, the plug which connects to a tiny circuit board inside the drive was broken on the left making the enclosure inoperable.I have to say, in looking at how the plug is connected, I'm surprised it even lasted this long with that little bit of metal keeping the plug to the circuit board. I tried connecting it to external SATA cables but the drive won't work unless it's connected using the original USB plug which has the circuit board on it. Otherwise, the computer doesn't recognize it as a drive with data on it and asks me if I want to format it. The circuit board has some Iomega Encryption software, which becomes its' own drive letter, when the disk is plugged in. Without the circuit board of course the encryptiondecryption software doesn't load. I've never turned it on or used it but it seems it is blocking the drive from loading without the circuit board. I have tested both with and without the circuit board attached. I was able to get it to load 1 time by touching the usb plug to the board in a specific manner. I see my data is still on there, but only was able to get it to work this way 1 time. I've also tried finding the software online and download it locally. Iomega support is absolutely 0 help. Their response via [incident: 130703-000​978] is the canned, we're sorry but there's nothing we can do, response. Any ideas for how to get my data back?
  10. Steven Knight

    HELP some one :pullhair:

    I have bought a mini PC android 7. I'd also bought a mini external driver, when I put the USB into the mini PC it connects okay, but at the end it says blank u-disk. its a (toshiba mini external driver.usb 2.0 I have put some photos to test, but it still says the same. in the settings it said (unavailable) could you please help me thank you system: mini PC android 7 version 2.2 kernel version 2.6.32.9-default build number generic-Eng2.2 froyo ver1.5.5-20110920.103830
  11. Steven Knight

    "HELP" some one

    I have bought a mini PC android 7. I'd also bought a mini external driver, when I put the USB into the mini PC it connects okay, but at the end it says blank u-disk. its a (toshiba mini external driver.usb 2.0 I have put some photos to test, but it still says the same. in the settings it said (unavailable) could you please help me thank you
  12. kody18884

    HJT log

    here is my HJT log i have ran AVG and it removed about 30 trojans now i cannot access the internet Logfile of HijackThis v1.99.1 Scan saved at 7:47:04 PM, on 11/29/2011 Platform: Windows XP SP2 (WinNT 5.01.2600) MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180) Running processes: C:\WINDOWS\System32\smss.exe C:\PROGRA~1\AVG\AVG2012\avgrsx.exe C:\Program Files\AVG\AVG2012\avgcsrvx.exe C:\WINDOWS\system32\winlogon.exe C:\WINDOWS\system32\services.exe C:\WINDOWS\system32\lsass.exe C:\WINDOWS\system32\svchost.exe C:\WINDOWS\System32\svchost.exe C:\WINDOWS\system32\spoolsv.exe C:\WINDOWS\Explorer.EXE C:\WINDOWS\SOUNDMAN.EXE C:\Program Files\Digital Media Reader\readericon45G.exe C:\WINDOWS\ehome\ehtray.exe C:\Program Files\Logitech\Easy Synchronization\LogitechEasySync.exe C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_FATIAFA.EXE C:\Program Files\QuickTime\qttask.exe C:\Program Files\Common Files\Java\Java Update\jusched.exe C:\Program Files\AVG\AVG2012\avgtray.exe C:\Program Files\Messenger\msmsgs.exe C:\Program Files\WIDCOMM\Bluetooth Software\BTTray.exe C:\Program Files\McAfee Security Scan\2.0.181\SSScheduler.exe C:\Program Files\AVG\AVG2012\avgui.exe C:\Program Files\AVG\AVG2012\avgwdsvc.exe C:\Program Files\WIDCOMM\Bluetooth Software\bin\btwdins.exe C:\WINDOWS\eHome\ehRecvr.exe C:\WINDOWS\eHome\ehSched.exe C:\Program Files\Java\jre6\bin\jqs.exe C:\Program Files\Logitech\Easy Synchronization\servicestub.exe C:\Program Files\Logitech\Easy Synchronization\LogitechEasySync.exe c:\PROGRA~1\mcafee\SITEAD~1\mcsacore.exe C:\Program Files\AVG\AVG2012\avgemcx.exe C:\WINDOWS\system32\nvsvc32.exe C:\Program Files\Common Files\New Boundary\PrismXL\PRISMXL.SYS C:\WINDOWS\system32\svchost.exe C:\Program Files\AVG\AVG2012\AVGIDSAgent.exe C:\WINDOWS\system32\rundll32.exe C:\WINDOWS\system32\dllhost.exe C:\WINDOWS\eHome\ehmsas.exe C:\WINDOWS\system32\wuauclt.exe K:\HijackThis.exe R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.gatewaybiz.com R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.gatewaybiz.com R1 - HKCU\Software\Microsoft\Internet Explorer\SearchURL,(Default) = http://search.yahoo....r=mcafee&p=%s%s R3 - URLSearchHook: McAfee SiteAdvisor Toolbar - {0EBBBE48-BAD4-4B4C-8E5A-516ABECAE064} - c:\PROGRA~1\mcafee\SITEAD~1\mcieplg.dll O1 - Hosts: ::1 localhost O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll O2 - BHO: WormRadar.com IESiteBlocker.NavFilter - {3CA2F312-6F6E-4B53-A66E-4E65E497C8C0} - C:\Program Files\AVG\AVG2012\avgssie.dll O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\program files\google\googletoolbar2.dll O2 - BHO: McAfee SiteAdvisor BHO - {B164E929-A1B6-4A06-B104-2CD0E90A88FF} - c:\PROGRA~1\mcafee\SITEAD~1\mcieplg.dll O2 - BHO: Java™ Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files\Java\jre6\bin\jp2ssv.dll O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-EABFE594F69C} - C:\Program Files\Java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\program files\google\googletoolbar2.dll O3 - Toolbar: McAfee SiteAdvisor Toolbar - {0EBBBE48-BAD4-4B4C-8E5A-516ABECAE064} - c:\PROGRA~1\mcafee\SITEAD~1\mcieplg.dll O4 - HKLM\..\Run: [soundMan] SOUNDMAN.EXE O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup O4 - HKLM\..\Run: [nwiz] nwiz.exe /install O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit O4 - HKLM\..\Run: [readericon] C:\Program Files\Digital Media Reader\readericon45G.exe O4 - HKLM\..\Run: [ehTray] C:\WINDOWS\ehome\ehtray.exe O4 - HKLM\..\Run: [Logitech Hardware Abstraction Layer] KHALMNPR.EXE O4 - HKLM\..\Run: [Easy Synchronization] C:\Program Files\Logitech\Easy Synchronization\LogitechEasySync.exe O4 - HKLM\..\Run: [EPSON Stylus CX7800 Series] C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_FATIAFA.EXE /P26 "EPSON Stylus CX7800 Series" /O6 "USB001" /M "Stylus CX7800" O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k O4 - HKLM\..\Run: [AOLDialer] C:\Program Files\Common Files\AOL\ACS\AOLDial.exe O4 - HKLM\..\Run: [sunJavaUpdateSched] "C:\Program Files\Common Files\Java\Java Update\jusched.exe" O4 - HKLM\..\Run: [AVG_TRAY] "C:\Program Files\AVG\AVG2012\avgtray.exe" O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background O4 - HKCU\..\Run: [updateMgr] C:\Program Files\Adobe\Acrobat 7.0\Reader\AdobeUpdateManager.exe AcRdB7_0_9 O4 - Global Startup: Adobe Reader Speed Launch.lnk = C:\Program Files\Adobe\Acrobat 7.0\Reader\reader_sl.exe O4 - Global Startup: Bluetooth.lnk = ? O4 - Global Startup: McAfee Security Scan Plus.lnk = ? O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office\OSA9.EXE O4 - Global Startup: NETGEAR WG111v3 Smart Wizard.lnk = C:\Program Files\NETGEAR\WG111v3\WG111v3.exe O8 - Extra context menu item: &AOL Toolbar search - res://C:\Program Files\AOL Toolbar\toolbar.dll/SEARCH.HTML O8 - Extra context menu item: &Google Search - res://c:\program files\google\GoogleToolbar2.dll/cmsearch.html O8 - Extra context menu item: &Translate English Word - res://c:\program files\google\GoogleToolbar2.dll/cmwordtrans.html O8 - Extra context menu item: Backward Links - res://c:\program files\google\GoogleToolbar2.dll/cmbacklinks.html O8 - Extra context menu item: Cached Snapshot of Page - res://c:\program files\google\GoogleToolbar2.dll/cmcache.html O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000 O8 - Extra context menu item: Send to &Bluetooth Device... - C:\Program Files\WIDCOMM\Bluetooth Software\btsendto_ie_ctx.htm O8 - Extra context menu item: Similar Pages - res://c:\program files\google\GoogleToolbar2.dll/cmsimilar.html O8 - Extra context menu item: Translate Page into English - res://c:\program files\google\GoogleToolbar2.dll/cmtrans.html O9 - Extra button: @btrez.dll,-4015 - {CCA281CA-C863-46ef-9331-5C8D4460577F} - C:\Program Files\WIDCOMM\Bluetooth Software\btsendto_ie.htm O9 - Extra 'Tools' menuitem: @btrez.dll,-12650 - {CCA281CA-C863-46ef-9331-5C8D4460577F} - C:\Program Files\WIDCOMM\Bluetooth Software\btsendto_ie.htm O9 - Extra button: Real.com - {CD67F990-D8E9-11d2-98FE-00C0F0318AFE} - C:\WINDOWS\system32\Shdocvw.dll O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe O16 - DPF: {E2883E8F-472F-4FB0-9522-AC9BF37916A7} - http://platformdl.ad...Plus/1.6/gp.cab O18 - Protocol: dssrequest - {5513F07E-936B-4E52-9B00-067394E91CC5} - c:\PROGRA~1\mcafee\SITEAD~1\mcieplg.dll O18 - Protocol: linkscanner - {F274614C-63F8-47D5-A4D1-FBDDE494F8D1} - C:\Program Files\AVG\AVG2012\avgpp.dll O18 - Protocol: sacore - {5513F07E-936B-4E52-9B00-067394E91CC5} - c:\PROGRA~1\mcafee\SITEAD~1\mcieplg.dll O23 - Service: AVGIDSAgent - AVG Technologies CZ, s.r.o. - C:\Program Files\AVG\AVG2012\AVGIDSAgent.exe O23 - Service: AVG WatchDog (avgwd) - AVG Technologies CZ, s.r.o. - C:\Program Files\AVG\AVG2012\avgwdsvc.exe O23 - Service: Bluetooth Service (btwdins) - Broadcom Corporation. - C:\Program Files\WIDCOMM\Bluetooth Software\bin\btwdins.exe O23 - Service: Google Update Service (gupdate) (gupdate) - Google Inc. - C:\Program Files\Google\Update\GoogleUpdate.exe O23 - Service: Google Update Service (gupdatem) (gupdatem) - Google Inc. - C:\Program Files\Google\Update\GoogleUpdate.exe O23 - Service: Java Quick Starter (JavaQuickStarterService) - Unknown owner - C:\Program Files\Java\jre6\bin\jqs.exe" -service -config "C:\Program Files\Java\jre6\lib\deploy\jqs\jqs.conf (file missing) O23 - Service: Logitech Bluetooth Service (LBTServ) - Unknown owner - C:\Program Files\Common Files\Logitech\Bluetooth\LBTSERV.EXE (file missing) O23 - Service: Logitech Easy Synchronization - Unknown owner - C:\Program Files\Logitech\Easy Synchronization\servicestub.exe O23 - Service: McAfee SiteAdvisor Service - McAfee, Inc. - c:\PROGRA~1\mcafee\SITEAD~1\mcsacore.exe O23 - Service: McAfee Security Scan Component Host Service (McComponentHostService) - McAfee, Inc. - C:\Program Files\McAfee Security Scan\2.0.181\McCHSvc.exe O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe O23 - Service: PrismXL - New Boundary Technologies, Inc. - C:\Program Files\Common Files\New Boundary\PrismXL\PRISMXL.SYS O23 - Service: Security Center (wscsvc) - Unknown owner - C:\WINDOWS\C:\WINDOWS\System32\svchost.exe (file missing)
  13. BigBadBart25

    Cant play videos full screen

    Hey crew I am back with a problem that is not necessarily a huge deal, but mainly annoying. I am using my fiancee's older Compaq Presario PC. AMD Sempron 3100+, 2 GB Memory, 60 GB Hardrive, and a secondary hardrive. All the rest of the hardware is factory except for addition of a wireless card and adding more memory to make it 2 gigabytes. Yes I am using onboard video, but this hasnt been a problem in the past. I am running Windows XP Service Pack 2. Cant install three due to the rolling boot issue that is known for this model, (and yes it will do it). Anyways, main problem is this. With trying to play video's full screen it goes black with lines. Play it normal size and all is good. Doesnt matter if it is youtube, or any other site with any video. Cnn, etc. I see adobe flash pop up for a second then it goes full screen and lines. esc out all is well. I tried DIVX with a few movies, and it will do it without going full screen, and also full screen. So it is worse there. Uninstalled all adobe flash players, reinstalled same problem. Redid DIVX player same thing. Any ideas? Anyone else have this problem? Let me know if you want me to run any system programs to show background processes, etc. I have no issues with doing that. You guys helped me many times before, hope ya can again! Thanks, Bart<table%20style= The linkie https://picasaweb.google.com/106222590301487996045/Temp?authuser=0&feat=directlink
×