Jump to content

Search the Community

Showing results for tags 'computer'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • PC Pitstop Site
    • Information Desk
    • PC Pitstop Test or AutoFix Problems
    • PC Pitstop's Paid Products
    • Site Feedback
    • Tech Talk
  • Community
    • Networking, Email, and Internet Connections
    • Viruses, Spyware, Adware
    • User to User Help
    • Tips 'n' Tricks
    • Post Your Pit Test Results
    • Linux
    • All Things Apple
    • Custom PCs, case mods, overclocking
    • Smart Phones and Hand-held Devices
    • Games and Gear
    • Distributed Computing Teams
    • Making Web Sites
    • General Discussions

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


System Specifications:


TechExpress Link:

Found 6 results

  1. dixiedld

    Facebook Block

    I received this block from my Facebook today.... Your Computer Needs to Be Cleaned It looks like your computer is being affected by malware. We’ll help you fix the problem to keep your account secure and prevent malware from spreading to friends. Malware is software that tries to steal personal information and causes problems when you use Facebook. Clicking or sharing links that contain spam can give your computer malware. When I first got it I ran a scan using PCMatic two times. When I attempted to log back on to Facebook I received this error. Facebook requires I allow TrendMicro to go in and clean my computer, which I do not feel I need to do. I had TrendMicro for approximately 7-10 years before switching to PCMatic. Has anyone else ever experienced something like this from Facebook and is there any way around it. A bigger question is what can TrendMicro clean that PCMatic has missed, and how does Facebook even know? Facebook will NOT allow me to sign in until I approve the clean.
  2. Ok, so, a few nights ago I put windows 7 on my XP rig. It's one of my older rigs and have had it for about 6 years. However I've had an emachine (used for testing files) older than that but still works. It's been put through more crap than any of my computers, so when my friend said that the rigs got faulty hardware I couldn't believe him. Back to the story, I put windows 7 on it and it started having problems connecting to the internet (like it would connect for a few minutes then disconnect). In hopes that win7 was just being a pain in the :filtered:, I installed winxp back. After doing so I have NO connection at all! It's like it just disappeared from my computer. I checked it's connection status and it says "Connected 400mbps". Buuuuuut, it has no address type, IP address, subnet mask, or default gateway. They are all empty.. I tried the hard connection on my laptop, wii, and other desktops and the ethernet seems to work fine and hasn't severed or been cut anywhere. So what exactly is happening here? Could it be a faulty hardware issue? Perhaps it can't find the right drivers? Maybeit's just old and dumb... Also I've already done IP config/renew/release. So we can rule those out as solutions as well as drivers for the hardware as I've done that too. :2LDR; Had connection, installed win7, lost connection, reinstalled xp, still no connection, already done IP config/renew/release as well as new drivers. Thanks in advance for all the help!
  3. Hello, Recently I have been experiencing a huge problem with my internet. My anti-virus, McAfee is apparently blocking my internet for some reason. It happens about every week or so, and I have to do a restore each time. And the funny thing is I have wifi hooked up to my modem, and for some reason that works. Thanks in advance, IronIngot
  4. If you are annoyed with the message that you updates will be installed when after you click "Shutdown", this is for you. The simple way to do it is 1.Press Alt+F4 2. Change the pull-down menu from Install Updates and shutdown to shutdown only 3. Click OK Now Windows will shutdown without waiting for the updates to install. things to remember: The steps are not permanent, you need to do it every time updates for Windows are downloaded
  5. open a new notepad file and paste this code in it... @echo off color 02 :start echo %random% matrix %random% matrix %random% matrix %random% %random% matrix %random% matrix %random% goto start Change it name from New Text Document.txt to matrix.bat And if you don't know how to change a file extension then go to >>>> http://www.technoclaze.com/2011/12/how-to-change-file-extension-in-windows.html hav fun .........
  6. Hi, lately my computer has been giving me huge issues, My internet signal will act like it is still connected but i can not go to any new websites, re-log into a ventrilo server, start a new skype call, just basically start any new internet process. I can stay on ventrilo server fine and talk fine along with skype as long as a call was open before my connection started acting up. If i try to go to a new webpage or refresh the page it will just sit on loading/contacting webpage/waiting. Same thing with ventrilo if i try to get on a server or re-connect it will sit at contacting server. Also if i am playing a web game i will still be connected and be able to interact just fine but it get horribly laggy. This happens randomly throughout my time on the computer and usually the only way to fix it is to either restart the wireless modem or restart the computer. I believe my computer is the only issue but it is hard to tell because it appears to only occur after a while spent on the computer. Another thing that has just come up recently is that while im in the middle of playing a computer game or browsing a webpage, happens sometimes when im just idling and not doing anything "active" on the computer, my computer will freeze and i have to manually shut down my computer (via holding the power button down until it shuts off). This issue doesn't seem to happen as much as the internet but its been slowly happening more and more. I've talked to a few friends of mine about the internet issue on skype and they believed it was a dns issue so they suggested i add a dns and an alternate dns server ip in my ip settings, and ipconfig /flushdns, i tried that but no luck it didn't help at all. So if you could please help me i would greatly appreciate it. If you need any more info feel free to ask. PC Specs: Windows Vista 64 Bit Intel Pentium E5300 @ 2.60GHz 6.0GB Dual-Channel DDR2 AMD Radeon HD 6800 Series 625GB Western Digital WDC Airlink Wireless N PCI Card Im using Firefox for internet browsing.
×