Jump to content

Search the Community

Showing results for tags 'Virus?'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • PC Pitstop Site
    • Information Desk
    • PC Pitstop Test or AutoFix Problems
    • PC Pitstop's Paid Products
    • Site Feedback
    • Tech Talk
  • Community
    • Networking, Email, and Internet Connections
    • Viruses, Spyware, Adware
    • User to User Help
    • Tips 'n' Tricks
    • Post Your Pit Test Results
    • Linux
    • All Things Apple
    • Custom PCs, case mods, overclocking
    • Smart Phones and Hand-held Devices
    • Games and Gear
    • Distributed Computing Teams
    • Making Web Sites
    • General Discussions

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


System Specifications:


TechExpress Link:

Found 1 result

  1. Updated a laptop from WIndows VIsta to Windows 7. Originally had Symantec endpoint for virus protection. After the update it showed that windows defender was off and so was symantec. I was able to turn on windows defender but not symantec. I found the folder on the computer and tried to reinstall. No luck. I read that windows 7 & symantec endpoint could have conflict so I then download microsoft securities essentials. It needed to update. So I did that. It took forever and did not update, said the internet connection was the problem. Because I live in the country and have broadband that sometimes is slow or goes out I thought it was plausible. So I tried again. This time I checked my internet connection and it was running fine. Now I am wondering if there is something preventing the update. I would appreciate any help offered. Thanks in advance!
×