Jump to content

IntelGuy

Admins
  • Content Count

    16,280
  • Joined

  • Last visited

Everything posted by IntelGuy

  1. IntelGuy

    Access to program

    If you are seeing a prompt from Super Shield that it is blocking a known "good" program, then try using Advanced Mode in Super Shield. Super Shield Advanced: Please set Super Shield in Advanced Mode as follows: Click the Green Super Shield icon in the lower right corner of the task bar Move the cursor up to "Protection Level" **don't click** Move the cursor to: "Block Notification Method" **don't click** Move the cursor to: "Prompt for Override (Advanced)" <<Click Here>> When you open the program in question again, and when the SuperShield blocking screen appears, add the programs to your local white list by clicking on the red "Always Allow" button, provided that you know for sure that these are legitimate programs, or add them to the local black list by clicking on the green "Always Block" button to avoid seeing the warning screen for that specific executable. Please note that Advanced Mode is only recommended for the brief period of time to whitelist an item. Please return Super Shield back to it's default "Super Shield Protection" level once the white listing has been completed. Moving to the Paid Products forum.
  2. I'm guessing you are using higher-end routers. The ones I typically see are supplied by the ISP and try to make things pretty easy for beginners. I suspect that it is actually using the mac address "behind the scenes". The list of connected devices shows the device name, IP address, and the mac address.
  3. From the description it sure sounds like it is the router that is shutting off the connection. One way to check this would be to change the computer's name, as that is often how the router identifies the connected devices. Unplug the Ethernet cable, rename the computer, then reboot and plug the cable back in. The router should now see it as a different computer. Alternately, you could login to the router and see if your computer name has inadvertently been added to the Parental Controls section. If changing the computer name makes no difference, then you can try creating a "test" user account and see if it has the same issue. Login to the test account around 8:00 pm or later and see if it has Internet. If it does, then we need to dig into the Windows settings for your regular account. If the test account does not have Internet after 8:00 pm, then we will need to look at the hardware. We will need to have more details about the computer and what version of Windows is installed (i.e. have you upgraded to the Windows 10 Creator's Edition?). Also, and I probably should have suggested this first, have you already tried doing a Windows System Restore back to a point before the problem began?
  4. That's a lot of info to sort through. Let's try to break this down into smaller pieces: 1) Are there other devices that receive their Internet from the same router that are not being affected? 2) Can you make the Internet shut down on your computer by changing the clock to read 8:00 pm when it is actually earlier? 3) Does unplugging/plugging in the Ethernet cable have any effect after 8:00 pm? Does the LAN light go out after 8?
  5. IntelGuy

    caintry boy

    That's great news. Hang in there CB.
  6. IntelGuy

    pink screen

    If you have the license key you can download W7 from here: https://www.microsoft.com/en-us/software-download/windows7 If you download it on another Windows 7 computer, you can just right-click on the downloaded ISO file and select "Burn disk image" to make a CD/DVD.
  7. IntelGuy

    Another Movie Star

    0:15 -- https://www.youtube.com/watch?v=GB4YgKmKVZc 0:39 -- https://www.youtube.com/watch?v=u0ls8WHCbGM&index=2&list=PLfs-w3ltz3MrjvhbfKUigX9AZIhqjf_uy 0:23 -- https://www.youtube.com/watch?v=mXAg1f1BhoY&list=PLfs-w3ltz3MrjvhbfKUigX9AZIhqjf_uy&index=9 and there are more...
  8. IntelGuy

    Wanted To Share This With You All

    Great job Nigel!! You are definitely to be congratulated! Keep up the great work!
  9. Please open a ticket at our help desk so that we can get some more information about the computer and see what is going on. You can open a ticket from here: PC Matic Help Desk You can show the help desk staff a link to this forum posting by copying and pasting this URL into the ticket: https://forums.pcpitstop.com/index.php?/topic/206513-pc-matic-and-ccleaner-system-restore/&do=findComment&comment=1810937 Thank you
  10. Please navigate to Computer>Local Drive C>Program Files (x86)>PC Pitstop>PC Matic and right-click on Remove-all.cmd and select "Run as administrator". For 32 bit systems the tool will be at Computer>Local Drive C>Program Files>PC Pitstop>PC Matic If the tool runs as intended, PC Matic should attempt to open on the screen and you should see the Active X install request. Please verify for us if you see the request to download the new Active X control or not. If you do not see the request, navigate to Computer>Local Drive C>Windows>Downloaded Program Files and manually delete all of the files that are present in that folder that match the files in the attached image. Once that is completed, open PC Matic and let us know whether or not you see the request to download a new Active X control.
  11. Thank you for the additional information. The problem does not appear to be a systemic bug as I just tested PC Matic on my own Windows 10 installation and it did create a restore point, just as it was supposed to: The Restore point was also detected by CCleaner: At this point the problem appears to be a one-of-a-kind with that computer. Have you tried uninstalling/reinstalling PC Matic yet? Be sure to reinstall as Administrator. If that does not resolve the issue, we can post instructions for updating the Active X control. Let us know how it goes.
  12. IntelGuy

    Supershield Icon - Red

    Try the uninstall/reinstall procedure referenced in this topic: https://forums.pcpitstop.com/index.php?/topic/206485-definations/&do=findComment&comment=1810795 Let us know if that does not resolve the issue.
  13. Check the reply here: https://forums.pcpitstop.com/index.php?/topic/206440-how-do-i-add-a-program-to-the-whitelist/ Let us know if that does not resolve the issue.
  14. On Shawn PC go to Control Panel>System and Security>Power Options and make sure that the power scheme is set to High Performance.
  15. IntelGuy

    Happy Birthday Y kawika

    Happy Birthday David! Hope it's a great one for you!
  16. IntelGuy

    Mods!

    They're done...
  17. IntelGuy

    Mods!

    Say goodnight, Jerryfap...
  18. IntelGuy

    Supershield Icon - Red

    That sounds like an issue we are seeing when the Vulnerable Apps update feature through Super Shield is crashing because the Active X control is outdated. To update the Active X control run the Active X control removal tool from the link below: http://files.pcpitstop.com/support/Remove-All.cmd For all versions of Windows other than Windows XP, first save the file above to your desktop, then right-click on the file and select, "Run as administrator". Once the removal tool completes, run PC Matic again and verify that it downloads a new Active X control. An Active X control install request will look like the image in this link: http://s24.postimg.org/vepw60lmt/active_x.jpg Let us know if the issue is not resolved.
  19. Thanks for the additional information. It looks like a couple of Anti-Exploit .sys files got caught because the digital signature had an issue. Should be fixed now.
  20. The problem was fixed a couple of weeks ago. Make sure that you have the latest versions and latest definitions for both programs.
  21. Thanks for the thought . That part does work. This is a NVME drive in the M2 interface here: http://www.pcpitstop.com/betapit/sec.asp?conid=25938736
  22. To clarify, OverDrive is not and was never intended to be, a benchmark. OverDrive is a diagnostic tool the purpose of which is to show any areas of the computer that may not be performing as well as like or similar computers. However there is definitely something gone wrong with the reading of the disk speeds on your machine. I have not seen this before with an SSD and have been testing SSD's on OverDrive since the first Samsung 30GB became commercially available. I suspect that for some reason OverDrive is having trouble reading through the PCIe bus. I have forwarded your concerns to the development team along with a suggestion to take a look at the drive issue. Thank you for your feedback. We appreciate your taking your time to share your thoughts with us.
  23. 5930k @ 4.5 GHz. Not bad for a four-year-old graphics card, but I do need to see about improving the drive score. I think there are some points to be had there: http://www.pcpitstop.com/betapit/sec.asp?conid=25694682 Air cooling with the Noctua NH-D15 and one 140mm fan. The second one would not fit and be able to put the side back on the case. I can probably fit a 120 in the space available, but the idle temps are around 29C and under load it rarely goes over 65C, so the one fan appears to be enough for now.
  24. IntelGuy

    New Haswell build

    This cooler here: https://www.newegg.com/Product/Product.aspx?Item=N82E16835608045 I changed the front fan to a 120 mm to clear the memory. 4860 is for 3D benchmarks. Can't load the CPU for more than 30-40 seconds at that speed. It's stable for most burn tests at 4728:
×