Jump to content

m2m

Members
  • Content Count

    8
  • Joined

  • Last visited

About m2m

  • Rank
    New Member

Profile Information

  • Gender
    Female

Previous Fields

  • TechExpress Link:
    Toshiba Satellite
  • Teams:
    Nothing Selected
  1. Issue resolved. There were corrupt files on my hard drive. Luckily, Toshiba had the factory reset option that recovered my hard drive and resolved the problem.
  2. I was able to uninstall the drivers sucessfully with the above. I need some further insuction on the reinstall, not sure if you can help, but I think I am almost home free.
  3. Step 1: Uninstall WAN Miniport Devices 1. Open Device Manager (devmgmt.msc) and on the view menu select Show hidden devices 2. Under Network adapters, you will see WAN miniport devices (IP, L2TP, Pppoe, PPTP). If you don’t see these, skip to the Step 2 section 3. Open Registry editor (regedit.exe) 4. Browse to the HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E972-E325-11CE-BFC1-08002BE10318} and Export this registry subkey 5. Click each of the registry subkeys under this key. Look up the data value in DriverDesc. Find the subkey that corresponds to the miniport device for example, WAN Miniport (IP). 6. Right click the subkey (for example 005), and then click delete. Click Yes to confirm deletion 7. Go into Device Manager and right click the miniport device that corresponds to the subkey that was deleted. Select uninstall and confirm uninstallation 8. Repeat this process for all miniport devices that you need to uninstall Step 2: Reinstall WAN Miniport Devices 9. Find netrasa.inf in c:\windows\inf 10. Make a copy of this file (netrasa.bak) 11. Open netrasa.inf and comment out the following section: Before [ControlFlags] ExcludeFromSelect =\ SW\{eeab7790-c514-11d1-b42b-00805fc1270e},\ MS_IrdaMiniport,\ MS_IrModemMiniport, \ MS_L2tpMiniport,MS_PptpMiniport,\ MS_PppoeMiniport, \ MS_NdisWanBh,\ MS_NdisWanIp,\ MS_NdisWanIpv6,\ MS_NdisWanNbfIn,MS_NdisWanNbfOut After [ControlFlags] ;ExcludeFromSelect =\ ; SW\{eeab7790-c514-11d1-b42b-00805fc1270e},\ ; MS_IrdaMiniport,\ ; MS_IrModemMiniport, \ ; MS_L2tpMiniport,MS_PptpMiniport,\ ; MS_PppoeMiniport, \ ; MS_NdisWanBh,\ ; MS_NdisWanIp,\ ; MS_NdisWanIpv6,\ ; MS_NdisWanNbfIn,MS_NdisWanNbfOut 12. Start the Add Hardware Wizard from control panel 13. Select Yes, I have already connected the hardware, then Next 14. Select Add a new hardware device, then Next 15. Select Install the hardware that I manually select from a list (Advanced), then Next 16. Select Network Adapters, then Next 17. Select Microsoft in the Manufacturer section and then on the Network Adapter, select the desired WAN Miniport device, then Next and Finish the wizard 18. Repeat 13 – 18 for each device you are re-installing 19. After the devices are re-installed, reboot the system 20. Run netsh int ip reset c:\resetlog.txt and reboot the system again (Resetting the TCP/IP stack) 21. Check the network connections in device manager and in Network Connection (ncpa.cpl) 22. Delete c:\windows\inf\netrasa.inf and rename netrasa.bak to netrasa.inf
  4. Ok, I have uninstalled the McAfee software with the removal tool and rebooted. I have downloaded the wireless Driver softare from Toshiba and uninstalled the wireless Network adapter and rebooted. The problem now seems to be in the WAN Miniport drivers. I cant uninstall them, only disable and the new WAN miniport drivers are not able to install. So, I'm stuck at this point. My computer is now recognizing the available networks and tries to connect but it is always unsuccessfull.
  5. My ipv4 and ipv6 drivers are not working, not sure how to reset
  6. I am on a laptop my connection is wireless. All other devices are connect and working properly. Just my pc. Problem exist at home and at office. Not sure if McAfee wiped out something but I just uninsured program. Still no connection.
  7. I have tried rebooting, safe mode & networking, scanning for virus and nothing works. Was working fine we'd and Thursday unable to connect. Please help.
×