Jump to content

daniellouwrens

Members
  • Content Count

    24
  • Joined

  • Last visited

Everything posted by daniellouwrens

  1. daniellouwrens

    Identify my PC's with the name I know them

    Hi Thanks for the link. Regards Daniel
  2. Hi when I open PMatic I see 5 PC's/Laptops listed but it is difficult to now which one refers to which specific PC etc. How do I change the name shown in the opening screen to one I can identify with. Thanks Daniel
  3. Hi when I fire up PCMatic evergreen with SS the dashboard shows 5 of 5 Licensed but I only have four PCs and only 4 are named. How do I refresh the list? Thanks Daniel
  4. daniellouwrens

    Email scanning

    Hi, I'm sure this has been covered before but I cannot find a "search forum" link. I have Outlook 2007 and I access emails on the Web through Chrome browser. Does Super Shield do real-time scanning on both, in short, am I protected. Thanks Daniel
  5. daniellouwrens

    List shows 5 of 5 but the panel shows only 4

    Apologies for the late reply, you know how it is, "post when you have a problem, stay away when it is fixed" It is fixed!! Thanks and regards and Happy 2019 Daniel
  6. daniellouwrens

    PC Matic for Android

    Hi where do I get PC Matic for Android and how much does it cost. Can I use one of my Evergreen licences for it. Thanks Daniel
  7. daniellouwrens

    PC Matic for Android

    Hi If I install through Playstore can I register kit on my phone? I have no idea how to install it on my phone through my PC. Cheers Daniel
  8. daniellouwrens

    List shows 5 of 5 but the panel shows only 4

    Hi the panel was only showing four PC's but now that I have logged onto another PC I see that one of my PC's was listed twice and I have now removed one of the two, hope it was the correct one. Regards Daniel
  9. Hi I am looking for some help with an issue I am having with my Laptop. I have not gone to PC Matic support because I am sure it is not their problem. Supershield has been eratic in loading, a couple of days ago Supershield was not loading to the tray and support said I should reinstall and sent me a link, I reinstalled and that worked for a ouple of days. Now the last three times I started SS loaded to the tray but was red and when I right clicked and selected SS protection it showed "off until reboot" I selected to start SS but it did not start, restarting did not fix it with the red shield still displaying. Now the last time I restarted PCmatic/SS did not load again. I restarted and the same thing happened, all service are running. The reason I do not think it is a PCmatic/SS issue is that I have been working to get my Laptop running as it should, it has been very, very, slow and all hardware checks have been okay, Seatools has not found any HDD errors and I have uninstalled and reinstalled my GPU drivers. I have gone to the Windows 7 forum and GeekPolice Malware fighting site and passed all their tests with flying colours and everyone has been mystified. I am wondering if anyone here has any suggestions, I do not want to reinstal the OS because I have time pressures and am hoping that a different approach will work. Any ideas?? Cheers Daniel
  10. daniellouwrens

    Help with Very slow Laptop

    Sorry, the browser I use is Chrome, is that good or bad??
  11. daniellouwrens

    Help with Very slow Laptop

    Hi regarding PCMatic/SS I reinstalled it this morning and it is now working okay, the install went a little different to the last time because this time it asked to turn PCMatic/SS off before continuing, that did not happen last time, although at first it seemed to be okay. I have downloaded and installed the DAT files and restarted and it is all still okay, is that something I should do periodically? Regarding the Laptop, it has been getting progressively slower, the internet is slow because I am travelling and using very inadequate wi-fi connections but perhaps the progressive deterioration was my imagination, when you are in a hurry things always seem worse. This morning I disabled all unnecessary background processes, such as visual enhancements, aero, desktop background etc and some services and the Laptop is now flying. Thanks for the excellent support. Regards Daniel
  12. daniellouwrens

    Info Center has stopped working

    Hi Don't Panic!! :-) I have no idea what changed but it is working okay now. Cheers Daniel
  13. Hi I have reinstalled PC Matic/Supershield on a fully Updated W7 x64 Laptop, when I restart the Laptop a message comes up that "Info Center has stopped working" an an option to check online for a solution or close the program. Can you please advise how I can fix this? Thanks Daniel
  14. daniellouwrens

    Same PC shown twice

    Hi When I open PCMatic it shows that I have used all licenses 5 out of 5. This is not the case, I have used 4 only. One of the PC's is showing twice but with a different GUID number. I believe this is caused by uninstalling PCMatic and reinstalling it onto a different hard drive but on the same PC. Please advise how I fix this. Thanks Daniel
  15. Hi A few days ago I tried to open a program, one I use often, and a SS message came up that the program was stopped, with no choice to allow or not to allow. I had to uninstall PCMatic to get the program to run. How do I prevent this happening again when I reinstall PCMatic? I run many programs over 4 PC's and cannot remember which program it was, but I only run programs from reputable suppliers. Thanks Daniel
×