Jump to content

JustinP526

Advanced Member
  • Content Count

    1,255
  • Joined

  • Last visited

Everything posted by JustinP526

  1. I use ad block plus and never see any kind of ads on my browsers.
  2. Couldn't find any app called Photorec in play store. Most other info I find from Google search says to do via pc, but I don't have access to pc at the moment. Not sure if this happened because of just taking the SD card from my broken Galaxy J1 (shattered screen) and just putting it in this new phone. Never formatted it, but no way to back up photos either. Oh well...
  3. Thanks Tx, I'll check it out. And definitely going to set up Google photos.
  4. Oh gosh, so sad! I hope c_b is in a better place now. I haven't been on here in quite some time. Definitely will be folding again just as soon as possible.
  5. Hey all, I have a 16GB PNY microSD that I had been using in a Samsung J1. That phone broke and I put the SD card into a new Alcatel phone. All good for a few weeks, then suddenly it says the card is corrupt. Does this mean I've likely lost all my photos (800+) that were on the card? Any chance of putting the card in lappy with adapter to pull the pics and save them? Thanks much!
  6. Whoa! Hope you feel better soon c_b!!
  7. Maybe try Ultimate Boot CD? I've used it many times. It has so many useful utilities and runs from a Gentoo Linux with gparted already available to use.
  8. I searched touchwiz in play store and it's not installed. Guessing I have a different one. Apex and Nova also appear to not be installed either. So no clue what launcher it's using.
  9. Looks like Android 5.1.1 and think I seen something about Lollipop. Can't find anything about Samsung Launcher. Guess I'll just have to deal with it for a while. This was the only phone I could afford at the time until I start new job. Current employer put everyone on lay off for 3 months and now everything is behind on payments. I also don't understand how the 4G LTE is slower and drops calls more than the old 3G I had before.
  10. My LG one was starting to take 8+ hours to charge and then die in about 30 minutes to an hour just in standby mode. Well, got a new Samsung Galaxy J1. It's got a quad core cpu and double the storage and RAM. It also gets an upgrade from 3G to 4G LTE service. Problem is, it seems to be slower than the last phone. Is it due to adverts on websites? I do have CCleaner app and keep it clean. Maybe I need to scan for any infections (malware, adware)? I do know all firmware and apps are up to date and current with Verizon. It is an Android but I'm not certain which version... possibly Marshmallow. Last phone was running Kitkat 4.4.2 I believe. Any recommendations?
  11. Checked all that and it all looks good. Only 1 repo is not working now. It is for emulators.
  12. There is one package higher (Extreme) that they claim is 150 meg down, not sure if it's really that good. Might upgrade to it once I start seeing pay raise on my checks.
  13. Moved into a new apartment (again) and still stuck having to use Comcast (xfinity). Well got a new service setup (no b.s. of dealing with roommates this time) and it's the exact same service as what we had at the last place. Just took what Comcast gave and I see in my account info it shows 75Mbps down and 10Mbps up. Well a speed test shows much better looking service now. Guess the idiots I was living with before had something hooked up wrong or they had old broken equipment. Oh, new place is only about 5-6 blocks over from the old place.
  14. Now I'm getting errors that update can't connect to medium for almost all repos.
  15. Yeah, things did NOT work out in Oklahoma... so back in Illinois now. Found out roommates threw away a ton of my mail and all the computer parts I had there. So looks like I'm starting over from scratch again... just as soon as I get a new place to live and save a few paychecks from new job.
  16. No, got laid off from work in Dekalb IL. We came down to these parts so I could start working somewhere else and live temporarily with girlfriend's dad. Well he just screwed us and said never mind after we just got here. Now we're around Alma, Arkansas and just about out of money. Might have to hustle some cash to make it back to Illinois since I was just offered a better job back in Dekalb. Also realized that lots of my computer parts got left behind at the apartment we were kicked out of. So I'll have to save a bit to build a new rig, would like to get folding again!
  17. Well I heard some mention of Broken Arrow (near Tulsa) but I'm told it's literally off the grid. So basically on some private property type land with cabins... like a homestead.
  18. Hey no kidding, we'll pass right by there!! We're going not far from Fort Smith, Arkansas. Basically the middle of nowhere!
  19. Thanks for the info guys! 4th and Lincoln Highway is downtown Dekalb, my apartment was on the outskirts about 5 miles away from that location. Seems a bit strange to me. Oh well, I'm now gone from Illinois! Currently in St. Louis, Missouri and about half way to destination.
  20. I got notifications that my Google account was logged into from an unrecognized machine at 12:58 AM (central time). I know for a fact that my Google account has been logged out for hours prior. Smartphone was powered off and charging as was laptop. The notification said it was from a Windows Machine running Chrome 52. My lappy is running OpenSUSE Linux with Chrome 55 and my smartphone is an Android running Chrome 55. It gave an IP address from which the login occurred and running a back trace shows said IP address through Comcast (most of Illinois uses Comcast for cable modem) but the trace says it's most likely from Champaign (down state some 200+ miles). Of course I've just changed password for the account, even changed to new phone number for notifications to come in on my new number. Is this anything to worry about? Seems a bit suspicious to me since we'll be leaving later today for big move (headed to Oklahoma). Isn't that Chrome 52 for Windows also an older version that is outdated? A quick search showed that current version of Chrome is 55/56. Any chance this was a hack attempt? Info I'm seeing... I'm currently in DeKalb (near NIU), there is some mention that it could be traced through DeKalb too. Seems to originate from Champaign though. http://whoisip.ovh/50.165.81.136 Thanks a bunch if anyone has some insight to this!
  21. I found out that the xfinity plan we have is the X1 cable with "blast" internet. We get I believe 5TB data, but there's no mention of throughput speed. I've had a few people in the area tell me that the electric is not reliable and power surges could have fried the router. I'm going to try switching router and see if that helps.
  22. I started playing around with it a bit and found at least some apps can be moved to SD card by going through Settings - Applications and choosing an app. There is a button that says "Move to SD card". Some apps it allows and others the button is greyed out. I'm guessing that stock installed apps are not allowed to be moved, probably due to OS requirements.
  23. Thanks very much! I was kind of hoping that I'd be able to put apps on the SD card since those take up more space. Most times I just transfer pics and videos to laptop and keep them there anyways. Oh well, I'll figure it out soon.
×
×
  • Create New...