Jump to content

coachgeo

Members
  • Content Count

    87
  • Joined

  • Last visited

About coachgeo

  • Rank
    Member

Previous Fields

  • System Specifications:
    nc6220 HP Lap Top Old XP Pro desktop (2 of them) USB cellular internet TRYING to link them all with eathernet router
  1. not clear your meaning mostly cause I dont grasp the defintion "prior to connecting to a Wan Port" As far as I know the router has never been configured at all. If it was; would assume all settings are gone cause its been sitting unpluged with no power for many months so would assume chips inside have lost their juice thus any settings previously saved would be faded out by now back to hold default settings.
  2. ok so hitting share on the router inside ubuntu on the computer w/both router and Aircard other computer with usb antena finds the router other computer wants a password to access router- Admin was told is default password. no go I try to use firefox and type in IP address of router to access the setup inside the router to set a new password. Fire fox automatically adds http to anything typed into the address bar so think that is why it wont go into router..... is this correct assumption and how do I get around that
  3. It found my Verizon 720 air card automaicaly and set it up. It connected right from the get go. The air card was setup thru windows year ago do I wire up the Linksys the same way we did the belken last time. Eathernet cable from USB modemed computer to Linksys modem input port? Linksys is installed as described above.]
  4. well...... upon review of the beginning of this thread my answers may be right in this thread already. will see how it goes once I get the modem installed on the Ubuntu machine.
  5. you guys were amazing help some time ago in setting up my Belken eathernet Wireless as a router.... even though my modem was actually a USB air card. Wellllll...... few months later lightening blew up my router and I lost its use. Finally back to getting this fixed. now I would like to do this in Linux. I have ubuntu I am installing on some old machines. I can't afford XP compared to cost (FREE) of Ubuntu sooooo Ubuntu it is. Any help would be appreciated. Goal is to put USB modem on Ubuntu machine.... and then like this thread does thru windowsXP, but instead thru Linux's Ubuntu...... Use an eathernet Wireless G as way to get internet to other machines. Did alot of searching already. Here is only thing I found after hours of searchiong. What do ya'll think about it.... Im new to Linux. https://help.ubuntu.com/community/EasyWirel...nnectionSharing
  6. ahhhhhh... I thought you had already tried the LAN way before. Agusto musta done a few things different than how you orginally tried it.
  7. Im not in position to rearrange what I have working right now. Don't have time to rework it. It's a PITA right now as it is with having to redo share settings every time I shut down since VZAccesMngr seems to rewrite share settings each time it is run again after a shuting down that program. How about you critique what Agusto does (or did) using the LAN port method. That way others can review this thread and the other thread and decide for themselves which route they wan't to go? Augusto? Have you tried duanester's method of using the Modem port? If so which do you prefer?
  8. [boxing announcer voice]"Innnnn cornerr ONEEEEE we have duanesterrrr in the white trunks with Modem Port Pockets". " And innnnnn corneeerrrr twoooo we have Augusto.. in the black trunks with LAN Port Pockets.... " "It's going to be a r uff one tonight folks" [voice off] PS- to answer duannester's question.... I dont have any XP disk. All the XP's I got were preinstalled software.
  9. wel. that turned out not so good. Caused all kinds of problems. Things became very unstable. I think the modem timed out from a power setting or something and ... apprently corrupted some things. Couldn't work my way out of it and finally had to use a restore point from three days ago. My ability to do ICS disapeared, it would no longer connect anyway. Now I get host connection errors sometimes.. still get it even after the restore. Took several reinstall and removes of VZAcessMngr after the restore to get back to where I can get online at all. Then several more to get it to get the ICS function to show up again. They were just totaly gone. Not grayed out... but like the option never existed. Im wondering if the VZAccsMngr rewrites the connection settings etc. each time as a built in just in case error correction. Just thinking it may rewrite other things we don't see. Well I don't see. Some of you might know how to follow its steps to see. Thinking the rewrites might be to keep things stable preventing what I went thru???
  10. UPDATE & WARNIING- If you want to go with this make sure you got good restore points or make new ones. More in a following post. ------------------------------- VZ Access manager was causing problems with my shared network thru ICS. My host/gateway ran this program to access the USB cell Modem. Discovered that when it gets shut down... or any other such thing... when I restart VZAccsMngr, do a connect and it did it's "initialize the modem" thing it would in that process redo that modems settings dropping all the shared settings. Had to reconfigure ICS everytime. soooo... did some research .... looking for work arounds. Ran across some hints that you could delete the program and just use dial up network (DUN) in its place. With much experementing, I got this to work. Do not exactly know why it finally worked otherwise I would explain the proceedure in more detail. Basic idea- remove VZAccMngr. Set up dialup using #777 VZ phone number. That simple. At first it worked! but only once. I disconnected it after the first time to take the next step of changing share settings so it will work with my network. It never worked after that. Much later after trying many different things I sorta gave up trying. I then reinstallied VZAccsMngr on host/gateway (Ltop). Something made that fail and it would lock up the VZ software somehow on initialization of the modem. In desperation I removed it several times and retried installing several times. Finally redownloaded from another puter the VZAccsMngr setup program. Again coppied it to CD to use as an install on the host (Ltop). Deleted the DUN too on Ltop. On the last time before I installed it VZAccsMngr off the CD again I retried/resettup DUN for the hell of it. Well. DUN worked at it has ever since so I left it be. Never installed VZAccsMngr again. still running.... its pretty quck dial up too.. some say its actually faster w/out VZAccessMngr.
  11. Think I see where your going. Thank you for pondering further. Virtual machine sounds realy interesting. Really like that idea. Wish I had another copy of Win XP but I don't. That means for that idea it would have to be Ubuntu which I do have or some other free OS that allows sharing... butt.. would that bring up cross platform issues? (XP & Linux) Also think I see where your going about asking me if Ubuntu worked with my modem. I think so..... I have done so many different configurations its sorta foggy but I think I got it to dial off of Leo once. If that worked and could be shared thru that and then networked off that puter.... then the other two... (Ltop and Acro) which are XP machines and happen to be the ones that most need a printer and files shared could do so. They are used in the office. Leo is only used to visit our virtual store. It only has an old 15gb HD too.
  12. Amennn on time and money. Im loosing nearly 2 grand a month in this economy. Rate Im going I'll be out of business in 4 months. ok.... reallity..... Im out of biz. now. just spending my own money foolishly at a rate of 2000 dollars a month to keep the doors open. My money will be gone soon duanester you have been a GREAT asset. My guess is you have been so to many many folk. You might sumize already that Im stubborn LOL. If it was not for that I would have taken the advise of those that said you can't use a eathernet router and create a network of anykind with a USB modem, along those who claimed it "would work" but apparently never had actually done it. Course.; then again if I was not so stubborn I would be many thousands dollar wealthier by not loosing 2 grand a month by having given up on my dream already. .I know what I do is good for kids and community so.. I'm not giving up yet. Anyway, it's that stubborness that led me to go about searching for hours till I found someone who had done it. YOU. Much Thanx for leading me thru all you did in getting what I got working. I appoligize for still being stubborn though You may be completely correct that it won't work using the LAN port for a more complete sharing like all so many others "claim" but have not "done". But.... my stubborness says explore it anyway.. who knows along the journey of discovering your right, or wrong... we might learn some great new things along the way.
  13. ok.... scenario Router: with LAN ports Wireless Eathernet modem conncetion Modem: NOT EATHERNET but USB Computers 3 computers all w/LAN eathernet ports Setup concept Choose one computer as a host/gateway- configure USB modem on that. Connect it.... share it properly with ICS connect host to router as: A. connect host in a way that router see's it as a modem (so to speek). thus eathernet cable from host to router's Eathernet Modem port. THIS WORKS for sharing internet. So far.... can't get it to share files or printer. See tips and tricks thread on trials and tribulations of setting things up this way. B. Connect host to a LAN port of the router. This supposidly works! and allows internet and file/printer sharing. See HERE FOR MORE INFO on this idea. That short responce is the most conscise I have seen. BUTTT.. like most all discussions on this method... its alot of talk and have found few who say.. they have DONE IT and it is up and running. What is your take on method B? Have you done it? We know method A works. Members in here have it running including myself with much thanx to this board.
×
×
  • Create New...