Jump to content

matabhainedeem1

Members
  • Content Count

    8
  • Joined

  • Last visited

About matabhainedeem1

  • Rank
    New Member

Previous Fields

  • System Specifications:
    intel pent duo 1.81gig sata2 hd 80gig mb 4core1600p35wifi+ 1 gig ram 8800 gtx samsung dvd writer 109
  1. matabhainedeem1

    EVGA 6-2 pin into GTX 1080

    Sorry, that picture is a bit misleading; I know how the cable plugs in, its the pins in the yellow boxes that are the problem, the bottom picture shows either end of a single PCIe cable, the left 8-pin to the PSU, on the right the 6-2 pin that goes to the GTX, but the pins in the yellow boxes do not match when in the correct orientation. The 2-pin plug has two slope edged pins and the place into where it plugs into the GTX has only one slope edged hole, the other hole on the GTX is a square hole when the pin is a slope edged pin. I think I should try making another photo.
  2. matabhainedeem1

    EVGA 6-2 pin into GTX 1080

    I have been trying all day and evening to find out how to attach my EVGA SuperNova T2 1600 PSU to my 1080GTX. The PSU cable has an 8 pin plug at one end that connects with the modular PSU, the opposite end of the cable has a 6-2 pin connector that connects to the GTX 8 pin socket. The problem is, the pins at either end of this cable are not identical. Both of the 2 pins that plug into the GTX are sloped pins and the GTX itself has one sloped hole and one square hole. It fits but I do not want to plug it in unless I know it is right and I won't damage my new card and PSU. (A link to a picture of the problem inside the yellow circles) https://imgur.com/gallery/u8oxsCb
  3. matabhainedeem1

    conflict onboard audio and 8800 gtx

    The browser connected successfully, but the connection was interrupted while transferring information. Please try again. i keep getting this is firefox when entering most pages
  4. matabhainedeem1

    conflict onboard audio and 8800 gtx

    one more thing, is it possible to find out if something is leeching your dl space, google is taking ages to show up and everthing else is taking ages, i have a two meg dl and it was running fine for a week, i have zone alarm and adware and avg running, but not sure what else to use.
  5. matabhainedeem1

    conflict onboard audio and 8800 gtx

    i have dl and installed these audio drivers when i first booted up my new pc, but it still boots up windows and tells me new hardware found box, please install drivers, exclamation beside audio card in device manager, when i try to manually install, the install xp the ok box is greyed out and only the vista ok box is clickable, this surely means win vista, world of computers built the pc, the guys never put a sound card in because they said the onboard sound was good enough for my needs, when i run a scan it tells me there is a creative sb live, which i hope is the ob sound. never had any problem like this b4, usually conflict between sound card and onboard sound. i just want this pc to watch movies but with no sound.
  6. matabhainedeem1

    conflict onboard audio and 8800 gtx

    i decided to use firefox just now, so i can keep surfing, i want to dl the latest drivers for my pc, i run tests and i am told 16 items need updating, i am trying to dl latest drivers for my asrock 4core1600p35 wifi+ i have xp, i find it really difficult to follow their site for my motherboard, it says us when i look in the folder, does this mean the country us, do i need euro drivers, i live in the uk.
  7. matabhainedeem1

    conflict onboard audio and 8800 gtx

    i dl and installed the drivers, no sound, never had sound, so system restore would not work, i heard that it might be a conflict because my 8800gtx has its own audio device, and drivers, but not sure what they meant to resolve it, in device manager i have two audio sections, one with codecs etc and the other the onboard with the exclamation, tried disabling the onboard but no use, tired dl the drivers but when i run it it says drivers not found and when manually selecting the win xp click to install from here folder is greyed out and the the vista isnt, but i have xp not vista. now ie7 is giving me this ieframe.dll crap and i am back using the library pc, thanx for any advice given so far and any more ideas.
  8. matabhainedeem1

    conflict onboard audio and 8800 gtx

    i have an exclamation mark beside my onboard motherboard audio drivers, tells me drivers not installed, i cannot get any sound, i have an 8800 gtx and it has sound or something on it for video movie use, the motherboard is asrock 4core1600p35 wifi+ i have tried resolving it, disabled onboard sound then graphhics card audio codecs, any ideas.
×