Jump to content

TerryAustin

Members
  • Content Count

    23
  • Joined

  • Last visited

About TerryAustin

  • Rank
    Member
  • Birthday 12/13/1963

Contact Methods

  • Website URL
    http://

Profile Information

  • Location
    Austin, TX

Previous Fields

  • Teams:
    Nothing Selected
  1. Ok that all makes sense now, except the part on the Menu Properties that actually says "Power button options". To me, that sounds like it is talking about the power button on the tower...
  2. But, what I was trying to say, if you can't boot into Windows to change that option, then your only recourse is to pull the plug. or am I being a dummy and missing something here?
  3. How wierd... yesterday after clicking on the link a couple different times all that loaded was the header and the "ads by google" and nothing else, now it all there.
  4. At first thought, I was thinking re-start would be a good idea too. Because usually the only time I use the power button is if I'm having a boot issue and 9 out of 10 times I really want to restart. But... that 1 time I can't boot into the operating system, and I don't have the time or resources to boot into a cd or recovery console, and just want to shut down until a better time... well if it is set to reboot each time... see where I'm going... ? Other than pulling the plug... your stuck in a loop.
  5. The "here" link seems to lead nowhere...
  6. oops.. ha ha I didn't even notice it was started 5 years ago!
  7. Just a thought... I was just wandering thru the Members section and saw ALLOT of members from 2003,04,05 etc... without even a single post. Seems like someone could clean that up a bit? Maybe clear a user name if there hasn't been a new post in say 5 years or something... Seems like a lot of wasted pages.
  8. Here are some links that have really helped me out in the past, if y'all don't mind me adding them. http://ubuntuforums.org/ http://sites.google.com/site/easylinuxtipsproject/Home http://ubuntuguide.net/ http://my.opera.com/ubuntunerd1/blog/ As you can tell, they are mostly Ubuntu related, since that is what I have been using the last couple of years... I've got more too, but these are the best for beginners.
  9. I have been using Ubuntu for a couple of years, and I bet the Trend Micro only scans for Windows malware. Of course isn't a bad thing overall, since as stated before, even if your system is all Linux, you could possibly pass along some malware to a Windows machine without even realizing it. So I'm kinda on the fence about this one. I'm sure there is Linux malware out there, since Unix/Linux has been around longer than Windows, but I'm sure Trend Micro is capable of scanning a Linux machine, but doubt it would even now how to look for a Unix based virus.... Just thinkin'...
  10. I second what ParrotSlave and Mergan say... I have been using PCPitstop and Optimize for years with great success and customer service. I finally had my first ever problem running Optimize yesterday, but am sure I will be able to get help here on the forum and get it worked out. You's think being "stoned" would make you mellow... whatever...
  11. Oh yeah... almost forgot... Can someone explain the diff between "Pit Score" and "Pit Rankings". my CPU Pit Score is Top 31%, but my Processor Clock Speed is Top 1%! So why the big difference?
  12. Ok, so my total test score is in the World top 31%, and my 2D Video is in top 20%, but my 3D is Bottom 35%. Here is my link, can anybody tell me if there is a tweak or setting to make better? Terry's Test I hope the link worked... Thanks, Terry
  13. Ever since I swapped out HD's from a 40g to a Seagate 300g, I get a pop up window whenever I try to access the Control Panel. In the top corner is CA400RES.DLL, and in the message it just shows, CWBNL0202- (some wingding characters)\CA400RES.DLL. I click on the OK, and then my control panel will finally appear. In the mean time, the little magnifiying glass is sweeping like it is looking for the control panel until I click OK. Even when i was doing a virus scan for the whole computer, it stopped at the control panel until I clicke on the box. Does anybody have any ideas? I have googled this and found other people with same problem, but no solution. It almost seems like a certain file is missing or can't be found?
×
×
  • Create New...